Search found 18 matches

by EKJOE
Sun Jun 07, 2009 7:23 pm
Forum: s300 / SManager
Topic: Fuel cut out at 2k rpm?
Replies: 8
Views: 3400

So today, I got back down to business of trying to figure out what the real cause of all this mess really is. I swapped in the right throttle cable finally and calibrated it and the TB, The new cable is from a 99 civic si and I took out the old integra one since the bracket didnt line up with the sk...
by EKJOE
Sat Jun 06, 2009 8:34 pm
Forum: s300 / SManager
Topic: Fuel cut out at 2k rpm?
Replies: 8
Views: 3400

I found the problem or part of the problem causing this. I sat in a parking lot the other night and tuned the low speed fuel tables from idle to 3k. The driving got a TON smoother and I could actually drive slow and hold a steady throttle. This was short lived, I was racing a mustang gt a few nights...
by EKJOE
Mon Jun 01, 2009 6:39 pm
Forum: S300 Calibrations
Topic: Any LS VTEC set ups in here?
Replies: 6
Views: 4028

It amazes me that no one ever share's their ls/vtec calibrations. I cant even count how many threads I have seen started asking for a tuned LSV maps.

I'll share mine once its tuned this month...Fully built, all motor LSV.
by EKJOE
Fri May 22, 2009 11:17 pm
Forum: s300 / SManager
Topic: Fuel cut out at 2k rpm?
Replies: 8
Views: 3400

interesting you mention the purge solenoid valve. I removed mine. Could that be the cause of all this?
by EKJOE
Thu May 21, 2009 4:44 pm
Forum: s300 / SManager
Topic: Fuel cut out at 2k rpm?
Replies: 8
Views: 3400

Error codes are handled. Only the knock sensor is disabled. Everything else is correct...Including the IACV. The motor runs like a champ. Lean protection is not checked. Some kind of error? The map and tps plugs hmmm...Are they exactly the same? How would I know if they were swapped around? Wouldnt ...
by EKJOE
Thu May 21, 2009 4:19 pm
Forum: s300 / SManager
Topic: Fuel cut out at 2k rpm?
Replies: 8
Views: 3400

Fuel cut out at 2k rpm?

Hey guys, I apologize if this question has been anwsered before, But I searched hard for an anwser and I havent found anything. Heres whats going on, I have a fully built ls/vtec in my 97 EK hatch running a p72 with the s300. Under light throttle in any gear...The motor just cuts out at 2k rpm's. If...
by EKJOE
Mon Jan 12, 2009 5:25 pm
Forum: s300 / SManager
Topic: cold start idle
Replies: 20
Views: 9656

The solution for my cold start idle problem was the IACV signal wire. I checked continuity last (stupid I know) and there was none, I rewired the IACV to the ECU and it idles now and no more code 14. I did alot of research leading up to the rewire of the IACV, I also found that the IACV needs to be ...
by EKJOE
Thu Dec 11, 2008 1:20 pm
Forum: s300 / SManager
Topic: cold start idle
Replies: 20
Views: 9656

REDR.

I got the same problem but my motor is N/A.

Will not idle at cold start. Im throwing CEL 14 and it idles good after warmed up.

I replaced IACV,TPS and MAP....No difference.

Im thinking my situation is a wiring problem then proper idle adjustment.
by EKJOE
Wed Nov 12, 2008 11:40 pm
Forum: s300 / SManager
Topic: Smanager Keeps Locking Up
Replies: 5
Views: 1962

Well, I went ahead and bought a new distributor cap and swapped my wires to stock wires. So I now know that those things had absolutly nothing to do with why Smanager would lock up. How bout this, everytime I turn my blower motor (heater) on or off Smanager locks up and somtimes the s300 locks up al...
by EKJOE
Wed Nov 05, 2008 10:19 pm
Forum: s300 / SManager
Topic: Smanager Keeps Locking Up
Replies: 5
Views: 1962

The plug wires are magnecor, You thinks those are ok? I went ahead and purchased a brand new cap today, We'll see if that makes any difference. I had the plugs out a few nights ago and inspected them, I didnt notice any cracks or anything wrong with them at all. Lets hope this makes a change in how ...
by EKJOE
Mon Nov 03, 2008 11:12 pm
Forum: s300 / SManager
Topic: Smanager Keeps Locking Up
Replies: 5
Views: 1962

Smanager Keeps Locking Up

ITR STOCK Calibration. P72 LS/VTEC 97 EK So everything has went smooth with the S300 system until last night. I would turn the key forward, Then I would start datalogging and start the car. It would datalog for about 5 seconds before the Smanager would just stop and the light on the s300 would be so...
by EKJOE
Fri Oct 31, 2008 12:54 am
Forum: s300 / SManager
Topic: Error Codes 14 and 41
Replies: 1
Views: 1416

Error Codes 14 and 41

Stock ITR Calibration Datalog on another computer, sorry. 97 Civic Hatchback P72 ECU W/S300 LS/VTEC (Fresh Build) B18A1 Bottom/B16A2 top,CTR cams,Skunk2 Intake,Skunk2 Cam gears,Blox 66mmTB,AEM short ram air intake,AEM UEGO Wideband,4-2-1 Header, NGK BKR7E Plugs, Mugen 2 layer head gasket,RC310 injec...
by EKJOE
Fri Oct 24, 2008 7:16 pm
Forum: s300 / SManager
Topic: "floating point division by zero"?
Replies: 11
Views: 4723

Its happening to me also when trying to create an A/F gauge in displays. Now when I open Smanager reguardless of the configuation loaded I cant even open the display tab I click the display tab once and I get the floating point error then everytime I click the display tab after that, I get "cannot o...
by EKJOE
Thu Oct 23, 2008 11:41 am
Forum: S300 Calibrations
Topic: B18c5 stock 98 ITR
Replies: 13
Views: 26833

The one ITR i see is for a 2001, Is that the same as this one?
by EKJOE
Wed Oct 22, 2008 7:29 pm
Forum: S300 Calibrations
Topic: B18c5 stock 98 ITR
Replies: 13
Views: 26833

Download link gone?

I am unable to download this, You guys know the link is down?