Search found 22 matches

by h22acivichatch
Fri May 22, 2009 8:40 am
Forum: s300 / SManager
Topic: h22a map
Replies: 1
Views: 1225

h22a map

running a h22a with p72 base map. No vtec. no cat. dc headers. short ram intake. everything else is stock on car. running p06 s300. datalog will show problem. afr runs up to 15 or higher after 8 minutes of driving.
by h22acivichatch
Tue Apr 14, 2009 8:41 am
Forum: s300 / SManager
Topic: NEED HELP
Replies: 18
Views: 5570

same thing this morning. o2 is in check and then runs up to 3.85 votls. could something in my ecu be burned up and only malfunction after it gets hot?
by h22acivichatch
Mon Apr 13, 2009 9:53 pm
Forum: s300 / SManager
Topic: NEED HELP
Replies: 18
Views: 5570

okay so i double checked all my wiring and something strange is happening. both of these datalogs are taken on my trip home from work.

What would cause a error code 43?
by h22acivichatch
Mon Apr 13, 2009 10:40 am
Forum: s300 / SManager
Topic: NEED HELP
Replies: 18
Views: 5570

i wasn't trying to tune with it. I was trying to figure out why it doesn't change whether it's plugged in or not. I have ordered a plx wideband and will wire it in when it gets here. Trying to fugre out why my voltage for 02 doesn't change?
by h22acivichatch
Mon Apr 13, 2009 8:43 am
Forum: s300 / SManager
Topic: NEED HELP
Replies: 18
Views: 5570

but when i plug my 02 sensor in it doesn't change.? my wires arn't broke. but how would i know which o2 sensor plug is sensor A or which one would be sensor b for the after cat.?? if someone could post a wireing color for o2 sensor i would appreciate it.
by h22acivichatch
Sun Apr 12, 2009 9:02 am
Forum: s300 / SManager
Topic: NEED HELP
Replies: 18
Views: 5570

so may have found a problem. If i unplug my O2 sensor it should read 0 volts right not 3.85?
by h22acivichatch
Wed Apr 08, 2009 1:38 pm
Forum: S300 Calibrations
Topic: Anyone got a base for H22a Euro-R?
Replies: 12
Views: 8581

luke well no i won't pay for your motor. doot this is the set up i've been using for about 4 months, because i can't afford to get the car tuned. it is running a little rich at the moment but until i get a wideband put in the car and wired to the s300 im not worried. Plus everything in this forum is...
by h22acivichatch
Wed Apr 08, 2009 8:39 am
Forum: S300 Calibrations
Topic: Anyone got a base for H22a Euro-R?
Replies: 12
Views: 8581

Later. Change injector size in Smanager. My a/f curve is shot all to hell until i get my car tuned but it runs well right now. O2 Sensor is fried so i have to get a new one. Change overall fuel trim using calc function. Mine is 310 injectors -31 overall fuel trim. based off h22a base map that has 45...
by h22acivichatch
Tue Apr 07, 2009 9:31 am
Forum: SManager Display Templates
Topic: Track display
Replies: 1
Views: 8135

i like it. good job.
by h22acivichatch
Tue Apr 07, 2009 8:33 am
Forum: S300 Calibrations
Topic: Anyone got a base for H22a Euro-R?
Replies: 12
Views: 8581

change injectors from 450 to 310s and adjuts overall fuel trim to -31. Im running a h22a euro-r as well
by h22acivichatch
Tue Apr 07, 2009 8:30 am
Forum: s300 / SManager
Topic: NEED HELP
Replies: 18
Views: 5570

changed to 310 injectors no change on how the car ran. Adjusted fuel trip using calc function. o2 sensor still showing 3.85 volts. How do i change the map to compensate for smaller injectors or where do i find the right base map for a h22a with 310 injectors?
by h22acivichatch
Mon Apr 06, 2009 1:16 pm
Forum: s300 / SManager
Topic: NEED HELP
Replies: 18
Views: 5570

Thanks for the input. I'll check it all when i get home. Also will adjust base map to take into account for the smaller injectors. Car ran fine until i switched out the O2 sensor that went bad?
by h22acivichatch
Mon Apr 06, 2009 12:34 pm
Forum: s300 / SManager
Topic: NEED HELP
Replies: 18
Views: 5570

This was the stock file i pulled on the sManager
by h22acivichatch
Mon Apr 06, 2009 12:28 pm
Forum: s300 / SManager
Topic: NEED HELP
Replies: 18
Views: 5570

car runs like crap for 30 minutes. then everything runs like it is suppose to. feels like it is running on 3 cylinders and running really rich
by h22acivichatch
Mon Apr 06, 2009 12:26 pm
Forum: s300 / SManager
Topic: NEED HELP
Replies: 18
Views: 5570

Stock for the motor.