Search found 72 matches

by shinociv
Sat Sep 26, 2009 11:24 am
Forum: Romeditor 4 Software
Topic: list index out of bounds
Replies: 4
Views: 8187

I had this error too, it is caused by the graph window not having any templates to display. "List index out of bounds (0)" is the full error I get.

To fix it go to Options > Graph Templates... then add a template, name it and choose some sensors to be displayed.
by shinociv
Mon Aug 29, 2005 10:30 pm
Forum: Applications
Topic: s300 and p30 ecu, itb's, etc.
Replies: 4
Views: 2438

So would it be possible to put the s300 in a box like the s200 and run wires to it from a JDM ECU?

All I want is the features(Mainly USB and built in Datalogging) of the s300 without having to buy a USDM ECU.
by shinociv
Mon Aug 22, 2005 9:59 pm
Forum: s100/s200
Topic: TERRbily Slow Site
Replies: 3
Views: 2194

Spunkster is one of the Hondata people.
by shinociv
Tue Aug 16, 2005 1:25 pm
Forum: s100/s200
Topic: ATMEL AT29C256
Replies: 3
Views: 1990

Hondata ships with a 90ns chip. I've bought and used 70ns chips too.
by shinociv
Wed Jul 20, 2005 10:11 pm
Forum: s300 / SManager
Topic: Knock Sensor options
Replies: 0
Views: 2110

Knock Sensor options

Is there going to be (or a possibility at all) Knock Sensor sensitivity adjustment for the s300?
by shinociv
Tue May 31, 2005 1:43 am
Forum: s100/s200
Topic: AIR TEMP SENSOR LOCATION
Replies: 4
Views: 2311

You want your air temp sensor in the manifold because the closer the sensor is to the combustion chamber the more acurate the reading is going to be. If you use nitrous and mount the air temp sensor before the nitrous jet your temp will be way off, nitrous cools the air temp. You could blow you engi...
by shinociv
Mon May 09, 2005 6:51 pm
Forum: s100/s200
Topic: using three step
Replies: 6
Views: 1970

I have mine set to about 10,500 and my rev limit is 8800
by shinociv
Sun May 08, 2005 7:04 pm
Forum: s100/s200
Topic: using three step
Replies: 6
Views: 1970

just set your full throttle shift to an rpm that is higher than your rev limit.
by shinociv
Sun Apr 24, 2005 9:30 pm
Forum: Applications
Topic: OBD0 to OBD1 issues
Replies: 2
Views: 1597

You can disable both the ELD and the Barometric presure sensor when you program your s200. What are you going to do for a speedometer, if you convert from a cable to electric VSS your speedometer won't work. OBD0 cars went cable to the gaugecluster then electric from the gaugecluster to the ECU so y...
by shinociv
Fri Apr 22, 2005 10:43 am
Forum: s100/s200
Topic: Starting issues with hondata (S200b prelude)
Replies: 6
Views: 2926

What O2 numbers are you seeing when you car is doing this?
by shinociv
Mon Apr 18, 2005 10:53 pm
Forum: s100/s200
Topic: Starting issues with hondata (S200b prelude)
Replies: 6
Views: 2926

Are you running open or closed loop O2?
by shinociv
Sat Feb 26, 2005 2:02 am
Forum: s100/s200
Topic: Another Newbie Question
Replies: 3
Views: 1630

You need to solder in a socket so you can exchange chips without future soldering, you can get a base map from a dealer. Your ECU needs more done to it to run a Hondata than any other preformance chip. The Hondata blue box needs to be connected to the ECU. http://www.hondata.com/downloads/s200%20ins...
by shinociv
Fri Feb 11, 2005 10:11 am
Forum: s100/s200
Topic: Car wont start after Turbo install/hondata
Replies: 1
Views: 1145

The interface box LED is flashing slowly The problem lies with the Hondata interface box not being able to communicate with the ECU. Possible causes for this problem: ? Incorrect ROM used for the ECU. ? ROM inserted the wrong way around. This is from the S200 installation manual http://hondata.com/d...
by shinociv
Fri Dec 10, 2004 12:40 am
Forum: s100/s200
Topic: Extra Fuel compensation in Charge and AC
Replies: 5
Views: 2727

ELD -Electronic Load Detector
I'm not sure how it compensates but the ECU knows how much electricity your using. I think it adds fuel though.
by shinociv
Thu Dec 02, 2004 4:59 pm
Forum: Applications
Topic: Suitable for B20vtec?
Replies: 2
Views: 1980

I don't know about the Stage systems but I have a B20Vtec in my 90 civic using an s200. I am using a OBD1 GSR P72 ECU with a conversion harness and a OBD1 GSR distributor, it runs great.