Search found 46 matches

by diSTiNCt
Thu Dec 06, 2012 8:45 pm
Forum: s300 / SManager
Topic: Does Anybody Think this Tune is complete? Fuel table pics.
Replies: 7
Views: 4827

Re: Does Anybody Think this Tune is complete? Fuel table pic

^ x2.

Just an opinion and take it for what it worth but the powerband does not look very smooth and may indicate that the tune wasn't done in much time.
by diSTiNCt
Mon Jul 19, 2010 11:52 am
Forum: s300 / SManager
Topic: Hot Temps causing Car to run Super Rich 10:1 past -10psi
Replies: 11
Views: 3300

So I figured it out, it has something to do with my ECU. I tried my buddys s300 with my tune on it and ran it for a week and it is running correctly. I have a feeling that my ECU is messing up because I removed r136 and r138, does anyone know the exact specs on these resistors so I can get some repl...
by diSTiNCt
Mon Jul 12, 2010 11:20 pm
Forum: s300 / SManager
Topic: D12 EGR for wideband & Sensor only question?
Replies: 10
Views: 9079

Re: D12 EGR for wideband & Sensor only question?

jetspeedz wrote: Can i use D12 EGR input instead of the ELD D10?

If i use d12 EGR do i need to cut any resistors like 136 and 138 for wideband on ELD D10?
X2! I would like to know more about this, has anyone hooked their wideband to d12 and is willing to share how they did it?
by diSTiNCt
Mon Jul 12, 2010 11:17 pm
Forum: s300 / SManager
Topic: Hot Temps causing Car to run Super Rich 10:1 past -10psi
Replies: 11
Views: 3300

Got a different basemap, seems to be running better but I am really starting to think that Locash pointed something out to me that I failed to recognize. Since I was using the WB02 for closed up via the ELD input, I probably messed up the ELD's purpose and that could explain why my problems could be...
by diSTiNCt
Mon Jul 12, 2010 11:13 pm
Forum: s300 / SManager
Topic: D10 ELD
Replies: 74
Views: 35349

Question: With my ELD disabled, will anything be effected on my EK Civic? Possibly voltage offsets?
by diSTiNCt
Thu Jul 08, 2010 12:55 pm
Forum: s300 / SManager
Topic: Hot Temps causing Car to run Super Rich 10:1 past -10psi
Replies: 11
Views: 3300

Getting a basemap, hopefully that will clear this issue up.

If you guys have ideas or insight, still post; I'd like to learn.
by diSTiNCt
Wed Jul 07, 2010 1:17 pm
Forum: s300 / SManager
Topic: D16z6, 14.8psi, 250whp 277hp.video! What do you guys think?
Replies: 14
Views: 4581

Very good work my friend.
Nice numbers!
by diSTiNCt
Wed Jun 30, 2010 2:15 pm
Forum: s300 / SManager
Topic: Hot Temps causing Car to run Super Rich 10:1 past -10psi
Replies: 11
Views: 3300

I am hoping that I just figured it out. The stock o2 heater was disabled but the plug was still connected so it may have been interfering with the fueling. maybe closed loop can help but ur maps look like someone used too much smoothing lol... u need to go in and lean it out on part throttle under ...
by diSTiNCt
Tue Jun 29, 2010 1:18 pm
Forum: s300 / SManager
Topic: Closed loop cruising AF jumping w/Datalog
Replies: 9
Views: 3493

^ here is a copy of the calibration:
by diSTiNCt
Tue Jun 29, 2010 1:15 pm
Forum: s300 / SManager
Topic: Hot Temps causing Car to run Super Rich 10:1 past -10psi
Replies: 11
Views: 3300

I am hoping that I just figured it out. The stock o2 heater was disabled but the plug was still connected so it may have been interfering with the fueling.
by diSTiNCt
Mon Jun 28, 2010 10:51 pm
Forum: s300 / SManager
Topic: Hot Temps causing Car to run Super Rich 10:1 past -10psi
Replies: 11
Views: 3300

^ Thanks for the reply. I am not a complete noob to tuning. I had previously tuned by b20vtec on crome and it ran perfect, just been trying different things with the sohc turbo and hondata for management. Do you have any recommendations for me with my calibration?
by diSTiNCt
Mon Jun 28, 2010 12:56 pm
Forum: s300 / SManager
Topic: Hot Temps causing Car to run Super Rich 10:1 past -10psi
Replies: 11
Views: 3300

^ Thanks for the advice about the closed loop situation but I switched to open loop and am still having problems. I uploaded an occurrence of the problem a few days ago. I really do not want to take it to a tuner at this moment because I want to learn how to write maps and trouble shoot. It was runn...
by diSTiNCt
Wed Jun 23, 2010 2:34 pm
Forum: s300 / SManager
Topic: Hot Temps causing Car to run Super Rich 10:1 past -10psi
Replies: 11
Views: 3300

Hot Temps causing Car to run Super Rich 10:1 past -10psi

So out in Arizona, it is getting pretty hot and my car is driving much worst. It seems like every couple days it decides to act up, especially during the hottest point of the day around noon to early evening. What happens is that once I past -10psi in throttle, my car goes straight to 10:1 and the c...
by diSTiNCt
Tue May 25, 2010 2:12 pm
Forum: SManager Display Templates
Topic: Where can I go to download a display???
Replies: 3
Views: 7545

the default ones work very well, there are threads below this one in which people have posted their display templates (you just have to download them)
by diSTiNCt
Fri Apr 16, 2010 11:40 am
Forum: s300 / SManager
Topic: jerk while in freeway
Replies: 47
Views: 13441

awesome!
Will try out the 1.4.7 version today!
Since everything else on my car was working fine.