Search found 80 matches

by jetspeedz
Mon Apr 27, 2020 7:49 pm
Forum: s300 / SManager
Topic: Disable Sensor option
Replies: 8
Views: 353

Re: Disable Sensor option

Roger, thanks for the confirmation.
by jetspeedz
Sat Apr 25, 2020 8:14 pm
Forum: s300 / SManager
Topic: Disable Sensor option
Replies: 8
Views: 353

Re: Disable Sensor option

Are you using the PSP input for anything else? If not, then it is not going to do anything. If so, then the ECU disables the idle up. No I'm not using it for anything, planning on removing the PS with Chase bays delete kit so wanted to be sure it doesn't affect idle. So if I'm not using it for anyt...
by jetspeedz
Fri Apr 24, 2020 7:08 pm
Forum: s300 / SManager
Topic: Disable Sensor option
Replies: 8
Views: 353

Re: Disable Sensor option

The sensor must obviously affect idle otherwise it would not be there in the first place. With a PS delete and the sensor remaining static what can one expect if there is no option to disable this via S300.
by jetspeedz
Thu Apr 23, 2020 6:03 pm
Forum: s300 / SManager
Topic: Disable Sensor option
Replies: 8
Views: 353

Disable Sensor option

Is there an option in S300 to disable PSP (Power Steering Pump) especially if the pump has been deleted. Could not find it in the s300 Help search.
by jetspeedz
Thu Apr 23, 2020 5:55 pm
Forum: s300 / SManager
Topic: Help - Car cuts off Check engine light but no Code? (log added)
Replies: 20
Views: 728

Re: Help - Car cuts off Check engine light but no Code? (log added)

It was a bad Map sensor, replaced it with a Omni 4 Bar and its driving perfectly normal again. The owner at Omni is awesome that is all I can say.
by jetspeedz
Thu Jan 30, 2020 11:40 am
Forum: s300 / SManager
Topic: Help - Car cuts off Check engine light but no Code? (log added)
Replies: 20
Views: 728

Re: Help - Car cuts off Check engine light but no Code? (log added)

Thanks, that is my plan, i don't have a stock map sensor but will order a new 4 bar map sensor via amazon and test. If it's not the map sensor it has to be the wiring harness on that sensor.

Is there a way to zoom out to the whole datalog if setting new start and end time?
by jetspeedz
Thu Jan 30, 2020 10:30 am
Forum: s300 / SManager
Topic: Help - Car cuts off Check engine light but no Code? (log added)
Replies: 20
Views: 728

Re: Help - Car cuts off Check engine light but no Code? (log added)

This is a general question when setting new start and end time is there any way to see the full log or do you have to always close it and open it again?
by jetspeedz
Thu Jan 30, 2020 10:14 am
Forum: s300 / SManager
Topic: Help - Car cuts off Check engine light but no Code? (log added)
Replies: 20
Views: 728

Re: Help - Car cuts off Check engine light but no Code? (log added)

I feel like a bonehead, i keep thinking the Gear bar is MAP but MAP is at the bottom and I can see what you guys see when you say you are in boost. I can assure you I was not in boost physically.

What would cause the MAP to behave this way, a wiring issue or a bad MAP sensor in your opinion?
by jetspeedz
Thu Jan 30, 2020 9:44 am
Forum: s300 / SManager
Topic: Help - Car cuts off Check engine light but no Code? (log added)
Replies: 20
Views: 728

Re: Help - Car cuts off Check engine light but no Code? (log added)

When this happens you can see your MAP pressure go into boost and stay there and it is boost cutting. I understand what you are saying now, but as you can see the Boost is at 0%, i'm not physically boosting, its the MAP PWM that jumps to 37%. Why would the CEL not throw a code? Do you think this is...
by jetspeedz
Thu Jan 30, 2020 9:42 am
Forum: s300 / SManager
Topic: Help - Car cuts off Check engine light but no Code? (log added)
Replies: 20
Views: 728

Re: Help - Car cuts off Check engine light but no Code? (log added)

I just reviewed the datalog from this morning and same thing PWM jumps to 37% despite I'm not physically on boost at all. What would cause a MAP to behave in this manner, can't be a vacuum leak, I'm leaning towards electrical maybe poor contact or wire harness issue? Anything to look at in particula...
by jetspeedz
Thu Jan 30, 2020 9:38 am
Forum: s300 / SManager
Topic: Help - Car cuts off Check engine light but no Code? (log added)
Replies: 20
Views: 728

Re: Help - Car cuts off Check engine light but no Code? (log added)

It happened this morning again but it was instant for maybe a full second and full power was restored. Datalog attached.
Thursday Datalog-200130-000.s3d
Datalog Thursday
(2.9 MiB) Downloaded 14 times
by jetspeedz
Thu Jan 30, 2020 9:37 am
Forum: s300 / SManager
Topic: Help - Car cuts off Check engine light but no Code? (log added)
Replies: 20
Views: 728

Re: Help - Car cuts off Check engine light but no Code? (log added)

When this happens you can see your MAP pressure go into boost and stay there and it is boost cutting. It does not go into boost, what you see in the datalog is exactly what happens on the physical gauge as well. When this occurs it is not on boost at all, just cruising speed on the freeway. Any sug...
by jetspeedz
Thu Jan 30, 2020 9:33 am
Forum: s300 / SManager
Topic: Help - Car cuts off Check engine light but no Code? (log added)
Replies: 20
Views: 728

Re: Help - Car cuts off Check engine light but no Code? (log added)

dluder wrote:
Wed Jan 29, 2020 8:03 pm
I'm on my phone so I can't view datalog. Does this just randomly cut off? It could be faulty ignition switch.
It is very random, no way to replicate it. I was going to turn the car on and move wires to see if its possible a lose wire with all the vibration but thats not very scientific.
by jetspeedz
Wed Jan 29, 2020 6:45 pm
Forum: s300 / SManager
Topic: Help - Car cuts off Check engine light but no Code? (log added)
Replies: 20
Views: 728

Re: Help - Car cuts off Check engine light but no Code? (log added)

When this happens you can see your MAP pressure go into boost and stay there and it is boost cutting. It does not go into boost, what you see in the datalog is exactly what happens on the physical gauge as well. When this occurs it is not on boost at all, just cruising speed on the freeway. Any sug...