Search found 4 matches

by Driven
Tue Dec 01, 2009 4:01 pm
Forum: s300 / SManager
Topic: S300 stops datalogging after a few seconds...
Replies: 10
Views: 2664

nevermind, I have NGK spark plugs in there:
BKR6EIX-11

BUT, do have autozone's duralast/valucraft spark wires, and no name cap/rotor.

Will that cause a problem?
by Driven
Tue Dec 01, 2009 3:51 pm
Forum: s300 / SManager
Topic: S300 stops datalogging after a few seconds...
Replies: 10
Views: 2664

did you buy resistor plugs? and to see if your onboard dataloging is used up click "download datalog recordings from ecu". I downloaded all of the datalog recordings and cleared them out... since it was a used ecu. Not sure if I got resistor plugs... one of the joys of buying autozone stuff. But, i...
by Driven
Sun Nov 29, 2009 11:51 pm
Forum: s300 / SManager
Topic: S300 stops datalogging after a few seconds...
Replies: 10
Views: 2664

Plug something else into that usb port on your laptop say a wireless mouse and see if it shuts off after 5-10 seconds...you may have a problem with the task scheduler on your laptop Tried it... worked fine... even tried an external harddrive and same results. I'm thinking it might be related to the...
by Driven
Sat Nov 28, 2009 3:02 pm
Forum: s300 / SManager
Topic: S300 stops datalogging after a few seconds...
Replies: 10
Views: 2664

S300 stops datalogging after a few seconds...

Hope this hasn't been covered elsewhere... BUT... I bought a P28 OBD1 ecu with the s300 in it recently. Engine is a B16A3 in a '88 Civic sedan. bought a EeePC netbook (XP SP3, 1gb ram, blah blah) to run SManager. Plugged the USB into the laptop, got the USB driver installed. SManager shows the ECU i...