Search found 38 matches

by turbocivic4
Mon Feb 11, 2008 12:20 am
Forum: s100/s200
Topic: hondata boost option question
Replies: 1
Views: 2667

hondata boost option question

Is the boost option I paid for $200.00 in my blue box or is it in the romeditor program. Im selling my romeditor but dont know if I even have my code for the boost option still. Did it unlock through romeditor to my blue box??? Plz nobody seems to be able to answer this very simple question
by turbocivic4
Mon Aug 22, 2005 4:01 pm
Forum: s100/s200
Topic: TERRbily Slow Site
Replies: 3
Views: 2289

TERRbily Slow Site

If you look this site is sooo teribly slow, everything only has views with NO REPLIES. The only one I see doing anything on this site is SPUNKSTER, thats about it
by turbocivic4
Sun Aug 14, 2005 8:45 pm
Forum: s100/s200
Topic: Hondata p72 base map hesitation
Replies: 4
Views: 2809

Well my car is tuned, my injector muliplier is on 0.7 and so is the throttle tip at 0.7, my car still hesitates especially when cold and you press the gas it hesitates, rpms drop a good 300 rpm. Do I raise the throttle tip to say 0.8 and when I enter this number on real time emulate does it go right...
by turbocivic4
Sun Jul 10, 2005 7:40 pm
Forum: s100/s200
Topic: AEM Wideband problem.
Replies: 21
Views: 24429

Why is it I got the white signal wire going to my D14 02 sensor on my 94 gsr and I emulate and datalog my gauge numbers and my laptop numbers are off by like .8 or so??? I enter the conversion numbers correctly, whats wrong?
by turbocivic4
Wed Jul 06, 2005 7:15 pm
Forum: s100/s200
Topic: IAC Problem? Cant Control Idle Through Hondata
Replies: 2
Views: 1848

It does not change, but the IAC(back of intake)is working, if we jump the IAC (Ground n Positive)it does click on and function. Oh also its not coming on with the a/c my rpms drop, I cleaned it too. We measured the voltage on there and it always has voltage, my guess is the main relay is what is sen...
by turbocivic4
Fri Jul 01, 2005 9:58 pm
Forum: s100/s200
Topic: IAC Problem? Cant Control Idle Through Hondata
Replies: 2
Views: 1848

IAC Problem? Cant Control Idle Through Hondata

Well the tuner says this is the first car he had where you cant adjust the idle using the hondata. Says it might be a bad IAC on a 1994 Acura Gsr B18c1 Obd1. Is this likely, opinions?
by turbocivic4
Sat Jun 25, 2005 12:04 am
Forum: s100/s200
Topic: Pocket Programmer not found
Replies: 1
Views: 1172

Pocket Programmer not found

How do you enable the laptop to find the pocket programmer, I totally forget how? Its not finding it when I connect it.
by turbocivic4
Tue Jun 21, 2005 10:15 pm
Forum: s100/s200
Topic: High Idle, at start, close to 3k what to do?
Replies: 2
Views: 1402

So what did you do, doesnt adjusting the throttle stop screw set the idle, thats what I did when I just installed my fully built motor just now.
by turbocivic4
Sun Jun 19, 2005 2:22 am
Forum: K-Pro / KManager
Topic: In nead of tuning help
Replies: 5
Views: 2661

Yes im trying to get 14.7 at idle, do you just increase the number on the cell that needs to be richer and decrease it for leaner. OR do you use the injector muliplier?
by turbocivic4
Tue Jan 04, 2005 7:10 pm
Forum: s100/s200
Topic: AEM Gauge type wideband and Hondata Ansver
Replies: 2
Views: 1316

http://www.hondata.com/forum/viewtopic. ... highlight=
Doesnt that fix it, I thought all you have to do is wire up the aem to the ummm D14 or was it D16 o2 wire directly, leave the stock o2 wire disconnected and enter the new numbers into the romeditor conversion table.
by turbocivic4
Wed Dec 29, 2004 6:39 pm
Forum: s100/s200
Topic: hondata no vtec p28
Replies: 6
Views: 2436

ok, and if I do my lambada conversion for my uego on the stock map, when im not using my uego will the stock sensor be reading the correct signals?
by turbocivic4
Wed Dec 29, 2004 4:41 pm
Forum: s100/s200
Topic: hondata no vtec p28
Replies: 6
Views: 2436

Is the Fix Vtec Revs in ECU supposed to be clicked, cause on the basemap its not clicked
Vtec revs 4807 and its unchecked, guess its supposed to be checked why isnt it checked for a basemap?
by turbocivic4
Wed Dec 29, 2004 2:59 pm
Forum: s100/s200
Topic: hondata no vtec p28
Replies: 6
Views: 2436

Yeah , cause right after i switched to my stock ecu and it worked fine, im a try to reburn the chip today and see what happens
by turbocivic4
Wed Dec 29, 2004 1:15 am
Forum: s100/s200
Topic: hondata no vtec p28
Replies: 6
Views: 2436

hondata no vtec p28

Well I have my hondata here for months and I never tested it , so I burned a p72 program on the p28 ecu and ran my gsr. There isnt any vtec engagement, what gives????
by turbocivic4
Sat Nov 06, 2004 1:00 pm
Forum: Applications
Topic: Atmel Chips, Where to buy
Replies: 5
Views: 2624

Atmel Chips, Where to buy

Well I cant find the atmel chips anywhere, where can I buy them, I need some asap. A lot of places dont have them out of stock for months???