Search found 122 matches

by Knox
Fri May 24, 2013 1:34 pm
Forum: K-Pro / KManager
Topic: launch control for na engines
Replies: 2
Views: 1768

Re: launch control for na engines

Spunkster wrote:You shouldn't have to use any of these things on an NA engine as you are not trying to build boost.

Thanks for reply. Great support.
by Knox
Fri May 24, 2013 12:47 am
Forum: K-Pro / KManager
Topic: launch control for na engines
Replies: 2
Views: 1768

launch control for na engines

How much ignition retard and fuel enrichment should na engines use ?
I tried 10 degree ignition retard and 40% fuel enrichment, is this adjustment ok or because of this is na engine we don't need ignition retard and fuel enrichment ?

Thanks
by Knox
Sun May 19, 2013 12:59 pm
Forum: K-Pro / KManager
Topic: kmanager disconnection
Replies: 9
Views: 3735

Re: kmanager disconnection

Had a similar issue with my KproV3. Problem in my situation is that the engine is not in a Honda chassis, but in a Lotus Elise and the ECU is mounted in the luggage area behind the engine. To get an USB cable inside the passenger cabin on my LHD car I had to use about a 4M/12ft cable. I did use a h...
by Knox
Sat May 18, 2013 12:35 pm
Forum: K-Pro / KManager
Topic: kmanager disconnection
Replies: 9
Views: 3735

Re: kmanager disconnection

Just try some cheap copper resistor plugs and see if the problem is resolved. I couldn't find heat range number 7 spark plugs for try and it is easier for me to try the my oldkpro (which is version2) and my disconnection problem solved. I think the kpro3 is more sensitive.. Thanks for great support...
by Knox
Thu May 16, 2013 11:09 am
Forum: K-Pro / KManager
Topic: kmanager disconnection
Replies: 9
Views: 3735

Re: kmanager disconnection

Start by relocating your ground to the valve cover: http://www.hondata.com/techk20ground.html Buy a set of cheap copper resistor spark plugs and see if that resolves the issue. Your Spark plugs may just be worn. Thanks for reply. Because of i have hondata intake manifold gasket i have already reloc...
by Knox
Thu May 16, 2013 8:16 am
Forum: K-Pro / KManager
Topic: kmanager disconnection
Replies: 9
Views: 3735

kmanager disconnection

Hello, I have problems with datalogging when i connected laptop with kpro everything is ok after some seconds kmanager goes offline, when i unplug the usb cable and plug again it starts to datalogging and go offline again, sometimes after 3 4 connect disconnect i can datalog but sometimes can not. B...
by Knox
Mon May 13, 2013 11:44 am
Forum: K-Pro / KManager
Topic: tps problem
Replies: 2
Views: 1481

Re: tps problem

Spunkster wrote:IT is either a TPS or throttle body problem. Are you sure it is opening completley?
So, i think tps is the problem because when i'm at full throttle and have this problem when. Check my datalog power vise it feels ok, so i think it is tps.

Thanks for great support hondata & spunkster.
by Knox
Sat May 11, 2013 2:26 pm
Forum: K-Pro / KManager
Topic: tps problem
Replies: 2
Views: 1481

tps problem

Hello guys, I have a problem with my tps sensor.If you checked my datalog, you will see that tps sensor reading is 52% at 8620rpm while i'm at full throttle. I changed tps with second hand oem one, now it is better but again same problem (this is with new tps sensor before its worse than this readin...
by Knox
Mon Mar 04, 2013 2:38 pm
Forum: FlashPro Manager
Topic: knock ignition limit, knock retard
Replies: 2
Views: 3049

Re: knock ignition limit, knock retard

Knock ignition limit tables are preset by Honda. There is no knock learning with these tables. Here is how we would tune this ECU: 1) Zero the Knock ignition limit tables 2) Zero the Knock retard tables 3) Tune the ignition tables by: Listening for knock from the engine Looking for knock counts Loo...
by Knox
Sun Mar 03, 2013 6:35 am
Forum: FlashPro Manager
Topic: knock ignition limit, knock retard
Replies: 2
Views: 3049

knock ignition limit, knock retard

If i understand correctly; knock ignition limit retard the ignition by understanding the fuel (even if there is no knock i can retard the ignition) and knock retard tables retard the ignition only if there is knocking actively. But both of them are not related. I mean if there is knocking actively i...
by Knox
Thu Nov 15, 2012 4:30 pm
Forum: s300 / SManager
Topic: Upload problem
Replies: 2
Views: 1082

Re: Upload problem

Spunkster wrote:Who socketed this ECU? Do any of the lights on the s300 illuminate when the key is turned to the on position? What is the s300 serial #?
Thank you for great support.. Problem is the harmess kit, i sort it out..

Thanks.
by Knox
Wed Nov 14, 2012 9:54 am
Forum: s300 / SManager
Topic: Upload problem
Replies: 2
Views: 1082

Upload problem

Hello,

I just bought my s300 yoday and tried to fit my car but i can not upload calibration or i can not update owner information and i can not register the s300 system, but i'm online to ecu and i can datalog ( engine is not starting because of blank chip).

Help pls.
by Knox
Tue Sep 04, 2012 3:47 am
Forum: K-Pro / KManager
Topic: Low rpm knock count
Replies: 1
Views: 1175

Re: Low rpm knock count

I found the problem, problem is with the knock sensitivity tables. Now i use stock k20a-itr knock sensitivity tables and there is not knock. This calibration inside the ecu is loaded when i bought (i bought kpro used) the ecu, so may be old owner has camshafts and he modified the knock sensitivity t...
by Knox
Tue Sep 04, 2012 1:39 am
Forum: K-Pro / KManager
Topic: Low rpm knock count
Replies: 1
Views: 1175

Low rpm knock count

Hello,

I have some serious knock count but only around 1250rpm when rpm goes down. I know that this is not knock, just knock sersor hears some sound from the engine but i wonder why and how can i fix this ?

Here is my datalog, please check it spunkster for me.

Thanks.
by Knox
Fri Jun 22, 2012 6:21 am
Forum: K-Pro Calibrations
Topic: K20A ITR datalog
Replies: 20
Views: 8889

Re: K20A ITR datalog

Spunkster wrote:IT is interpolating between cells and it is displaying a whole number rounded from 32.5 which is 33.
dear spunkster,

why in kmanager i write to use 30 degree cam angle use 33 degree ingition and ecu gives only 31 degree ignition ?