Search found 27 matches

by rafael_vti
Wed Apr 10, 2013 8:19 pm
Forum: S300 Calibrations
Topic: Need help to fix my idle
Replies: 10
Views: 3460

Need help to fix my idle

I have a problem with my current calibration that after an initial engine warm up (couple minutes) the idle can only keep the engine running for really short periods before it stall. Is there easy steps that I can perform to fix it? Any help is really appreciated! Thanks in advance, Setup informatio...
by rafael_vti
Mon Jan 21, 2013 1:54 pm
Forum: s300 / SManager
Topic: MIL on without codes with SCS jumper
Replies: 2
Views: 1051

Re: MIL on without codes with SCS jumper

Thanks for your reply Spunkster!

So it means that the behavior of the MIL light when you have a s300 is different of the stock ECU when you jumper the SCS?
Because with the stock ECU, if you jumper the SCS (and don't have any error) the MIL light stays OFF!

Best Regards,
Rafael
by rafael_vti
Mon Jan 21, 2013 3:19 am
Forum: s300 / SManager
Topic: MIL on without codes with SCS jumper
Replies: 2
Views: 1051

MIL on without codes with SCS jumper

Hello, I received my new S300 and I'm having a behavior that I would like to confirm if it's correct and if it's not, how to fix. I can connect to the hondata, upload calibration, datalog, and the car runs fine. The isse is that when I put a jumper in the service connector and turn the car ON, the M...
by rafael_vti
Sat Jan 12, 2013 9:30 pm
Forum: s300 / SManager
Topic: S300 red light on and can't erase and update [UPDATED]
Replies: 16
Views: 6003

Re: S300 red light on and can't erase and update [UPDATED]

I bought a new S300 (v2) and while it does not arrive, I'm still playing with the old one... (I'm going to send the old one for RMA when the new arrive). Today I figured out that the memory get corrupted when I turn off/on the car and the fuel pump is activated (that regular noise). When I turn off/...
by rafael_vti
Tue Dec 18, 2012 10:57 am
Forum: s300 / SManager
Topic: S300 red light on and can't erase and update [UPDATED]
Replies: 16
Views: 6003

Re: S300 red light on and can't erase and update [UPDATED]

Ok!

Should I use the same RMA #?
by rafael_vti
Mon Dec 17, 2012 7:54 pm
Forum: s300 / SManager
Topic: S300 red light on and can't erase and update [UPDATED]
Replies: 16
Views: 6003

Re: S300 red light on and can't erase and update [UPDATED]

Tested with SManager 2.2.1, same result!

If I upload the callibration, I can even start the car and let the engine running for a few minutes.

What else can I try?
by rafael_vti
Mon Dec 17, 2012 5:51 pm
Forum: s300 / SManager
Topic: S300 red light on and can't erase and update [UPDATED]
Replies: 16
Views: 6003

Re: S300 red light on and can't erase and update [UPDATED]

Here we go again! 1) Turned on the car without changing anything from the last time (I didn`t had time to work on the car so it was turned off all these days), same thing solid CEL and RED light at the ECU! 2) Opened the window "Datalog -> Download from ECU" and full of weird datalogs, "Delete All" ...
by rafael_vti
Thu Dec 13, 2012 9:03 pm
Forum: s300 / SManager
Topic: S300 red light on and can't erase and update [UPDATED]
Replies: 16
Views: 6003

Re: S300 red light on and can't erase and update

Hello again Spunkster! I have a good news (at least it looks like)! I repeated the whole process and everything appears to be OK now! I`m going to list all the steps and the results since I don`t know what exactly fixed and even if it really fixed or if it's just an intermittent issue. 1) On Dec 4 I...
by rafael_vti
Mon Dec 03, 2012 12:35 pm
Forum: s300 / SManager
Topic: S300 red light on and can't erase and update [UPDATED]
Replies: 16
Views: 6003

Re: S300 red light on and can't erase and update

Spunkster,

Did you received my e-mail?
Do you know how long the RMA process take?

Thanks in advance
by rafael_vti
Fri Nov 30, 2012 7:14 pm
Forum: s300 / SManager
Topic: S300 red light on and can't erase and update [UPDATED]
Replies: 16
Views: 6003

Re: S300 red light on and can't erase and update

Spunkster wrote:Send an email to support <at> hondata.com with the following and I will issue an RMA and give you further
instructions (include a link to this thread):

Name:
Address:
Phone:
Email:
Serial#:
Description of problem:
Done! Thanks for your support!
by rafael_vti
Fri Nov 30, 2012 5:34 pm
Forum: s300 / SManager
Topic: S300 red light on and can't erase and update [UPDATED]
Replies: 16
Views: 6003

Re: S300 red light on and can't erase and update

Thanks for your reply Spunkster! I just downloaded and installed the latest version ( hondata smanager version.png ) and tried to erase de ECU and I got the same error as before: photo 1.JPG I don't know if does any difference but when I try to erase the progress bar moves slowly until 100% and then...
by rafael_vti
Fri Nov 30, 2012 8:28 am
Forum: s300 / SManager
Topic: S300 red light on and can't erase and update [UPDATED]
Replies: 16
Views: 6003

S300 red light on and can't erase and update [UPDATED]

Hello, My car was running OK for almost a year and this week started to behave very weird. The car started to turn CEL on and cut fuel at 2000 RPM. Running the diagnose gives me the "Error 0". When I try to datalog (with the key ON) the value of the sensors are not updated. I have already performed ...