Search found 46 matches

by Clutch
Fri May 06, 2005 5:29 am
Forum: s100/s200
Topic: Need help with s200 w boost in p28 A02
Replies: 6
Views: 2115

Might want to check R54 and J1, they look a little fun on your picture. Also, took this from the Hondata S200 Manual The interface box LED is flashing slowly The problem lies with the Hondata interface box not being able to communicate with the ECU. Possible causes for this problem: ? Incorrect ROM ...
by Clutch
Mon Apr 18, 2005 2:24 pm
Forum: HondaLogger Software
Topic: Problem with Hondalogger V3-6-3
Replies: 2
Views: 2581

Spunkster wrote:Have you updated the ROM image to the new version using Romeditor (file convert rom, then saving after converting)?
Yeah...I bet thats what I did wrong. I opened up my BIN in the new ROMeditor and just hit the save button. I'll try the convert option.
Can't believe I missed that. :oops:
by Clutch
Sun Apr 17, 2005 2:25 pm
Forum: HondaLogger Software
Topic: Problem with Hondalogger V3-6-3
Replies: 2
Views: 2581

Problem with Hondalogger V3-6-3

Just installed the NEW logger and I can't get it to connect. I have had NO problems with the previous versions...everything connects just fine. I also installed the NEW ROMeditor V3-6-3 and it connects and logs fine. I tried getting ECU information within the logger and it can't connect. I try this ...
by Clutch
Tue Feb 08, 2005 10:52 am
Forum: HondaLogger Software
Topic: "Datalogging not enabled" and connection issues
Replies: 24
Views: 33449

Re: "Datalogging not enabled" and connection issue

newgsrdriver wrote:Plug it in, remove FIFO (or whatever) buffering,
With the new "s" seriers hondata, It is recomended to not remove the FIFO buffering. Leave it checked. Try that and see if it helps!
by Clutch
Mon Jan 31, 2005 2:46 pm
Forum: s100/s200
Topic: P28 and Knock Sensor
Replies: 2
Views: 1387

Yes, you are right. I wasn't even think of that. Trying to make it harder than it is. I found the notes I made when I created the bin file over a year ago!
I kinda forget stuff once in a while! :D

Thanks Stevel!!!!
by Clutch
Mon Jan 31, 2005 11:24 am
Forum: s100/s200
Topic: P28 and Knock Sensor
Replies: 2
Views: 1387

P28 and Knock Sensor

I converted my old stage system rom to the new s series rom. Read the chip in from p28, opened the bin file, converted, burnt new chip, installed back into p28. I started my car no problem but got a CEL. Hooked up hondalogger and it told me it was a code for knock sensor. (fyi...obd2 B16 w/ p28 & ob...
by Clutch
Fri Jan 28, 2005 6:11 am
Forum: s100/s200
Topic: B16 Turbo/750's Base Map?
Replies: 6
Views: 1973

Ok...just let me know if you need the base.
by Clutch
Thu Jan 27, 2005 7:18 pm
Forum: s100/s200
Topic: B16 Turbo/750's Base Map?
Replies: 6
Views: 1973

What system you have...the old stage system or the new s200 system? If you can hold on till sometime this weekend, I got a good basemap for you to use with the 750's. You'll need to tweek it a little from the start for the difference in compression. -or- just start with the factory p30 bin hondata h...
by Clutch
Wed Jan 26, 2005 3:05 pm
Forum: HondaLogger Software
Topic: Logging with Stage 3b ???
Replies: 4
Views: 3117

Thanks DaX well, I was getting a menu box when I hit the Ctrl+M. :D Yeah, I know you used to be able to purchase the datalogging option. Was just under the impression that since I had the software from the s200bd, shouldn't it work with the staged system? I guessing the stage system's blue box has t...
by Clutch
Wed Jan 26, 2005 10:51 am
Forum: HondaLogger Software
Topic: Logging with Stage 3b ???
Replies: 4
Views: 3117

Thanks.... I've been looking around on here and that what I've come up with. If I was to purchase the datalogging option for the stage system, do you have to send the blue box back to get upgraded? I tried Ctrl+M and all the options where shaded out. I'm not even sure it connected to the ecu. I know...
by Clutch
Wed Jan 26, 2005 6:39 am
Forum: HondaLogger Software
Topic: Logging with Stage 3b ???
Replies: 4
Views: 3117

Logging with Stage 3b ???

Here's the deal.... I have a stage 3 w/boost system connected to my car right know. I just recently purchased a s200 w/boost and datalogging. I installed the software on my computer and called hondata to get my key codes for the software. I was planning on changing my old stage system out with the s...
by Clutch
Wed Jan 12, 2005 11:37 am
Forum: s100/s200
Topic: ? on tuning boost motor n/a first
Replies: 3
Views: 1394

That is why I re-turned after putting the turbo on. My n/a portion was pretty close to dead on what I wanted after the install. I just had to tweak that area a little. Made my boosted portion a lot easier to tune. I took the route of tuning before the turbo because I didn't like the idea of running ...
by Clutch
Wed Jan 12, 2005 10:57 am
Forum: s100/s200
Topic: ? on tuning boost motor n/a first
Replies: 3
Views: 1394

Yes, you will be fine by just taking the wastegate spring out. I tuned my n/a first without the turbo on, tuned again after I put the turbo on.
Later