Search found 80 matches

by tboostdsi
Fri Feb 03, 2006 7:59 pm
Forum: s300 / SManager
Topic: Help: tunning ignition timming
Replies: 3
Views: 2447

re:

how come in my boost tables/high speed tables the ignition timing goes up to 41.00???? it seems a little hight this is why i'm asking....i'm using b16 greddy. i know its just a basemap and i am tunning myself, as a rough guess what do you think the timing should be when i am in boost. i have a b18c5...
by tboostdsi
Fri Feb 03, 2006 7:55 pm
Forum: s300 / SManager
Topic: problem altering high speed fuel table?
Replies: 1
Views: 1548

problem altering high speed fuel table?

i have a problem. when datalogging/tunning, i click on the high speed fuel table so i can tune my car and it wont let me see the high speed fuel table or hight speed ignition table. it flashes after i click on it and goes back to low speed on both the fuel and or ignition tables. the flash is almost...
by tboostdsi
Wed Feb 01, 2006 11:26 am
Forum: s300 / SManager
Topic: LSvtec Basemap (RMS Help)
Replies: 6
Views: 3098

basemap

hey, have you tried the b16 greddy basemap...try that and see how it runs. i have a b18c5 w boost and i used the b16 greddy map. that seemed to work the best. at least this will get you started. if its too rich, load the b16 greddy map and maype do the fuel trim a little bit or change the injector s...
by tboostdsi
Sun Jan 29, 2006 8:33 am
Forum: s300 / SManager
Topic: Auto Tune?
Replies: 15
Views: 13056

re:

hi, i was wondering if you guys have the wideband output going into the o2 wire or do you have the narrowband going into the o2 input and the wideband going into the ELD wire on the ecu. i am confused i think i should just wire the wideband into the o2 input that way the wideband is going into the e...
by tboostdsi
Fri Jan 27, 2006 10:27 am
Forum: s300 / SManager
Topic: s300 help
Replies: 9
Views: 3892

re:

if you have the s300 why cant you datalog? dataloging is standard in s300 isnt it?
by tboostdsi
Fri Jan 27, 2006 8:50 am
Forum: s300 / SManager
Topic: s300 help
Replies: 9
Views: 3892

re

can you connect your laptop to your ecu or datalog? this might be helpful that way you can read your actual cel. if you think you burnt your tracks the best thing to do is overnight your ecu to hondata. i didnt want to get any problems like you and others are having so in the begenning i just paid t...
by tboostdsi
Thu Jan 26, 2006 11:06 pm
Forum: s300 / SManager
Topic: ELD wire?
Replies: 8
Views: 4699

re:

if that were true that would be very helpful but here is the other side of the fact that is confusing me.....
here is my ecu and exactly what my ecu looks like p28obd2b
http://www.hondaswap.com/forums/index.p ... post&id=34
by tboostdsi
Thu Jan 26, 2006 9:11 pm
Forum: s300 / SManager
Topic: ELD wire?
Replies: 8
Views: 4699

re: dj

alright, first off, thanks for your help....i get that i need to cut the wire going into d10. but my ecu doesnt have a "D" plug. only has an A,B,and C.....i have a p28 obd2b w s300. i have searched my ecu and found out that A30 is my "eL" (electronic load detector) wire. The connection where "D" goe...
by tboostdsi
Thu Jan 26, 2006 5:26 pm
Forum: s300 / SManager
Topic: ELD wire?
Replies: 8
Views: 4699

re:

so after doing some research, i am guessing the eld wire is somewhere on the fuse block either inside the car or outside the car....i am going to go see if i can find it. thanks......
by tboostdsi
Thu Jan 26, 2006 10:25 am
Forum: s300 / SManager
Topic: B18C type R boosted with S300...need help
Replies: 4
Views: 2806

re:

hey, i basically have the same setup. i have 9:4.1 ratio and a b18c5 w jrsc 8lb boost. 84mm bore. i just got the s300 and i need help as well. i do have the plx m300 though. have you got the wideband and the plx device yet? let me know how you hooked it up if so. the only thing i have to wire up now...
by tboostdsi
Wed Jan 25, 2006 3:19 pm
Forum: s300 / SManager
Topic: ELD wire?
Replies: 8
Views: 4699

RE: ELD

OK, maybe i am confused of what the actual "ELD" is. once this eld wire is disconnected, do i hook up the wideband output from the plx device to the eld which i just disconnected?
in other words what is the eld and where can i find it. thanks agian!!!!
by tboostdsi
Wed Jan 25, 2006 11:49 am
Forum: s300 / SManager
Topic: ELD wire?
Replies: 8
Views: 4699

ELD wire?

trying to hook up my eld wire with the wideband output wire from the plxm300 on an obd2b hondata ecu. ecu is chipped for s300. narrowband wire from plx is going to stock o2 sensor connector in engine bay. everything is hooked up accept the wideband output wire from the plx and i guess i am suppose t...
by tboostdsi
Tue Jan 24, 2006 3:01 pm
Forum: s300 / SManager
Topic: p28obd 2b plx wideband m300 question?
Replies: 6
Views: 2835

RE:

Sorry for all the quest. i feel like an ediot. my next question is if i have the narrowband going to the stock o2 sendor wire, where and what wire is the ELD. all the making of the harness to plug into the stock o2 plug is for the narrowband input correct.? i already have ground and 12v sorce for th...
by tboostdsi
Tue Jan 24, 2006 2:37 pm
Forum: s300 / SManager
Topic: p28obd 2b plx wideband m300 question?
Replies: 6
Views: 2835

RE:

ok, thanks for all the help so far, i already have my plx grounded to the chassi by the ecu, do i need to do everything the instructions are telling me or can i just keep this ground. in other words, should i run the ground outside the car as well and hook it up to the harness that i am making w the...
by tboostdsi
Tue Jan 24, 2006 2:16 pm
Forum: s300 / SManager
Topic: p28obd 2b plx wideband m300 question?
Replies: 6
Views: 2835

RE

so my oem o2 will be hanging freely if i do this or i could cut it off??? but once this is done, i run the plxm300 (white wire ) wideband output back outside my car and tap into the oem o2 sensor plug since the plx is inside the vehicle correct. once this is done, i tap into the green or white wire ...