Search found 51 matches

by hardcorersxs
Wed Dec 19, 2007 10:12 am
Forum: K-Pro / KManager
Topic: Innovate LM1 or AEM and PRA ecu
Replies: 12
Views: 5288

If i understand correctly, extend the ground wire for the lm-1 to the intake manifold for better grounding? i think i'll try to ground the LM1 to the intake manifold tonight and see. or should i use the AEM because it has only 1 signal wire to be connected to the ECU? and put the voltage values int...
by hardcorersxs
Tue Dec 18, 2007 5:26 pm
Forum: S300 Calibrations
Topic: Need H22 map for RC750's
Replies: 3
Views: 3049

I was able to get it to run half way decent. It has a slight bog of idle but it will do til I get ready to send it over for a down pipe and tune. Its still stock at the moment just running rich but better then lean. Reguarding the wide band. I plan on getting one in the near future. Running a narro...
by hardcorersxs
Tue Dec 18, 2007 3:41 pm
Forum: s300 / SManager
Topic: rich on cold start up
Replies: 13
Views: 6310

well its supose to be a map that was tune for my setup, but its acually a map from hondata calibration forum. How do i know this? i downloaded a b18c map with a revhard set up and it pretty much mirrors my calibration. So now im trying to learn this tuning thing myself with forums help and a few bo...
by hardcorersxs
Tue Dec 18, 2007 3:26 pm
Forum: s300 / SManager
Topic: rich on cold start up
Replies: 13
Views: 6310

laziebun wrote:i see the corection under the sensor table, but it stays at 0%, what do i do?
who's map are you using? Are you "borrowing" a map from someone else? Do you have any idea how to tune?
by hardcorersxs
Tue Dec 18, 2007 2:58 pm
Forum: K-Pro / KManager
Topic: Innovate LM1 or AEM and PRA ecu
Replies: 12
Views: 5288

If the LM1 manual states 1V=10:1 etc, then use those values. As far as wiring goes, the rule is to use a single ground point for everything in order to prevent ground loops. Unfortuently Honda has put the single ground point on the intake manifold, but that is what should be used. Additional ground...
by hardcorersxs
Tue Dec 18, 2007 11:55 am
Forum: K-Pro Calibrations
Topic: Why does the hondata k20a basemap run so much timing?
Replies: 5
Views: 3999

The vehicles were all tuned on 91 octane fuel here. Be aware that a restricted exhaust or hot air intake (short ram) will increase the chance of knock. Also remember that most states switch to winter fuel around the start of November which, despite the same octane rating, will knock more. What he s...
by hardcorersxs
Tue Dec 18, 2007 11:53 am
Forum: K-Pro Calibrations
Topic: DC5 JDM ITR map needed - Cat back and induction only
Replies: 6
Views: 3732

DC5mart wrote:Can I use the RSX CAI map? I read somewhere that you open the map in notepad and change the ECU value from 3 to 2?

Can anyone confirm :?
DO NOT USE THE RSX CAI MAP! If you're not comfortable making any changes and you're looking for an inexpensive way to have your car adjusted, email me.
by hardcorersxs
Tue Dec 18, 2007 11:46 am
Forum: K-Pro / KManager
Topic: Innovate LM1 or AEM and PRA ecu
Replies: 12
Views: 5288

For datalogging purposes only you must go to Options, Settings, Wideband Input tab and choose the input you wish to use. Are the conversion tables for the lm-1 accurate or do they need to be adjusted? I've read the lm-1 manual and it does state that 1 input volt=10.0 af and 2 input volts=20.0 af. I...
by hardcorersxs
Tue Dec 18, 2007 10:26 am
Forum: K-Pro / KManager
Topic: Innovate LM1 or AEM and PRA ecu
Replies: 12
Views: 5288

Spunkster wrote:You cannot run the car off of an aftermarket wideband in closed loop.
I think what he's trying to ask how it should be properly wired so it won't burn the k-pro daughterboard(i know this board is very stingy). The car will be part throttle tuned in open loop
by hardcorersxs
Tue Dec 18, 2007 12:58 am
Forum: K-Pro / KManager
Topic: 1000cc inj cold idle problems
Replies: 6
Views: 2658

tune idle and part throttle and have a different map for colder temperatures
by hardcorersxs
Mon Dec 17, 2007 7:54 pm
Forum: K-Pro / KManager
Topic: Temperature Compensation Not doing its job?
Replies: 6
Views: 2587

That's weird, it isn't working on my customers car for some odd reason. I guess he has to use a cold weather calibration
by hardcorersxs
Fri Dec 14, 2007 4:14 pm
Forum: K-Pro / KManager
Topic: Temperature Compensation Not doing its job?
Replies: 6
Views: 2587

Temperature Compensation Not doing its job?

I tuned a car and input different values for colder temperatures. Colder temperatures came, car started doing lean cuts. I had to do a seperate calibration due to several attempts of adjust temperature compensation tables. 1) Cold temperatures came in 1 week after tune was done 2) More fuel in the t...
by hardcorersxs
Sun Aug 05, 2007 2:35 pm
Forum: K-Pro / KManager
Topic: CEL's on, Can't datalog, 4000rpm limp mode----please help
Replies: 29
Views: 11558

From what you've mentioned so far, it sounds like your battery is going out. I would definitely invest in a new battery or else something might go wrong with your motor or ecu, which in turn, can cost you 1000+ dollars.

Think about it
by hardcorersxs
Mon Jul 23, 2007 11:27 pm
Forum: K-Pro / KManager
Topic: kpro and adjustable exhaust cam gear
Replies: 4
Views: 2386

Do what Hondata says and also make sure you measure your v/v and v/p clearances at 50 degrees.
by hardcorersxs
Mon Jul 23, 2007 11:25 pm
Forum: K-Pro / KManager
Topic: Kpro daatalogging problems
Replies: 10
Views: 3085

Which version of k-manager do you have uploaded? Have you installed the latest k-manager drivers onto your laptop. Make sure you have 1.2.2.6 and you re-upload your calibration. Sometimes that does the trick