Search found 191 matches

by deafy
Tue May 29, 2007 6:58 pm
Forum: s300 / SManager
Topic: Full Throttle Shift wiring
Replies: 7
Views: 4119

If both wires are snipped on the clutch switch, wont that prevent the car from starting? From what I read out of my shop manual, this is one of the components needed in order to complete the ignition circuit. This is for a 1997 prelude.
by deafy
Tue May 29, 2007 1:55 pm
Forum: s300 / SManager
Topic: Full Throttle Shift wiring
Replies: 7
Views: 4119

awesome, thanks for the help.
by deafy
Sat May 26, 2007 11:13 am
Forum: s300 / SManager
Topic: Full Throttle Shift wiring
Replies: 7
Views: 4119

Full Throttle Shift wiring

Hi,
I have a 97 prelude with p72/s300. I'm going to be using the SCS wire for FTS. My question is, which wire off the clutch switch do I use? Do I splice into it or cut it then wire to ECU? I've searched already, no luck. Thanks.
by deafy
Fri May 18, 2007 10:50 pm
Forum: s300 / SManager
Topic: Cannot connect to s300!!!!
Replies: 16
Views: 7751

Did you do the socketing yourself? Does a red " ! " mark come up next to the universal serial bus port under device manager?
by deafy
Fri May 18, 2007 5:46 pm
Forum: s300 / SManager
Topic: Cannot connect to s300!!!!
Replies: 16
Views: 7751

what operating system are you using? Did you perform a USB update through SManager?
by deafy
Sun May 13, 2007 8:53 am
Forum: S300 Calibrations
Topic: Smanager 1.2.7 Stock P30 calibration Idle speed
Replies: 3
Views: 4328

-40 celsius is the same as -40 fahrenheit.
by deafy
Sat May 12, 2007 11:04 am
Forum: S300 Calibrations
Topic: h22supercharger 550 injectors
Replies: 7
Views: 16758

How much boost are you running?
by deafy
Wed Apr 11, 2007 4:29 pm
Forum: S300 Calibrations
Topic: Need help H22 high comp engine
Replies: 2
Views: 2774

wideband O2 sensor hooked up? What does it read when it's running for that very short period of time? Black smoke shooting out of the exhaust?
by deafy
Wed Apr 11, 2007 4:26 pm
Forum: s300 / SManager
Topic: Innovate LC-1 Wideband with s300
Replies: 45
Views: 36343

Keep in mind there is no secondary O2 sensor on OBD1. Only the primary.
by deafy
Wed Apr 11, 2007 4:24 pm
Forum: s300 / SManager
Topic: Innovate LC-1 Wideband with s300
Replies: 45
Views: 36343

I got the same package deal as you. I have the analog from the controller wired to the ELD. You'll have to set ELD to read as wideband signal. I used to have it wired to the primary O2 sensor on the ecu harness but switched to ELD so I can run closed loop and autotune. The voltage settings depends o...
by deafy
Mon Apr 09, 2007 8:54 pm
Forum: s300 / SManager
Topic: Wierd Issue with Bin Files -->skl
Replies: 3
Views: 1884

"Secondary Tables" box checked/unchecked? This happened to me before.
by deafy
Mon Mar 26, 2007 5:57 pm
Forum: s300 / SManager
Topic: S300 CEL on
Replies: 5
Views: 2295

Post calibration
by deafy
Mon Mar 26, 2007 5:39 pm
Forum: s300 / SManager
Topic: S300 CEL on
Replies: 5
Views: 2295

What is the error code? You may need to disable injector error if you have upgraded injectors.
by deafy
Thu Mar 22, 2007 4:53 pm
Forum: s300 / SManager
Topic: fuel injector settings
Replies: 5
Views: 2145

yes
by deafy
Thu Mar 22, 2007 1:26 pm
Forum: S300 Calibrations
Topic: Looking for an H22 turbo map
Replies: 7
Views: 5018

Sweet thanks! Don't worry, I'll get a tune next week if the prelude's done by then... Time crunch!! Thanks again.