Search found 72 matches

by hiperformance
Wed Mar 12, 2008 2:19 am
Forum: s300 / SManager
Topic: how do I add to the rpm column?
Replies: 2
Views: 1427

how do I add to the rpm column?

Say I want up to 9000 or 10000 rpm how do I accomplish that? delete lower value ones and re-name higher values?

thanks.
by hiperformance
Tue Dec 18, 2007 1:26 pm
Forum: s300 / SManager
Topic: D10 ELD
Replies: 74
Views: 35508

White 0-5V Output from wideband - connect to ELD input making sure that the ELD is no longer connected to it (ELD is pin D10 on an OBD1 ECU)

In other words, cut it.
by hiperformance
Tue Dec 18, 2007 2:51 am
Forum: s300 / SManager
Topic: Can I use the S300 on a 94-97 Accord Vtec.....Automatic car?
Replies: 2
Views: 1622

We are going to try it. The plan is to use the S300 to control the engine and a stand alone programmable transmission computer to control the trans. Will see how it works..
by hiperformance
Mon Dec 17, 2007 1:41 am
Forum: s300 / SManager
Topic: Can I use the S300 on a 94-97 Accord Vtec.....Automatic car?
Replies: 2
Views: 1622

Can I use the S300 on a 94-97 Accord Vtec.....Automatic car?

My question: Say I have a 1994-97 Accord F22 vtec and it has an automatic transmission. If I am not mistaken, the accord has 2 computers, one that controls the engine and the other that controls the transmission. (or am I wrong?) If I am correct, couldn't I use the S300 to control the engine and lea...
by hiperformance
Sat Dec 15, 2007 2:45 am
Forum: s300 / SManager
Topic: weird AF reading before VTEC
Replies: 9
Views: 10178

thanks for the info guys... yea my plx m300 is off on hondata when comparing to the wideband display so thats why i used the offset voltage but that doesnt fix it getting stuck at 11.8.. so you think it wouldnt be worth it to cut those resistors and try it? when youre talking about a bad ground are...
by hiperformance
Thu Dec 13, 2007 1:23 pm
Forum: s300 / SManager
Topic: weird AF reading before VTEC
Replies: 9
Views: 10178

ive always had the same problem as he did.. except mine would never go lower than 11.8 and would just freeze there. i had to make the voltage offset about 0.25 to get it halfway close to the correct a/f reading. im using the D10 ELD for it as well. I was using the PLX M-300. My A/F on the data log ...
by hiperformance
Tue Dec 11, 2007 12:51 pm
Forum: s300 / SManager
Topic: can someone over look my tune and see how it looks
Replies: 9
Views: 4033

Personally, I would load in a stock map, expand it for boost tables, show 3 bar, make what ever adjustments to get it to drive below boost and idle good per your injectors then drive it real easy to a dyno. To me, I wouldn't know where to start fixing that map, even the fuel table 2d lines cross ove...
by hiperformance
Mon Dec 10, 2007 12:24 am
Forum: s300 / SManager
Topic: can someone over look my tune and see how it looks
Replies: 9
Views: 4033

I am new to this, but what I learned from listening to the Hondata guys at the SEMA show seminar was in 2d your map lines should not cross over each other. As soon as i down loaded it, I happened to open your high cam ign table and lines were crossing all over the place. I am going out on a limb her...
by hiperformance
Wed Dec 05, 2007 3:15 am
Forum: S300 Calibrations
Topic: my 424hp Map 60-1 880cc 23 psi 93 oct
Replies: 21
Views: 19492

wow, good job. quick question, I don't know if I loaded the calibration right. I loaded it to look at it. I had to check off show 3bar tables sense show boost tables was only what i had checked from before. once it expanded I was wondering if the numbers I got were correct. say in column 15 at 6500r...
by hiperformance
Mon Nov 26, 2007 3:07 pm
Forum: s300 / SManager
Topic: HELP!!!! having trouble getting anywhere with ITB's!!
Replies: 4
Views: 1766

larby wrote:this is sorted now, i have new and exiting problems to overcome! :D
what did you find out was your problem?
by hiperformance
Mon Nov 12, 2007 4:03 pm
Forum: s300 / SManager
Topic: numerical value in the fuel tables Vs actual inj milisecond
Replies: 3
Views: 1889

ok, thanks.
by hiperformance
Sat Nov 10, 2007 2:57 am
Forum: s300 / SManager
Topic: numerical value in the fuel tables Vs actual inj milisecond
Replies: 3
Views: 1889

numerical value in the fuel tables Vs actual inj milisecond

the numerical values entered in the fuel table represent what in miliseconds? what is the ratio.

say i want to obtain 4.6 miliseconds of injector pulse, what numerical value would i enter in the fuel table to realize that.
by hiperformance
Fri Sep 28, 2007 3:24 am
Forum: s300 / SManager
Topic: help setting up plx m-300 with s300 for closed/open loop
Replies: 40
Views: 16991

Alright, I figured it out. To rule out the S300, I changed out my ecu with another S300. the problem persisted, that ruled out any problems with the S300. Next I contacted PLX. Their tech person gave me a list of tests to perform on the PLX, one of which included taking the PLX apart and another was...
by hiperformance
Thu Sep 13, 2007 12:19 pm
Forum: s300 / SManager
Topic: help setting up plx m-300 with s300 for closed/open loop
Replies: 40
Views: 16991

I'm stuck, please help.
by hiperformance
Wed Sep 12, 2007 12:30 am
Forum: s300 / SManager
Topic: help setting up plx m-300 with s300 for closed/open loop
Replies: 40
Views: 16991

You are obviously getting some errant voltage from smewhere that is not allowing the ecu to read it's full range of values. This has been tested on the bench here and in vehicles and will read properly from 10-20. You will have to use a multimeter to try and find where you are getting the extra vol...