Search found 111 matches

by Silverbeast
Thu Sep 29, 2005 9:45 am
Forum: s300 / SManager
Topic: SManager V1-1 Beta
Replies: 84
Views: 40879

If i hit F9 to record the datalog, then during playback I can view the Lambda from the run.

If i just hit f10 and attempt to real time datalog the lambda, then nothing appears in the cells.
by Silverbeast
Wed Sep 28, 2005 12:27 pm
Forum: s300 / SManager
Topic: SManager V1-1 Beta
Replies: 84
Views: 40879

It does actually record for me, but it does not do the real time cell by cell lambda overlay. I know Hondata is aware of the issue, i called them after the release of the beta and testing by us. I'm sure the fix will be up soon. The real time Lambda readings are fine, just the lambda trace feature i...
by Silverbeast
Wed Sep 28, 2005 9:16 am
Forum: s300 / SManager
Topic: SManager, the mystery software, will it work today or not.
Replies: 10
Views: 4962

I'm willing to bet it's the Dell itself. Like I said I own 3 Dell Laptops all used for tuning and they all have problems with USB related programming. This is true on Hondata Kpro and S300 units as well as some other domestic programs. I however can use any of my IBM laptops perfectly fine. I think ...
by Silverbeast
Tue Sep 27, 2005 7:00 pm
Forum: s300 / SManager
Topic: This thing has some Major bugs
Replies: 11
Views: 6540

The link above will DEFINATLEY fix the idling problems.
by Silverbeast
Tue Sep 27, 2005 6:58 pm
Forum: s300 / SManager
Topic: anyone ese having lamda ovelay problems with beta?
Replies: 2
Views: 2230

It does actually record for me, but it does not do the real time cell by cell lambda overlay. I know Hondata is aware of the issue, i called them after the release of the beta and testing by us. I'm sure the fix will be up soon. The real time Lambda readings are fine, just the lambda trace feature i...
by Silverbeast
Tue Sep 27, 2005 3:35 pm
Forum: s300 / SManager
Topic: SManager V1-1 Beta
Replies: 84
Views: 40879

Idle and cold start are working perfectly.


Matt,
Email sent to you...
by Silverbeast
Tue Sep 27, 2005 3:31 pm
Forum: s300 / SManager
Topic: SManager, the mystery software, will it work today or not.
Replies: 10
Views: 4962

There are some issues with certain models of laptops. I know that with my Dell, I have problems. ANY of my IBM laptops work just fine. Dont always blame it on the software.
by Silverbeast
Mon Sep 26, 2005 7:28 pm
Forum: s300 / SManager
Topic: Cold start
Replies: 10
Views: 5021

I will have access to the car tomorrow and can get that up for you. I have a feeling that my problem is being addressed in another thread.

Seem to only be happening with 3 bar map sensors. The part that the S300 "seems to forget" is the 3 bar map sensor setting.
by Silverbeast
Sun Sep 25, 2005 10:31 pm
Forum: s300 / SManager
Topic: Cold start
Replies: 10
Views: 5021

I am finding that I also have to reload the maps for them to stay consistant.
by Silverbeast
Wed Sep 21, 2005 1:40 pm
Forum: s300 / SManager
Topic: Cold start
Replies: 10
Views: 5021

Matt, Usually a tad bit of timing and richening up to about 13.5:1 with larger injectors works just fine. The control of the IAC duty cycle does help, but the problem is the surging is more evident on the S300 than any S100/S200 map. This is even with correction 100% turned off. Once the car has war...
by Silverbeast
Sun Sep 18, 2005 2:55 am
Forum: s300 / SManager
Topic: Cold start
Replies: 10
Views: 5021

I know you wanted cals and datalogs, but a couple of problems we have experienced are: 1. Cold Start Problems... car surges and idles very strange until warm. I have even taken all correction off and then also used the duty cycle control on the IACV to keep it steady, but no luck. Drive the car for ...
by Silverbeast
Sun Sep 18, 2005 2:48 am
Forum: s300 / SManager
Topic: S300 base map problems
Replies: 3
Views: 3058

What you should try is taking off all the correction to begin with. The air temp and the water temp set all to 0. I would then take the map section for idle and add fuel to it slowly. try to set the timing in these areas at about 20 degrees. Also, make sure that the correct map sensor was selected.
by Silverbeast
Fri Sep 02, 2005 9:24 pm
Forum: s300 / SManager
Topic: S300.....
Replies: 5
Views: 4044

Yes, that is the knock board for the P72.
by Silverbeast
Thu Sep 01, 2005 2:03 am
Forum: s300 / SManager
Topic: S300.....
Replies: 5
Views: 4044

S300.....

I decided I had to one up the Hondata guys :) The powdercoated blue Kpro last year inspired me.
by Silverbeast
Wed Aug 31, 2005 10:10 am
Forum: s300 / SManager
Topic: Is s300 working
Replies: 42
Views: 17869

Doug or Derrik,

I have a customer's S300 to tune today, I will check the colors.