Search found 39 matches

by hybridcivicls-t
Wed Jul 30, 2008 3:00 pm
Forum: s300 / SManager
Topic: SManager V.1.3.7
Replies: 13
Views: 6574

What issue are you having with datalogging? I have had countless number of people use it just fine. Use non-resistor plugs, and 99.9% of the time you have datalogging problems. im good on that. i have resistor plugs. the issue is it cuts in and out while online. sometimes i have to click the lightn...
by hybridcivicls-t
Sat Jul 26, 2008 7:25 am
Forum: s300 / SManager
Topic: SManager V.1.3.7
Replies: 13
Views: 6574

thanks, are you guys going to find something to fix the connectivity issue with datalogging?
by hybridcivicls-t
Wed Jul 16, 2008 11:50 pm
Forum: s300 / SManager
Topic: Boost Solenoid Wiring
Replies: 11
Views: 5102

I popped open the ECU and checked/ rechecked/ and tripple checked, then has a EE at work check it. It's all there and all solid. Pin is in A11 and I've tried all methods to get the solenoid to work. I'm going to redo the wiring to where I can have in in my lap with no lines and go out for a run. to...
by hybridcivicls-t
Wed Jul 16, 2008 11:47 pm
Forum: s300 / SManager
Topic: Aem Wideband hookup to s300
Replies: 6
Views: 6134

Spunkster wrote:I would recommend not useing the AEM and just use the PLX like we suggest. It has both outputs and is very easy to use.
i agree, mine acutally works accuratly after i made sure i followed the instrustions. it's on point
by hybridcivicls-t
Wed Jul 16, 2008 11:46 pm
Forum: s300 / SManager
Topic: Aem Wideband hookup to s300
Replies: 6
Views: 6134

CB7H22 wrote:No, you can't do that with the AEM UEGO. It is wideband ONLY. The ECU needs a narrowband O2 sensor to adjust AFR. Therefore, you need to keep the stock O2 sensor and weld in a second bung for the AEM sensor and use it along with the stock sensor.
lol i said that
by hybridcivicls-t
Sun Jul 13, 2008 7:35 pm
Forum: s300 / SManager
Topic: Aem Wideband hookup to s300
Replies: 6
Views: 6134

you have to leave the stock o2 in. aem only has wide band not narrowband like the stock o2 run the power to a 12v source. ground the black wire dont use the blue its only for aem system run the white wire to d-10 if you have a p28. i would advise you to cut resistor 136 & r138 then set up the wideba...
by hybridcivicls-t
Sat Jul 12, 2008 9:08 pm
Forum: s300 / SManager
Topic: D10 ELD
Replies: 74
Views: 34881

just to add to the thread,

p28 aem wideband
cut r136 &r138-------works. both read perfect
by hybridcivicls-t
Tue Jun 24, 2008 12:35 pm
Forum: s300 / SManager
Topic: Boost Solenoid Wiring
Replies: 11
Views: 5102

yes those are the pins. they looks short but the other side of the pin reaches it.
by hybridcivicls-t
Sun Jun 22, 2008 2:07 pm
Forum: s300 / SManager
Topic: Hondata Solenoid ports
Replies: 5
Views: 2005

i want to say it's A7 but i really don't remember. I will find it for you