Search found 53 matches

by megomaniac
Sat Aug 08, 2009 5:45 pm
Forum: s300 / SManager
Topic: help with idle with no iacv
Replies: 13
Views: 4804

In for an answer, as I decided not to use one on my h22 golden eagle intake, but I'm running a stock cam, can you make the idle speed richer in the fuel map? why does it die? leaning out then quite or just not enough air? I wouldn't drill the throttle plate, there should be a hole in the throttle bo...
by megomaniac
Thu Jul 23, 2009 5:02 pm
Forum: s300 / SManager
Topic: Switching Point
Replies: 8
Views: 2367

the switching point is when you go from the low cam to the high cam. (vtec)
by megomaniac
Wed Jul 08, 2009 7:12 pm
Forum: s300 / SManager
Topic: S300, boost, and turbo timers
Replies: 3
Views: 1554

aren't turbo timers for lazy people in a hurry?
how hard is it to idle for a min or 2
by megomaniac
Wed Jul 08, 2009 7:08 pm
Forum: s300 / SManager
Topic: very bad bogging on h22 w/ itb
Replies: 9
Views: 1975

does the bogging happen after a bunch of laps when the engine gets hot?
do you think its a heat related problem, cause you probably don't hit those temps doing short blasts on street and dyno,
by megomaniac
Sat Jun 06, 2009 12:46 am
Forum: s300 / SManager
Topic: another PLX wideband install thread
Replies: 20
Views: 11210

3.3v analog out put is to power DM-5 gauge, gnd output gets grounded near ecu and connect nb and wb out put to gnd out put with the supplied resistors as close to ecu as possible.
by megomaniac
Sun Mar 29, 2009 5:38 pm
Forum: s300 / SManager
Topic: dataloging AF cuts out at high rpm
Replies: 4
Views: 1906

are you using resistor type spark plugs?
by megomaniac
Fri Oct 17, 2008 5:45 am
Forum: S300 Calibrations
Topic: H22 Turbo w/1000cc Precisions need startup cal.
Replies: 55
Views: 21439

What year is your motor? And when you know that, you need to research online. Man, seems like your wanting handouts im not looking for handouts like you said i did some research online, my motor is a 98 and i think the distributor is a obd2 and i found out that the right sensor im having problems i...
by megomaniac
Fri Aug 15, 2008 7:37 am
Forum: s300 / SManager
Topic: Cant run S-manager on Vista
Replies: 10
Views: 3218

smanager install

Try saving to your computer, then before install , right click on the file. select properties, you should see compatibility tab. put check in box
"run in compatibility mode for:" windows xp(service pack 2). It worked for me. ( I also uninstalled AVG before trying this). Hope this is helps..