Search found 82 matches

by all-black
Wed Aug 05, 2009 7:17 pm
Forum: Civic Si 2006-2011 Americas
Topic: need help with a tune
Replies: 18
Views: 5853

i understand i need a better header. but that is not the reason why the bad tune. why the car runs good under partial throttle but not full throttle.
by all-black
Wed Aug 05, 2009 6:24 pm
Forum: Civic Si 2006-2011 Americas
Topic: need help with a tune
Replies: 18
Views: 5853

i personally didnt tune the car but yes a lot. i really think it has something to do with load and rpm. if i drive the car in first and press the gas to accel you can feel vtec engauge but if the car is in any other gear vtec doesnt seem to engauge properly and if in 3 4 or higher it doesnt seem to ...
by all-black
Wed Aug 05, 2009 6:16 pm
Forum: Civic Si 2006-2011 Americas
Topic: AC turns off on return to stock flash
Replies: 11
Views: 3938

it doesnt do this when the flash pro is uninstalled. you guys have been getting some complaints about ac problems it might need some looking into
by all-black
Wed Aug 05, 2009 2:47 pm
Forum: Civic Si 2006-2011 Americas
Topic: need help with a tune
Replies: 18
Views: 5853

also the car pulls the way it should under 3/4 throttle but wide open the car just doesnt go
by all-black
Wed Aug 05, 2009 2:37 pm
Forum: Civic Si 2006-2011 Americas
Topic: need help with a tune
Replies: 18
Views: 5853

i would go with that but there are several people with this setup making very good numbers. i think vtec is not engauging.
by all-black
Wed Aug 05, 2009 1:31 pm
Forum: Civic Si 2006-2011 Americas
Topic: AC turns off on return to stock flash
Replies: 11
Views: 3938

when my ac is turned it cycles the ac like normal but it makes my stereo turn on and off also. this cant be right
by all-black
Wed Aug 05, 2009 1:30 pm
Forum: FlashPro Manager
Topic: datalog files wont save on forum
Replies: 3
Views: 3024

got it that makes sense. can you do me a favore and take a look at my data logs on my other thred and where i have my dyno graph and tell me if vtec is not working? under wot.... the car just doesnt make any power under wot. but under 3/4 throttle it seems like vtec engauges and the car pulls amazing
by all-black
Wed Aug 05, 2009 12:35 pm
Forum: FlashPro Manager
Topic: datalog files wont save on forum
Replies: 3
Views: 3024

datalog files wont save on forum

i have tried to post some data logs and calibrations but the logs and calibrations dont seem to stay posted up. you cant access them from any other computer other than my own
by all-black
Wed Aug 05, 2009 12:30 pm
Forum: Civic Si 2006-2011 Americas
Topic: need help with a tune
Replies: 18
Views: 5853

street driving data log
by all-black
Wed Aug 05, 2009 12:16 pm
Forum: Civic Si 2006-2011 Americas
Topic: need help with a tune
Replies: 18
Views: 5853

here is the calibration
by all-black
Wed Aug 05, 2009 12:16 pm
Forum: Civic Si 2006-2011 Americas
Topic: need help with a tune
Replies: 18
Views: 5853

here is the data log
by all-black
Tue Aug 04, 2009 11:09 pm
Forum: Civic Si 2006-2011 Americas
Topic: need help with a tune
Replies: 18
Views: 5853

need help with a tune

i went today and dyno tuned my car on a dyno jet. spent about 4 hours on the dyno trying to tune the car. current setup injen cold air intake hondata img throttle body spacer ported rbc manifold rdx injectors bp racing stage 2 cams/ valve train dc race header megan mid pipe magnaflow axle back turne...
by all-black
Mon Aug 03, 2009 10:40 am
Forum: FlashPro Manager
Topic: FlashPro V1.1.0.8 Beta
Replies: 40
Views: 17366

i have an extra ecu if you want to buy it from me ill sell it to u dirt cheep
by all-black
Mon Aug 03, 2009 7:55 am
Forum: FlashPro Manager
Topic: FlashPro V1.1.0.8 Beta
Replies: 40
Views: 17366

why its really easy takes like 5 min disconnect the ecu remove a yellow plug from the pin hole and put the pin connector in the ecu plug. u can get the pin from a body shop or wrecking yard. i got mine from a newer element harness we had replaced.
by all-black
Sun Aug 02, 2009 11:51 am
Forum: FlashPro Manager
Topic: FlashPro V1.1.0.8 Beta
Replies: 40
Views: 17366

pin it at the ecu it works fine for me. but also make sure u update ur map on ur ecu to match