Search found 95 matches

by The Spectacle
Wed Jan 20, 2010 8:37 am
Forum: K-Pro / KManager
Topic: ELD voltage reading 5 volts unplugged
Replies: 11
Views: 3444

ELD voltage reading 5 volts unplugged

What should the ELD voltage reading be with nothing plugged in? Mine is reading 5 volts...want to make sure this is normal before I go through the trouble of volt metering my wideband output.

Thanks.
by The Spectacle
Thu Dec 17, 2009 2:16 pm
Forum: K-Pro / KManager
Topic: Extreme loss of performance and fuel economy
Replies: 7
Views: 2269

Those codes typically mean the o2 is wired in wrong. Did you install a PnP o2 or splice a non standard one into your existing wiring?

I bet if you check your datalog now, you're running in open loop which is why the car is running better.
by The Spectacle
Mon Nov 02, 2009 1:09 pm
Forum: K-Pro / KManager
Topic: S2000 KPro will not stay connected to laptop in boost
Replies: 13
Views: 3206

I can't/won't run stock plugs on my boosted car. And you guys preach to use resistor plugs and that's what I'm using so I don't see how thats the issue.

I was told there's a replacement cord with a really big ferrite core you guys send out for people with problems like mine, is this true?
by The Spectacle
Mon Nov 02, 2009 5:55 am
Forum: K-Pro / KManager
Topic: S2000 KPro will not stay connected to laptop in boost
Replies: 13
Views: 3206

Ignition is completely stock.

5 additional ferrite cores and a big square one with the cord wrapped through 6 times still doesn't help.
by The Spectacle
Mon Oct 26, 2009 8:18 am
Forum: K-Pro / KManager
Topic: S2000 KPro will not stay connected to laptop in boost
Replies: 13
Views: 3206

Ordered 5 cores, so with the addition of the two stock cores, that's 7 total.

Still no answer though as to why the Tunerview works perfectly fine but the laptop drops the connection EVERY time...
by The Spectacle
Mon Oct 19, 2009 4:16 pm
Forum: K-Pro / KManager
Topic: S2000 KPro will not stay connected to laptop in boost
Replies: 13
Views: 3206

BKR8EIX
by The Spectacle
Mon Oct 19, 2009 10:32 am
Forum: K-Pro / KManager
Topic: S2000 KPro will not stay connected to laptop in boost
Replies: 13
Views: 3206

Tunerview has nothing to do with this. The usb cable is either plugged into the Tunverview or the laptop that I'm using. My point is that when the Tunerview is plugged in, it never breaks connection. When I use the laptop with the same cable, it disconnects in boost.
by The Spectacle
Mon Oct 19, 2009 7:29 am
Forum: K-Pro / KManager
Topic: S2000 KPro will not stay connected to laptop in boost
Replies: 13
Views: 3206

S2000 KPro will not stay connected to laptop in boost

I have been experiencing an issue with my laptop disconnecting whenever I go into boost. When I was N/A, I had no issues. I've tried with two Dell's and a Toshiba and they all disconnect in boost. To note, I'm also running the Tunerview II which stays connected 100% with no issues in or out of boost...
by The Spectacle
Tue Sep 29, 2009 11:17 am
Forum: K-Pro Calibrations
Topic: S2000 Cold Start - ID 1000cc injectors
Replies: 5
Views: 2806

Ok I'll give it a shot later and post up. This is going to take a few days, cold start isn't exactly something you can replicate over and over.
by The Spectacle
Tue Sep 29, 2009 10:07 am
Forum: K-Pro Calibrations
Topic: S2000 Cold Start - ID 1000cc injectors
Replies: 5
Views: 2806

If I press the gas while cranking it starts easier. Thought that meant I needed less fuel?
by The Spectacle
Tue Sep 29, 2009 9:31 am
Forum: K-Pro Calibrations
Topic: S2000 Cold Start - ID 1000cc injectors
Replies: 5
Views: 2806

S2000 Cold Start - ID 1000cc injectors

My car currently takes a long time to crank over when its cold. I tried pulling as much as -50% cranking fuel trim out and that has not seemed to help...not sure how to go about fixing this. Once it starts it idles like a kitten so I'm sure the deadtimes are entered in correctly. What else can I adj...
by The Spectacle
Tue Sep 29, 2009 9:25 am
Forum: K-Pro Calibrations
Topic: Flatlining 12.39AFR rolling into full throttle - AP1 S2000
Replies: 5
Views: 2359

The PLX I have does not come with a gauge. I am now turbo so this isn't necessarily an issue but I've noticed that when I floor it in gear coming into boost it never dips below 12.35 AFR I believe. My tune may just be spot on...I dunno. It is something I will verify soon either by datalogs or the dy...
by The Spectacle
Tue Sep 15, 2009 2:47 am
Forum: K-Pro Calibrations
Topic: Flatlining 12.39AFR rolling into full throttle - AP1 S2000
Replies: 5
Views: 2359

Zero
by The Spectacle
Mon Sep 14, 2009 3:38 pm
Forum: K-Pro Calibrations
Topic: Flatlining 12.39AFR rolling into full throttle - AP1 S2000
Replies: 5
Views: 2359

Flatlining 12.39AFR rolling into full throttle - AP1 S2000

I hope someone can shed some light on this for me. Has me kind of stumped. Today rolling around town I noticed that if I'm in gear cruising and I stab the throttle (in closed loop), I immediately go into open loop and my AFR dives down to 12.39 and just flatlines until somewhere around 4500rpm where...
by The Spectacle
Thu Sep 10, 2009 2:49 pm
Forum: K-Pro / KManager
Topic: S2000 Fuel Pressure in Kpro
Replies: 6
Views: 1992

Spunkster wrote:ptank is the fuel tank pressure and does not give a numeric value, it is either on or off. This is for emissions only.
Ah. I assume its what tells the ECU if the gas cap is open. Thanks!