Search found 46 matches

by diSTiNCt
Tue Dec 15, 2009 2:08 pm
Forum: S300 Calibrations
Topic: Sugestion D16Z6 with 440cc and TD04H-15G Turbo
Replies: 15
Views: 9262

newsoltsc wrote:cal sent via email.

Keep me updated on your project!
can you post your calibration?
I am working on a y8 and am searching for a decent map to start with.

thanks
by diSTiNCt
Tue Dec 15, 2009 2:05 pm
Forum: S300 Calibrations
Topic: D16y8 timing
Replies: 4
Views: 4649

if you have d16y8 cam gear 21,75degree inn hondata is 12 degree on crank. So use a d16z6 cam gear and you can match timming between hondata and crank. You heat problem is because of you timming is wrong. Why is that you would lock the ignition timing at 21.75? That is would not be synchronized with...
by diSTiNCt
Tue Dec 15, 2009 2:01 pm
Forum: s300 / SManager
Topic: Resistor 136 , 138
Replies: 3
Views: 1517

on a p28, i had to remove them to get proper readings from my AEM WB
by diSTiNCt
Tue Dec 15, 2009 1:59 pm
Forum: s300 / SManager
Topic: Wideband, open loop wiring question
Replies: 7
Views: 3331

If you use a plx wide band setup you can use 1 o2 sensor that sends the ecu both NB and WB signal. The aem would only allow for WB open loop operation. The ecu would not use the o2 sensor for af calculations in open loop. can expand on this? does that mean that there is only one wire but it will da...
by diSTiNCt
Tue Nov 24, 2009 8:38 pm
Forum: s300 / SManager
Topic: Datalogging and Calibrating an AEM Wideband with S300
Replies: 13
Views: 7453

Alright, thanks guys. My buddy had some things to do so we weren't able to work on his car. Hopefully soon, I can post that the problem is solved.
by diSTiNCt
Tue Nov 24, 2009 7:59 pm
Forum: s300 / SManager
Topic: Smanager wish list
Replies: 150
Views: 46987

VT-Doo wrote:I'd also like to see some sort of anti-theft function,
like the car has to be in a particular state before the car can start.
i.e. brake, clutch, aux switch, etc.

Also agree with the shift light functions mentioned above.
x2 on the anti theft.
by diSTiNCt
Mon Nov 23, 2009 7:39 pm
Forum: s300 / SManager
Topic: Datalogging and Calibrating an AEM Wideband with S300
Replies: 13
Views: 7453

so tomorrow, my buddy and I will try to figure all this out.

In the following picture, will the slot where the yellow wire is installed work for a power source for the wideband?
by diSTiNCt
Fri Nov 20, 2009 3:52 pm
Forum: SManager Display Templates
Topic: Tutorial on making displays
Replies: 3
Views: 10081

rikaro wrote:please make it happen!
he did: viewtopic.php?t=7800
by diSTiNCt
Fri Nov 20, 2009 3:51 pm
Forum: s300 / SManager
Topic: A/F ratio doesn't change in the display or datologs
Replies: 25
Views: 5995

I hope you figure this out man; I have been going through something similar with a buddy of mine. Keep us posted
by diSTiNCt
Wed Nov 18, 2009 4:53 pm
Forum: s300 / SManager
Topic: Datalogging and Calibrating an AEM Wideband with S300
Replies: 13
Views: 7453

Spunkster wrote:Don't tap it from wires. Go directly to the fuse box. There spots there to hook spade connectors that are switched power.
Is there any specific one that you would recommend on this 1993 Honda Civic Si?
by diSTiNCt
Wed Nov 18, 2009 3:51 pm
Forum: s300 / SManager
Topic: Datalogging and Calibrating an AEM Wideband with S300
Replies: 13
Views: 7453

Spunkster wrote:but where exactly are you taping the power from?
Power is tapped from the white in the ignition harness.
by diSTiNCt
Wed Nov 18, 2009 3:06 pm
Forum: s300 / SManager
Topic: Datalogging and Calibrating an AEM Wideband with S300
Replies: 13
Views: 7453

Where do you have it connected for power and ground? I have power coming from ignition power. It shares the power with the oil and boost gauge. The ground is attached directly to the chassis of the car (right around the fuse box), we sanded down the paint to make sure it made contact with metal. It...
by diSTiNCt
Wed Nov 18, 2009 9:25 am
Forum: s300 / SManager
Topic: plxm300. hondata only showing 12.08
Replies: 11
Views: 3213

^ can anyone confirm the voltage range of the previous posting? .7-1.4, seems like a very small range
by diSTiNCt
Wed Nov 18, 2009 9:22 am
Forum: s300 / SManager
Topic: Datalogging and Calibrating an AEM Wideband with S300
Replies: 13
Views: 7453

Datalogging and Calibrating an AEM Wideband with S300

Hi, I have been helping a good friend of mine and we have been have some issues getting the AEM Wideband to calibrate with the S300 unit. The S300 unit was professionally installed into a p28 by Locash Racing in Phoenix, Az. We are using the ELD to datalog. We have removed R136 and R138 from the ecu...
by diSTiNCt
Mon Nov 16, 2009 10:54 pm
Forum: SManager Display Templates
Topic: 1st :) for Polish users
Replies: 1
Views: 6366

Re: 1st :) for Polish users

although I am not polish, it is actually really nice and eye-friendly.
good work