Search found 26 matches

by Honda9ower
Sat Feb 13, 2010 5:15 am
Forum: K-Pro / KManager
Topic: Can't datalog PLX wideband below 1.2V
Replies: 26
Views: 12588

Thanks, it was a bit of a daft question after looking at the ECU. What looked like 4 resistors in the photo is actually the 4 solder pads, 2 for each resistor. Anyway, removing the resistors fixed it. I can now log the ELD voltage down to 0.1V. Thanks for the assistance, I'm now off to do a bit of (...
by Honda9ower
Fri Feb 12, 2010 2:12 pm
Forum: K-Pro / KManager
Topic: Can't datalog PLX wideband below 1.2V
Replies: 26
Views: 12588

Just to be absolutely sure before I undertake a potentially risky soldering job, is it all 4 resistors that need to be removed? Do they need to be removed and left "open circuit" or shorted out?
by Honda9ower
Fri Feb 12, 2010 8:14 am
Forum: K-Pro / KManager
Topic: Can't datalog PLX wideband below 1.2V
Replies: 26
Views: 12588

Have you tried connecting the analog ground from the PLX to the valve cover? If that does not help, I would recommend contacting PLX Devices. I have just tried that, and it makes very little difference, flatlines at 1.27V now. I have played about with using about half a dozen different earth points...
by Honda9ower
Wed Feb 10, 2010 2:05 pm
Forum: K-Pro / KManager
Topic: Can't datalog PLX wideband below 1.2V
Replies: 26
Views: 12588

I have just buzzed the PLX 0 to 5V output, and when not connected to Kpro it reads anywhere between 0V (nitrous fuel dumped in) and 5V (clean air), so appears to be working fine. When connected to the Kpro ELD pin it reads between 1.3V (nitrous fuel dumped in) and 5V (clean air), and agrees with wha...
by Honda9ower
Tue Feb 09, 2010 3:05 pm
Forum: K-Pro / KManager
Topic: Can't datalog PLX wideband below 1.2V
Replies: 26
Views: 12588

Not yet, but I will try that later when I get another pair of hands to help out.
by Honda9ower
Tue Feb 09, 2010 12:29 pm
Forum: K-Pro / KManager
Topic: Can't datalog PLX wideband below 1.2V
Replies: 26
Views: 12588

I moved the earth to the valve cover and removed the capacitor. I set the nitrous output to dump in the extra fuel at idle, so I could test it from a stationary vehicle.The ELD voltage now flatlines at 1.26V, so no real change. Probing the power voltage to the PLX controler its 13.5V which I assume ...
by Honda9ower
Mon Feb 08, 2010 11:24 am
Forum: K-Pro / KManager
Topic: Can't datalog PLX wideband below 1.2V
Replies: 26
Views: 12588

Datalog and calibration attached. A good example of the ELD 'flatlining' at 1.15v is between 49 and 51 seconds in the datalog, where the N20 is on. I have other logs on WOT without N20 armed, but they don't have quite as much fuel added, so you might almost think that the steady AF of 11.5:1 was real.
by Honda9ower
Sun Feb 07, 2010 1:41 pm
Forum: K-Pro / KManager
Topic: Can't datalog PLX wideband below 1.2V
Replies: 26
Views: 12588

A bit more info: The ELD wire has been cut so the only thing this ECU pin is connected to is the 0-5V analogue signal from the PLX (and 0.1uF capacitor to ground). In KManager "sensor setup" I have ELD display min set at 0 and max at 5. AFR display min set at 10 and max at 20. I have the same values...
by Honda9ower
Sun Feb 07, 2010 12:50 pm
Forum: K-Pro / KManager
Topic: Can't datalog PLX wideband below 1.2V
Replies: 26
Views: 12588

Can't datalog PLX wideband below 1.2V

I have a brand new PLX SM-AFR wideband setup with the supplied Bosch sensor. I'm connecting the 0-5V analogue output to the ELD input on a Hondata Acura RSX ECU and using KManager to log the voltage and convert to AF. I'm using the supplied noise reduction capacitor between ELD and ground as recomme...
by Honda9ower
Sun Jan 10, 2010 1:22 pm
Forum: K-Pro / KManager
Topic: Lambda overlay with WB on ELD pin?
Replies: 8
Views: 3248

Excellent!, I'll order up a wideband and controller....
by Honda9ower
Sun Jan 10, 2010 7:18 am
Forum: K-Pro / KManager
Topic: Lambda overlay with WB on ELD pin?
Replies: 8
Views: 3248

Re: Lambda overlay with WB on ELD pin?

As i understand it is not possible to use lambda overlay on PRA ECU even if WB input is wired to ELD pin on ECU? Will this be addressed somehow in the future please? Or do I have something missconfigured? cheers Dan Is this now possible?, in the kmanager change history it states: "V1.2.4 (17 July 2...