Search found 119 matches

by Zoro2006
Wed Sep 25, 2013 6:01 am
Forum: TSX 2004-2014
Topic: FlashPro manager 1.6.1 and TSX impossible to change AFR
Replies: 13
Views: 7176

Re: FlashPro manager 1.6.1 and TSX impossible to change AFR

can it be corupted MAP WOT determination preassure values as this occurs at ~2000 and ~3000 rpm ? Very similar problem with mine on 1.5.6 version.... can't change AFR in some points ( rich spots which can't be fixed by removing fuel )
by Zoro2006
Wed Sep 25, 2013 2:18 am
Forum: TSX 2004-2014
Topic: FlashPro manager 1.6.1 and TSX impossible to change AFR
Replies: 13
Views: 7176

Re: FlashPro manager 1.6.1 and TSX impossible to change AFR

I do see a difference in the AF between 1 and 2 in the datalogs. compare what fuel changes was done and how AFR changed.... for me it looks strange also. 1.5.6 and 1.6.1 Beta has problems for Acura TSX users, there was basicaly no problems with old 1.4.5 version. We want stable product and software...
by Zoro2006
Fri Sep 20, 2013 1:14 pm
Forum: FlashPro Manager
Topic: FlashPro V1.6.3
Replies: 103
Views: 34209

Re: FlashPro V1.6.1

Spunkster wrote:You need to post actual datalogs and the calibrations they were made with for us to look at anything.
here is one example done on 1.5.6
by Zoro2006
Fri Sep 20, 2013 12:40 pm
Forum: FlashPro Manager
Topic: FlashPro V1.6.3
Replies: 103
Views: 34209

Re: FlashPro V1.6.1

Spunkster wrote:You need to post actual datalogs and the calibrations they were made with for us to look at anything.
I have my theory and will check this, it can be that opening calibrations with 1.5.6 which were previously done by FlashPro Manager 1.4.5 does strange things like in my example.
by Zoro2006
Fri Sep 20, 2013 11:28 am
Forum: FlashPro Manager
Topic: FlashPro V1.6.3
Replies: 103
Views: 34209

Re: FlashPro V1.6.1

It appears that you have a problem with the sensor or the wiring to your ECT sensor. how you explain such behavior on Acura TSX 6MT, INJ and DUTY choppy such thing appeared after FlashPro Manager 1.5.6, same with Beta 1.6.1... There was no problems with old 1.4.5 version. As your software doesn't h...
by Zoro2006
Mon Sep 02, 2013 5:51 am
Forum: FlashPro Manager
Topic: 4bar map sensor issue
Replies: 3
Views: 2264

Re: 4bar map sensor issue

Honda/Acura automatic transmission doesn't like a lot of power, now you melted pistons next time you will brake gearbox....
by Zoro2006
Mon Aug 19, 2013 5:06 am
Forum: TSX 2004-2014
Topic: 2008 TSX VTC
Replies: 5
Views: 5006

Re: 2008 TSX VTC

tH3 eL wrote:Will a 2006 RSX Type S VTC mechanism, part number 14310-RBC-003, work with the Flash Pro? (Vice taking the existing mechanism to a machine shop.)

Thank you.
it will work, just don't go past VTC 45 in Hondata as you won't gain more and will have bigger clearances.
by Zoro2006
Sun Jul 28, 2013 5:30 am
Forum: FlashPro Manager
Topic: can't Upgrade Firmware
Replies: 2
Views: 1633

Re: Firmware Upgrade

Hi all from St. Petersburg, Russia. My English is bad, but i expect you can understand me :) I recently buy FP for my Accord from dealer. I download FP manager 1.5, then 1.6, install it, but has some problem. Firmware of my FP still 1.5.6 and won't lock to my vehicle :( It says Vehicle is unknown. ...
by Zoro2006
Sun Jul 28, 2013 5:06 am
Forum: TSX 2004-2014
Topic: TSX O2 sensor accuracy
Replies: 9
Views: 7291

Re: TSX O2 sensor accuracy

this has nothing to do with your AFR, time to change tuner. I bet he you used too much Ignition ! I'm not sure what the timing was he had it datat logging and he said it was ok this guy has been doing this for 15 plus years is a Honda only builder has 8 second civic and has a stellar reputation ???...
by Zoro2006
Sat Jul 27, 2013 6:18 am
Forum: TSX 2004-2014
Topic: TSX O2 sensor accuracy
Replies: 9
Views: 7291

Re: TSX O2 sensor accuracy

this has nothing to do with your AFR, time to change tuner. I bet he you used too much Ignition !
by Zoro2006
Sat Jul 06, 2013 6:22 am
Forum: FlashPro Manager
Topic: FlashPro V1.5.6
Replies: 68
Views: 24010

Re: FlashPro V1.5.6

There is problems with Production release V1.5.6 and TSX calibrations. For example if I open any build in TSX calibration (as example TSX-07-8-DW600) save it to different folder and later open - error appears. Tried to do the same with older Beta V1.5.6 and there is no such errors.
by Zoro2006
Wed Jun 19, 2013 6:01 am
Forum: TSX 2004-2014
Topic: Immobilizer disable/enable function problem
Replies: 3
Views: 4520

Re: Immobilizer disable/enable function problem

kitbkk wrote:It's FP-TSX-US-90144
Now we could get the green key icon light to go away but car still does not want to start.
just try to do "return ECU to stock"
by Zoro2006
Mon Apr 29, 2013 3:56 am
Forum: TSX 2004-2014
Topic: NEWB!
Replies: 7
Views: 5144

Re: NEWB!

Thanks for stating the obvious, im new to engine tuning, not new to cars. i have read the help file a few times and there are some things i just dont understand as i have never dealt with them. i dont want to go and screw with a bunch of settings and then mess up my car. better leave this job for a...
by Zoro2006
Tue Mar 26, 2013 11:32 am
Forum: TSX 2004-2014
Topic: Speed issues in datalog
Replies: 3
Views: 2864

Re: Speed issues in datalog

Spunkster wrote:This is correct as the correction factor is for the dash only and not for the ECU on a TSX.
maybe it's possible to add some correction under VSS sensor that in logs we could have same speed ?
by Zoro2006
Tue Mar 26, 2013 10:50 am
Forum: TSX 2004-2014
Topic: Speed issues in datalog
Replies: 3
Views: 2864

Speed issues in datalog

Seems that VSS (speed sensor) shows same value in datalogs even if I change speed in dash adjustment to 20%. Maybe it's possible to have correction in VSS sensor settings also ? Example

Image