Search found 186 matches

by RMS
Fri Dec 09, 2005 7:45 pm
Forum: Applications
Topic: Is a S300 compatible with a P08 ecu?
Replies: 4
Views: 2466

there are two different po7s
one uses a five wire o2
the other (cali model) is identical to a p28 though it may be missing the power steering input.
if you have the correct one (4-wire o2) then yes it is compatable.
by RMS
Thu Dec 08, 2005 10:47 pm
Forum: s100/s200
Topic: How to Convert Stage 2 programming to S100 spec?
Replies: 1
Views: 981

you just need to read your chip, email the bin file to someone with romEditor software, and that person can convert your program and send the rom image back to you. unfortunately, you may have to do some slight tuning as the conversion is not perfect though close. i'll do the conversion for you no c...
by RMS
Wed Dec 07, 2005 8:35 pm
Forum: s100/s200
Topic: interface cable
Replies: 2
Views: 1607

in stock, ready to ship :)
by RMS
Sun Dec 04, 2005 1:18 pm
Forum: s300 / SManager
Topic: S300 & JDM P30
Replies: 5
Views: 2978

others have made it work, but i think you will lose some functionality so far as generic outputs are concerned.
by RMS
Sun Nov 27, 2005 12:18 pm
Forum: s300 / SManager
Topic: s300 and additional injectors?
Replies: 3
Views: 2848

exactly. we recommend using your larger injectors as the primaries and then adding the secondaries with vtec. if it is a non-vtec app you just disable the vtp and vtec sol and use the vtec map on the non-vtec application. if you are semi-tuned and add the secondaries you just multiply the vtec map b...
by RMS
Sat Nov 26, 2005 8:13 pm
Forum: s300 / SManager
Topic: s300 and additional injectors?
Replies: 3
Views: 2848

send your ecu to us and it does :)

Image

works great for the edelbrock kits. seconday injectors engage with vtec. as pictured for saturated injectors, but add a dropping resistor and no prob with low impedance injectors.
by RMS
Fri Nov 25, 2005 2:26 am
Forum: s300 / SManager
Topic: Help! - wired nitrous control and solenoids always on
Replies: 12
Views: 6804

we did alot with the s200 n2o controls, but i haven't messed with them on the s300. if you invert the output in the program (check the box) it should just reverse when you get the ground signal (compared to now you will get a ground when it was open, and an open when it was a ground). we made 350whp...
by RMS
Sun Nov 20, 2005 6:11 pm
Forum: s300 / SManager
Topic: Help! - wired nitrous control and solenoids always on
Replies: 12
Views: 6804

you are right about it not mattering wet or dry. something is up with your controls. try inverting the output (n2o parameters) and get back to us. down the line dry will be much better. especially with the improvement in resolution the s300 gives over the s200 for additional fuel and ignition. you c...
by RMS
Thu Nov 17, 2005 11:35 pm
Forum: Non-Hondata
Topic: so we have a S300 we now need a S250.... (my rant)
Replies: 4
Views: 2286

what i am interested in is this: the jdm ecus have different ic outputs (not talking about wiring harness, but about ICs on the pcb) so some of the accessory outputs will not work... that is the main difference between jdm code and usdm code, really the difference between large frame code and small ...
by RMS
Sun Nov 13, 2005 1:09 am
Forum: s300 / SManager
Topic: SManager V1-1 Beta
Replies: 84
Views: 40425

sounds like you aren't connected.
by RMS
Sat Nov 05, 2005 9:18 pm
Forum: Non-Hondata
Topic: problems getting lc-1 to work with eld on s300
Replies: 5
Views: 2585

if the eld is showing the right voltages you have the wiring correct. somewhere you just have a setting wrong. it can be frustrating, but when you figure it out i bet it'll be something simple :)
good luck
by RMS
Sat Nov 05, 2005 9:00 pm
Forum: s300 / SManager
Topic: SManager V1-1 Beta
Replies: 84
Views: 40425

calibration and offset are two different things.

the calibration is the accuracy of the output of the wbo2.
the offset is the agreement of the wbo2 and the ecu datalog.

that is in simple terms, but do you see the difference in terms?
by RMS
Thu Nov 03, 2005 9:48 pm
Forum: s300 / SManager
Topic: CRVTEC Ignition Timing problems with S300
Replies: 2
Views: 2212

are you synch'ing the timing (turning the dizzy to match the timing light#s to the ignition map?).
by RMS
Thu Nov 03, 2005 9:43 pm
Forum: s300 / SManager
Topic: SManager V1-1 Beta
Replies: 84
Views: 40425

have you tested for a voltage offset causing your af difference?
by RMS
Thu Nov 03, 2005 9:36 pm
Forum: Non-Hondata
Topic: problems getting lc-1 to work with eld on s300
Replies: 5
Views: 2585

try
options
sensor setup
eld
change from
display min: 0 ->10
display max: 5 ->17
and see if that fixes you issue. let us know.