91 Civic runs poorly in low gears

Hondata model coverage & ECU application questions.
Locked
Philip3
Posts: 3
Joined: Tue Jul 19, 2005 5:28 pm

91 Civic runs poorly in low gears

Post by Philip3 » Tue Jul 19, 2005 5:38 pm

I am trying to help my Son fix his car. I understand his car has a ECU unit. Can I use a Laptop to read the error codes? Do I need speacial software and hardware also. It has allot of miles and it is his car to go to college.

I checked three spark plugs and they looked normal. I was unable to remove one plug with a 5/8 socket. The socket will not grab the plug. I am not sure if the plug is stripped? The car was running for about 6 months OK.

Any suggestions?

pnielsen3@cox.net

DaX
Posts: 480
Joined: Tue Mar 18, 2003 3:48 pm

Post by DaX » Wed Jul 20, 2005 5:48 am

The car is a 91, which means it's OBD-0. You don't need any hardware or software to read the codes on this car. Is the car's check engine light [CEL] on when the car is running?

If it is, peel back the carpet in the passenger front floorboard under the dash. There should be a metal panel in the floorboard with a small window through which you can see a red LED. If your CEL is on, the LED will be flashing. Wait for a long pause in the flashes, then begin counting the number of short flashes. When the long pause comes again, stop counting. Count the next set of flashes also. If it's the same number as the first time, you only have one problem, if it's different, you have multiple problems.

The number of flashes can be checked against this chart located here [you don't need to worry about the P-codes shown on this site, those are for OBD-2 cars]:

http://www.honda-tech.com/zerothread?id=1171263

Philip3
Posts: 3
Joined: Tue Jul 19, 2005 5:28 pm

91 Civic runs poorly in low gears

Post by Philip3 » Wed Jul 20, 2005 3:42 pm

Thank you very much for your fast response. I am always scared to take my car or any car to a dealer. I always leave broke. I am downloading the video as I type this reply.

Thank You For your kindness,

Philip :lol:

Philip3
Posts: 3
Joined: Tue Jul 19, 2005 5:28 pm

91 Civic runs poorly in low gears

Post by Philip3 » Sat Jul 23, 2005 1:04 pm

Hello,

I followed your directions and looked at the great video. The dash board did not flash at all. I removed the base plate at looked at the ECU. There is a small windows. I was able to see a RED LED flash once. I jumpered the plug "BLUE" . I could not fine any grey plugs.

The car is a 91 Civic

DaX
Posts: 480
Joined: Tue Mar 18, 2003 3:48 pm

Post by DaX » Sat Jul 23, 2005 8:05 pm

Code 1 is oxygen sensor.

Locked