Weird boost creep issue with Hondata BC turned off....

K-Series Programmable ECU installation questions / support issues
Post Reply
Axix23
Posts: 132
Joined: Fri Sep 21, 2007 10:09 am
Contact:

Weird boost creep issue with Hondata BC turned off....

Post by Axix23 »

Running a k20z1 with Kpro..

I was under the impression when you disable boost control in kpro with a Hondata Boost Solenoid, it will automatically run off of the wastegate spring b/c its a normally closed application...

I have hondata boost controller disabled in kpro so I can run off the wastegate pressure.. And it creeps "SOMETIMES" in 3rd gear around 3000rpms-5000rpms only....

I have posted a KAL and 2 datalogs....

It works fine when bc is enabled....
It also works fine in 3rd gear above 4000rpms with bc disabled as you can see in datalog 1...

Any ideas Spunkster?
Attachments
06 RSX-S turbo Map(2-10-11).kal
(156.5 KiB) Downloaded 37 times
boostcreep2.kdl
(427.1 KiB) Downloaded 36 times
boostcreep.kdl
(653.63 KiB) Downloaded 43 times

magnEsium
Posts: 41
Joined: Sat Mar 01, 2008 4:56 pm
Location: Harrisburg, Pennsylvania
Contact:

Post by magnEsium »

It is pretty rich, and ignition has some room to grow during spool up.

Fix those two and your creep will more than likely be more controlled.
magnEsium Tuning
http://www.magtuning.com

Axix23
Posts: 132
Joined: Fri Sep 21, 2007 10:09 am
Contact:

Post by Axix23 »

thanks, its a street tune that i been working on.... I guess, I still have alot to learn from the master... LOL I will adjust those values u talked about.. I added too much fuel compensation for lower iats b/c i used always run a tad lean during cold temps.. And since its been cold, it dumped alot more fuel...

Post Reply