tps reading -1%

K-Series Programmable ECU installation questions / support issues
miaep3
Posts: 7
Joined: Fri Oct 17, 2008 5:12 pm

tps reading -1%

Post by miaep3 »

i installed a new tps sensor ktuned. re-calibrated the tps. Now my tps reads negative 1 when the throttle is closed.

i installed my kpro on another car tps read 0% when throttle is closed. i re-calibrated the tps then it also started to read negative 1%. what could be causing this.
Thanks.
Attachments
tps.kdl
(2.09 MiB) Downloaded 50 times

miaep3
Posts: 7
Joined: Fri Oct 17, 2008 5:12 pm

Re: tps reading -1%

Post by miaep3 »

here is a screen shot
Attachments
screen shot tps.JPG
screen shot tps.JPG (235.44 KiB) Viewed 2869 times

impc
Posts: 20
Joined: Wed Apr 11, 2007 10:32 pm

Re: tps reading -1%

Post by impc »

my TPS started reading -1% when upgraded to 1.5.1 (stock TPS sensor), recalibration does not work.

miaep3
Posts: 7
Joined: Fri Oct 17, 2008 5:12 pm

Re: tps reading -1%

Post by miaep3 »

impc wrote:my TPS started reading -1% when upgraded to 1.5.1 (stock TPS sensor), recalibration does not work.
same thing happen to me
i installed it on a stock motor with stock tps sensor and still read -1 when i re-calibrated it.

don_killah
Posts: 11
Joined: Thu Aug 25, 2011 7:27 pm
Location: Ft. Lauderdale, FL

Re: tps reading -1%

Post by don_killah »

impc wrote:my TPS started reading -1% when upgraded to 1.5.1 (stock TPS sensor), recalibration does not work.
Yep, It happened to me too. Something is up with the new kmanager software.

impc
Posts: 20
Joined: Wed Apr 11, 2007 10:32 pm

Re: tps reading -1%

Post by impc »

if i enter values manually (minimum reading), i can get values to display 0, but engine in some situations does not "understand", that i'm off throttle (probably reading wrong TPS value),
and idle is acting strange (rpm ~1200 and cam. angle surges from 0 to 20)

Zoro2006
Posts: 119
Joined: Sun May 02, 2010 3:07 am

Re: tps reading -1%

Post by Zoro2006 »

1.5.1 has some more bugs :(
Known as Vaikis_

mkulak
Posts: 60
Joined: Fri Oct 21, 2005 8:38 am
Location: Richmond Hill, ON

Re: tps reading -1%

Post by mkulak »

miaep3 wrote:here is a screen shot
Make your minimum throttle 10.5 and it should read zero. Whenever I see -1% I add .5 to the minimum number and it is fixed.
Need a Kpro or s300 Tuned in the Toronto area? Send me a PM.

miaep3
Posts: 7
Joined: Fri Oct 17, 2008 5:12 pm

Re: tps reading -1%

Post by miaep3 »

mkulak wrote:
miaep3 wrote:here is a screen shot
Make your minimum throttle 10.5 and it should read zero. Whenever I see -1% I add .5 to the minimum number and it is fixed.
okay ill try that.

And yeah there are a few bugs also cause for some reason the idle is also not wanting to stay where it should be.

miaep3
Posts: 7
Joined: Fri Oct 17, 2008 5:12 pm

Re: tps reading -1%

Post by miaep3 »

miaep3 wrote:
mkulak wrote:
miaep3 wrote:here is a screen shot
Make your minimum throttle 10.5 and it should read zero. Whenever I see -1% I add .5 to the minimum number and it is fixed.
okay ill try that.

And yeah there are a few bugs also cause for some reason the idle is also not wanting to stay where it should be.
i tried it and nothing still reads -1

Zoro2006
Posts: 119
Joined: Sun May 02, 2010 3:07 am

Re: tps reading -1%

Post by Zoro2006 »

miaep3 wrote:
And yeah there are a few bugs also cause for some reason the idle is also not wanting to stay where it should be.
i tried it and nothing still reads -1
try to install new KManager http://hondata.com/updates/KManagerV3-0-0.exe
Known as Vaikis_

miaep3
Posts: 7
Joined: Fri Oct 17, 2008 5:12 pm

Re: tps reading -1%

Post by miaep3 »

Zoro2006 wrote:
miaep3 wrote:
And yeah there are a few bugs also cause for some reason the idle is also not wanting to stay where it should be.
i tried it and nothing still reads -1
try to install new KManager http://hondata.com/updates/KManagerV3-0-0.exe
so the new kmanager works with my kpro or its only for the new kpro?

User avatar
Spunkster
Site Admin
Posts: 18756
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: tps reading -1%

Post by Spunkster »

It is for all K-Pros.

miaep3
Posts: 7
Joined: Fri Oct 17, 2008 5:12 pm

Re: tps reading -1%

Post by miaep3 »

Spunkster wrote:It is for all K-Pros.
still reads -1 with the new Kmanager

tiger
Posts: 41
Joined: Mon Apr 14, 2008 5:14 pm

Re: tps reading -1%

Post by tiger »

miaep3 wrote:
Spunkster wrote:It is for all K-Pros.
still reads -1 with the new Kmanager
Indeed. I can confirm this as well.

Post Reply