S2000 KPro A/C issue with new KmanagerV4

K-Series Programmable ECU installation questions / support issues
Justinthecoastie
Posts: 27
Joined: Fri May 09, 2014 3:45 pm

S2000 KPro A/C issue with new KmanagerV4

Post by Justinthecoastie »

-S2000
-Serial no. 10529
-hardware version 3, software version 4.1.4.0
-AP1 basemap with added fuel for F22c
-After uploading map to vehicle and running vehicle until operating temperature, when I run the A/C the car shuts off at idle.Vehicle runs well without a/c on. This issue started just after I uploaded the newest manager.
Calibration:
newness toda adjust2.kal
(162.07 KiB) Downloaded 73 times
Datalog:
ac issue.kdl
(305.54 KiB) Downloaded 66 times

Justinthecoastie
Posts: 27
Joined: Fri May 09, 2014 3:45 pm

Re: S2000 KPro A/C issue with new KmanagerV4

Post by Justinthecoastie »

I have discovered that if I move the idle valve adjuster to the highest setting, the car won't die when the A/C is on; however, when the A/C is off I now have too-much rev-hang. There are a couple of other things that did not translate well from the old version of k-manager to this current version. I hope adjustments for the s2000 users become available.

User avatar
Spunkster
Site Admin
Posts: 18746
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: S2000 KPro A/C issue with new KmanagerV4

Post by Spunkster »

I'm trying to get one of our dealer to set this on his car.

As for rev hang, that is only present on car with drive by wire throttles.

There really should be no difference in the way the car runs from one version of K-manager to the other.

Try going to the online menu and erasing the ECU, close the program, reopen it and then upload the calibration again.

LK7R
Posts: 127
Joined: Wed Mar 05, 2008 12:48 pm
Location: Prague / Czech Republic
Contact:

Re: S2000 KPro A/C issue with new KmanagerV4

Post by LK7R »

This seems to be the same problem with all PRA ECUs. The data from datalog shows the same thing. Some IGN correction kicks in @ idle adding +20 advance which at idle is way too much. Alternator not charging, battery voltage goes down, engine stops. Havent found source of this IGN advance to set it lower. See theese posts: viewtopic.php?f=12&t=18384 , viewtopic.php?f=12&t=18801

Justinthecoastie
Posts: 27
Joined: Fri May 09, 2014 3:45 pm

Re: S2000 KPro A/C issue with new KmanagerV4

Post by Justinthecoastie »

Spunkster wrote:I'm trying to get one of our dealer to set this on his car.

As for rev hang, that is only present on car with drive by wire throttles.

There really should be no difference in the way the car runs from one version of K-manager to the other.

Try going to the online menu and erasing the ECU, close the program, reopen it and then upload the calibration again.
Thank you for responding. I guess when i say rev-hang, it is present because I have the idle valve at it highest setting and while at idle, if I tap the gas, instead of returning to idle like it use to it hangs at 1500rpm then down to 1200rpm and finally returning to what I have set. I am thinking the issue i with the way ignition control idle is set up. On my application, I am usable to use it and I'm working if kmanager is still using those values.

Justinthecoastie
Posts: 27
Joined: Fri May 09, 2014 3:45 pm

Re: S2000 KPro A/C issue with new KmanagerV4

Post by Justinthecoastie »

Spunkster wrote:I'm trying to get one of our dealer to set this on his car.

As for rev hang, that is only present on car with drive by wire throttles.

There really should be no difference in the way the car runs from one version of K-manager to the other.

Try going to the online menu and erasing the ECU, close the program, reopen it and then upload the calibration again.
Any update?

User avatar
Hondata
Site Admin
Posts: 9254
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: S2000 KPro A/C issue with new KmanagerV4

Post by Hondata »

We're looking at it, and expect to fix the problem shortly.
Hondata

Justinthecoastie
Posts: 27
Joined: Fri May 09, 2014 3:45 pm

Re: S2000 KPro A/C issue with new KmanagerV4

Post by Justinthecoastie »

Hondata wrote:We're looking at it, and expect to fix the problem shortly.
Awesome! Thank you!!!

curtusz
Posts: 205
Joined: Sat Jun 01, 2013 10:14 am
Location: Wakefield/Leeds uk

Re: S2000 KPro A/C issue with new KmanagerV4

Post by curtusz »

I don't seem to have an issue on my kprov4 pra K20a2 ep3, I find I get a slight rev drop on fans kicking in or a/c on and off... But nothing really different over factory... But revs fo hang sometimes around 1500 until I drive less than 3mph then it settles down to my set 1000rpm idle

Justinthecoastie
Posts: 27
Joined: Fri May 09, 2014 3:45 pm

Re: S2000 KPro A/C issue with new KmanagerV4

Post by Justinthecoastie »

curtusz wrote:I don't seem to have an issue on my kprov4 pra K20a2 ep3, I find I get a slight rev drop on fans kicking in or a/c on and off... But nothing really different over factory... But revs fo hang sometimes around 1500 until I drive less than 3mph then it settles down to my set 1000rpm idle
Do you have the k-manager v4?

curtusz
Posts: 205
Joined: Sat Jun 01, 2013 10:14 am
Location: Wakefield/Leeds uk

Re: S2000 KPro A/C issue with new KmanagerV4

Post by curtusz »

If it newer than 2 months old then yes but I will have to check my laptop il report back tonight

User avatar
Hondata
Site Admin
Posts: 9254
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: S2000 KPro A/C issue with new KmanagerV4

Post by Hondata »

Fixed in V4.1.5
Hondata

Justinthecoastie
Posts: 27
Joined: Fri May 09, 2014 3:45 pm

Re: S2000 KPro A/C issue with new KmanagerV4

Post by Justinthecoastie »

Hondata wrote:Fixed in V4.1.5
Thank you so much! When will we have access to V4.1.5?

User avatar
Hondata
Site Admin
Posts: 9254
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: S2000 KPro A/C issue with new KmanagerV4

Post by Hondata »

It was released yesterday
https://www.hondata.com/software
Hondata

Justinthecoastie
Posts: 27
Joined: Fri May 09, 2014 3:45 pm

Re: S2000 KPro A/C issue with new KmanagerV4

Post by Justinthecoastie »

Hondata wrote:It was released yesterday
https://www.hondata.com/software
Great thank you so much. I didn't see a it in the threads, sorry.

Post Reply