car wont accelerate after down shift

K-Series Programmable ECU Calibration updates / downloads
Post Reply
viggen
Posts: 17
Joined: Sun Mar 25, 2012 1:50 am

car wont accelerate after down shift

Post by viggen » Sun Dec 04, 2016 4:49 am

So a few days ago i had a spoon sports 5.3final drive fitted in my cl7 euro r that is supercharged.it uses a second ecu for running the engine.its a dc5 ecu with kpro one.drove the car for a few days with no issue,but i noticed my speedo was way out.so in kpro i changed the final drive to 5.330 and thought if i reduce the speed in kpro by -20% this would solve the problem.but i noticed nothing changed.car still drove great,left the car 24hours,went to drive it.it drives until you try to down shift.if changing down from 3rd to 2nd and the revs for example are at 5k rpm,the first half of the throttle travel does nothing,then it catches up,sounds like it bogs down and accelerates normally.its worse in the first 4 years.if i try and rev match on down change it makes it worse,so i restored all setting to what they where before,but still an issue on down shift.im using a ktuned hall effect tps.i will try and up load a datalog latter.any idea wht it could be?

The tps seems to be working fine if i stay in the same gear,accelerates with no jurkynees.and kpro shows it goes 0 though to 100% and back to 0 with no issue

I also recalibrated the tps,this made no difference.
Here is my calibration,datalog
thanks for your help
Attachments
d.kdl
(620.73 KiB) Downloaded 42 times
c.kdl
(818.04 KiB) Downloaded 42 times
b.kdl
(142.82 KiB) Downloaded 41 times
dec 2016 fd.kal
(164.52 KiB) Downloaded 44 times

User avatar
Spunkster
Site Admin
Posts: 17770
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: car wont accelerate after down shift

Post by Spunkster » Mon Dec 05, 2016 10:58 am

It sounds like a problem caused by running 2 ECUs. We do not support this method of running the K-Pro.

viggen
Posts: 17
Joined: Sun Mar 25, 2012 1:50 am

Re: car wont accelerate after down shift

Post by viggen » Mon Dec 05, 2016 11:58 am

thanks for your reply
please can I ask if you looked at the calibration and datalog?as your reply sounds like you didn't

as for running 2 ecu's.i agree isn't not a good idea.but its been on this set up for a number of years now with no problems

please can you have a look at the files and tell me if you see anythink wrong.thanks

viggen
Posts: 17
Joined: Sun Mar 25, 2012 1:50 am

Re: car wont accelerate after down shift

Post by viggen » Tue Dec 06, 2016 12:13 am

ive spoken with the remapper today.they say the issue is over fueling when I lift off.probably caused by such and old kpro map vs the latest update.
and the file being crupted.any way of rolloing back the versions so I can load the old map to the ecu?

User avatar
Spunkster
Site Admin
Posts: 17770
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: car wont accelerate after down shift

Post by Spunkster » Tue Dec 06, 2016 10:18 am

It is never recommended to use an older version of software. Do so at your own risk.

viggen
Posts: 17
Joined: Sun Mar 25, 2012 1:50 am

Re: car wont accelerate after down shift

Post by viggen » Tue Dec 06, 2016 12:27 pm

where can I get an older version from around early 2015

Post Reply