Page 1 of 1

basemap needed

Posted: Sun Apr 09, 2017 10:42 am
by dirtysally
Looking for a basemap to get to a tuner so its running for him.

Current set-up

K20z3 in a 02 rsx-s
kpro v4
a2 wiring harnes
a2 throttle body, cai
rbc manifold
k-tuned big tube swap header, 2 1/2 in straight pipe, up stream o2 sensor in
id 1000 injectors
112 octane race gas

I had trouble with 112 on stock injectors so i went bigger to eliminate that problem. Now i'm flooding the engine and cant get a good idle. I understand this is a messed up set-up but trying to play by the rules and a budget.

All help and opinions are appreciated. thank you

Re: basemap needed

Posted: Sun Apr 09, 2017 10:49 am
by Zperformance
Did you dial in your injectors?

Re: basemap needed

Posted: Sun Apr 09, 2017 10:50 am
by Zperformance
Upload your current tunr that you are using to start up the car.

Re: basemap needed

Posted: Sun Apr 09, 2017 5:21 pm
by dirtysally
I have not dialed the injectors.

I am new to this, I was told there was a stock tune from the previous owner. Stock 02 with bolt ons.
I cannot find the file to download it. I'm in kmanager looking for it, but not sure where to download it from.

Its my first time hooking it up to the car and computer and going through this software.

thanks for your patience.

Re: basemap needed

Posted: Sun Apr 09, 2017 5:24 pm
by Zperformance
Go to online-> tools-> download

Do this with the car on accessory or with the car running.

Re: basemap needed

Posted: Sun Apr 09, 2017 5:34 pm
by dirtysally
map.kal
i think this is what you need
(163.1 KiB) Downloaded 84 times
i think this is what you mean

Re: basemap needed

Posted: Mon Apr 10, 2017 9:36 pm
by Zperformance
I lower Vtec to 4000RPM since the you are bolt on and lower your Rev limit to 8500. I recommend you to have a wideband and adjust your full throttle to spec. If you have your o2 sensor on it will compensate and fix the lean or rich mixture during Daily portion. I dial in your injector it should be better. Let me know how it do i will help what i can.

Re: basemap needed

Posted: Wed Apr 12, 2017 7:19 pm
by dirtysally
Hey man, thanks for everything you did. I was just able to hook it up tonight and get it idling. I felt so relieved. Gonna do more with it tomorrow. Didn't want to piss off the neighbors. But it worked, thank you again. Please sent me your paypal, I'd like to sent you a gift.

Re: basemap needed

Posted: Thu Apr 13, 2017 1:49 am
by Zperformance
You dont have too, i just hope it worked for you and give me feedback haha for more experience.

I never had someone paypal me so Is it just my email for paypal? If it is then its just zoua95@yahoo.com

Is it a nice stable idle? Lmk how DD and full throttle is.

Re: basemap needed

Posted: Thu Apr 13, 2017 4:57 am
by dirtysally
Well thank you.

I didnt get to play with it too much last night. but tonight i will. I want to drive it a little and rev it up a little. this is not a daily driver, its strictly a asphalt circle track car. But i'll try to mess around with the live datalogging and hopefully get that to you for some feedback. But yes it had a great idle. Started right up, no hiccuups for about the 2 min it was running, plus shutting down and starting up again.

Paypal, you would have to set up an account on their website. It can take 10 min. It might be worth it for ya. If you chose to do so. Let me know.
Thanks again, and ill try to get as much info to you as I can.

Re: basemap needed

Posted: Thu Apr 13, 2017 8:23 am
by Zperformance
Okay. Thats awesome! Since it could idle and start no problem. No rush just lmk if you need anything.

And yeah my paypal is just zoua95@yahoo.com

Re: basemap needed

Posted: Thu Apr 13, 2017 6:31 pm
by dirtysally
did some more tonight. after getting warm, i had an erratic idle, started smooth at 800 then rose to 2000 then dropped off. then continued the pattern of 800 to 2000 then drop to nothing. over and over. I did notice my exhaust pipes start to turn color. from silver to copper color. But tube from cylinder 1 was not turning color so much. I am also not getting a A/F ratio reading. I only have the upstream 02 sensor in. (i might have the downstream one plugged in but not in the exhaust. But i thought i saw the second disconnected in the tune. ? ) I also got a engine overheat code. fans turned on. (i have an aftermarket aluminum radiator) I didn't think it was overheating according to the cluster. seemed normal range to me.

I tried to record and down load the recording but not sure what i got or how to save it as a file. under graph i was able to see the two scrolling graphs of what i recorded and play them back.

Re: basemap needed

Posted: Thu Apr 13, 2017 7:00 pm
by Zperformance
Datalog(display menu) with your laptop plugged and look at your ect sensor. It will tell you the actual heat of the coolant. Have you bleed the coolant system? Check your vaacum hoses see if there is any leaks.

Re: basemap needed

Posted: Thu Apr 13, 2017 7:04 pm
by Zperformance
Too save datalog. You press the red circle button and then press it again to dtop recording. Go to datalog on the top it should narrow down to a few decision and click save as.