Air Conditioner

K-Series Programmable ECU Calibration updates / downloads
Locked
GIFF5323
Posts: 28
Joined: Wed May 31, 2006 3:28 pm
Location: OKC, OK

Air Conditioner

Post by GIFF5323 » Sun Jul 16, 2006 3:23 pm

I have tuned my idle area to the point where i get no misfires or running rich CEls. It also does not surge when I have the A/C off. When I put the A/C on and rev it to around 3000 rpms it drops below idle then back up. I have adjusted the Idle Valce Duty Cycle Adjustment to the point where it drops nicely when the A/C is off but it does not really affect the idle drop when I have the A/C on. I have also adjusted my TPS to 0. Any tips on how to tune this out.

User avatar
Spunkster
Site Admin
Posts: 18022
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster » Mon Jul 17, 2006 10:32 am

you will have to post datalogs and calibrations to show exactly what you are describing.

GIFF5323
Posts: 28
Joined: Wed May 31, 2006 3:28 pm
Location: OKC, OK

Post by GIFF5323 » Tue Jul 18, 2006 3:20 pm

Here are a few datalogs.
Attachments
18 jul 06.kdl
(951.63 KiB) Downloaded 310 times
18 jul #2.kdl
(153.04 KiB) Downloaded 287 times

User avatar
Spunkster
Site Admin
Posts: 18022
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster » Tue Jul 18, 2006 4:24 pm

you have not posted the calibration.

GIFF5323
Posts: 28
Joined: Wed May 31, 2006 3:28 pm
Location: OKC, OK

Post by GIFF5323 » Wed Jul 19, 2006 6:03 pm

Here is the Calibration I am on.
Attachments
MARCEP~2 edit.kal
(44.17 KiB) Downloaded 353 times

GIFF5323
Posts: 28
Joined: Wed May 31, 2006 3:28 pm
Location: OKC, OK

Post by GIFF5323 » Fri Jul 28, 2006 9:56 am

Hey Spunkster... did you forget about me! :roll:

GIFF5323
Posts: 28
Joined: Wed May 31, 2006 3:28 pm
Location: OKC, OK

Post by GIFF5323 » Mon Oct 23, 2006 5:37 pm

Still waiting!

User avatar
Hondata
Site Admin
Posts: 8783
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Post by Hondata » Tue Oct 24, 2006 9:03 am

Can you post a datalog showing the problem? I can't see the idle dipping below 850 rpm on the datalogs. The datalogs do show significant long term fuel trim (> 10%) - you might need to do some more fuel tuning. I realize that it is difficult with superchargers as they heatsoak at idle.
Hondata

rsxmachine
Posts: 17
Joined: Sun Oct 09, 2005 9:58 pm
Location: k-series.com

Post by rsxmachine » Tue Oct 24, 2006 6:02 pm

try this, set your low cam angles to zero in the first three columns for 1000 rpm and below. that way you are not inducing a cam angle rotation when the car is at idle. then whenever you upload a kal, start the car and let it idle (with no throttle input) for a few minutes until it reaches operating temp. then drive it around for a few minutes. it seems to me that it takes a while for the idle to stabilize whenever a kal is uploaded.
2002 RSX Type-S ? Firepepper Red

Locked