Sudden Shut off then fine again

s300 and SManager software questions & answers
Post Reply
kerndog
Posts: 30
Joined: Mon Dec 24, 2007 11:46 am

Sudden Shut off then fine again

Post by kerndog »

My car has a problem when driving, it suddenly cuts out as if the key is turned off. It then goes back to normal and all is fine. Attached are the Datalog and Cal. Problem is at 7secs and again at 51Secs, it seems to go change gears. but I am not shifting.

Any other insight about my Cal is welcome.

Car is 97 EK, H22, GT3076R Walbro 255HP, RC750cc, 420whp best E.T. 12.5 @120 on street ties with full interior.
Attachments
19 JUN 10 MAP updated 1.skl
(42.57 KiB) Downloaded 35 times
cut1.s3d
(227.03 KiB) Downloaded 34 times
H22 GT3076R E85, EK Hatch, Dyno Shootout Car...
603 WHP, 565 WHP, 631 WHP, 596 WHP, 600 WHP, 610 WHP, 631 WHP, 560 WHP, 578 WHP
different dynos, different days, different altitudes,same set-up, bottom line...~600ish WHP come get some!!!
User avatar
Spunkster
Site Admin
Posts: 19168
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster »

From Help, About, what version of software are you using?
kerndog
Posts: 30
Joined: Mon Dec 24, 2007 11:46 am

Post by kerndog »

Running Version 1.4.5.0
H22 GT3076R E85, EK Hatch, Dyno Shootout Car...
603 WHP, 565 WHP, 631 WHP, 596 WHP, 600 WHP, 610 WHP, 631 WHP, 560 WHP, 578 WHP
different dynos, different days, different altitudes,same set-up, bottom line...~600ish WHP come get some!!!
User avatar
Spunkster
Site Admin
Posts: 19168
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster »

Download the most recent version from the website, upload your calibration using the new version and see if that resolves the problem.
Revspeed
Posts: 16
Joined: Wed May 20, 2009 1:22 am

Post by Revspeed »

i had a bad ecu that did that before
after about 10min of start up car would die
kerndog
Posts: 30
Joined: Mon Dec 24, 2007 11:46 am

Post by kerndog »

Went to latest version and the problem is still there. Could this be the same problem as what was fixed in the latest version with the ECU resetting itself? My car will buck back and forth in a turn while doing this to the point of the tires chirping while holding a steady 1/4 to 1/2 throttle. It never stalls out completely, but acts like the fuel or ignition is turned off and on quickly.
H22 GT3076R E85, EK Hatch, Dyno Shootout Car...
603 WHP, 565 WHP, 631 WHP, 596 WHP, 600 WHP, 610 WHP, 631 WHP, 560 WHP, 578 WHP
different dynos, different days, different altitudes,same set-up, bottom line...~600ish WHP come get some!!!
User avatar
Spunkster
Site Admin
Posts: 19168
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster »

Try the ECU in a known good vehicle.
kerndog
Posts: 30
Joined: Mon Dec 24, 2007 11:46 am

Post by kerndog »

It turned out to be a bad connector to the TPS. Replaced it and all is well. I decided to try a different ECU in my car and the problem stayed. Thanks for the help.
H22 GT3076R E85, EK Hatch, Dyno Shootout Car...
603 WHP, 565 WHP, 631 WHP, 596 WHP, 600 WHP, 610 WHP, 631 WHP, 560 WHP, 578 WHP
different dynos, different days, different altitudes,same set-up, bottom line...~600ish WHP come get some!!!
Post Reply