A/F wont read richier than 11.85

s300 and SManager software questions & answers
Post Reply
Progress
Posts: 89
Joined: Thu Jul 07, 2011 1:05 am
Location: NYC tuning avalable 3479895028

A/F wont read richier than 11.85

Post by Progress » Fri Sep 02, 2011 3:02 am

Hello my a/F wont read richier than 11.85. At load in boost wideband shows 10.4-10.5, datalog shows stady 11.85. What can be the problem
tuning upon request
347-989-5028
9.23@167 B18C street/track tuned
HP unknown

User avatar
Spunkster
Site Admin
Posts: 18059
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: A/F wont read richier than 11.85

Post by Spunkster » Fri Sep 02, 2011 9:20 am


Progress
Posts: 89
Joined: Thu Jul 07, 2011 1:05 am
Location: NYC tuning avalable 3479895028

Re: A/F wont read richier than 11.85

Post by Progress » Sun Sep 04, 2011 1:41 am

here is my datalog and calibration. its a 4th gear pull wideband shows 11.8, datalog shows 12.19 stady. AEM wideband ran to D10.
Attachments
9-4-11.skl
(39.15 KiB) Downloaded 64 times
9-4-11 datalog.s3d
(16.41 KiB) Downloaded 43 times
tuning upon request
347-989-5028
9.23@167 B18C street/track tuned
HP unknown

surfingsk8r
Posts: 52
Joined: Tue Jul 26, 2011 7:00 am

Re: A/F wont read richier than 11.85

Post by surfingsk8r » Tue Sep 06, 2011 7:00 am

your datalog doesnt show the problem it jsut shows that you have a steady fuel plot. I would be one thing if you had a major jump in injector pulse width without a change in air fuel but you show a gradual rise with boost and rpm which is normal so if you want to show your problem add like 25% fuel to a area of the map and datalog the cross over that area. if your a/f reads on the map no less then 11.85 but the injector pluse width goes up continually then that will display the problem also make sure your wideband is adjusted to match the s300.

burmese434
Posts: 87
Joined: Fri Feb 12, 2010 7:32 pm
Location: ohio
Contact:

Re: A/F wont read richier than 11.85

Post by burmese434 » Fri Sep 16, 2011 4:58 pm

I had the same problem lol. Depin ur d10 and put it in your d14 o2 plug works alot better. lmk

alba-tuning
Posts: 11
Joined: Tue Apr 06, 2010 12:35 am
Location: sd california

Re: A/F wont read richier than 11.85

Post by alba-tuning » Fri Sep 23, 2011 1:00 am

I've tuned a bunch of all motor cars on s300 and they all worked fine with d10. Recently i tuned a few cars on s300 and d10 sending the votage imput from the wideband and it does not reed lower than 118.12.0. Would like to know why as well? DO i need to remove some type of resistor? Everything else is et right, voltage, d10. Wideband reads the same as the s300 gauge at idle and anything over 12.0 A/f. Anyone got a valid response?
na is gay, turbo n spray

sicones
Posts: 32
Joined: Sat Dec 26, 2009 5:50 pm

Re: A/F wont read richier than 11.85

Post by sicones » Fri Sep 23, 2011 7:23 am

I've always had good results with D12 as an input, try D12 and double check the analog input voltage conversion table under settings. Make sure there is a 0.1uF cap at C42. Also check the rotary switch on the back of the AEM gauge, make sure its at the default setting, P0.
0V = 10A/F
5V = 20A/F
And whats with the -0.5V offset? I've never had to adjust it more then -0.1 or -0.2 volts.

alblude
Posts: 28
Joined: Thu Sep 15, 2005 12:59 am

Re: A/F wont read richier than 11.85

Post by alblude » Mon Oct 31, 2011 3:37 pm

Prelude '96 H22A1 | I/H/E | AEM Pullies | Type-S Cams | Hondata S300 | JRSC

Progress
Posts: 89
Joined: Thu Jul 07, 2011 1:05 am
Location: NYC tuning avalable 3479895028

Re: A/F wont read richier than 11.85

Post by Progress » Sun Nov 20, 2011 2:02 am

i did fixed that issue. yes it is the resistors u have to remove them other wise at higher rpm the reading wont show correctly thanks for all ya help
tuning upon request
347-989-5028
9.23@167 B18C street/track tuned
HP unknown

Post Reply