Boost cut rev limit on when it shouldnt be

s300 and SManager software questions & answers
Post Reply
9queSt
Posts: 71
Joined: Thu Jan 03, 2013 9:10 pm

Boost cut rev limit on when it shouldnt be

Post by 9queSt » Sun Mar 02, 2014 6:18 pm

At first I thought the engine was breaking up when vtec engaged. I verified vtec worked and then did a couple test pulls on the dyno. I tried vtec, no vtec, and also with the charge pipe disconnected. At first I thought the cut was occurring when vtec would engage. One of the logs shows the boost cut when I had vtec disabled. The boost cut was set to 22psi and it would cut at 10psi. I tried two different s300 with the same result.
Tried version 2.2.7 and the new 2.2.8

serial number of the s300 inside the ECU S300 22793

99 civic si with obd1 ls vtec b16 head. 0bd2 engine harness with jumper to obd1 p72 s300.

Intake Air Sensor not hooked up cause fuel pressure gauge was in the way of the connector.
ryancurt.skl
(42.37 KiB) Downloaded 40 times
Attachments
4.s3d
(137.61 KiB) Downloaded 38 times
3.s3d
(246.88 KiB) Downloaded 38 times
2.s3d
(176.92 KiB) Downloaded 36 times
1.s3d
(291.39 KiB) Downloaded 36 times

User avatar
Spunkster
Site Admin
Posts: 17850
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Boost cut rev limit on when it shouldnt be

Post by Spunkster » Mon Mar 03, 2014 11:26 am

Fix the AIT sensor and see if that resolves the issue.

9queSt
Posts: 71
Joined: Thu Jan 03, 2013 9:10 pm

Re: Boost cut rev limit on when it shouldnt be

Post by 9queSt » Mon Mar 03, 2014 11:26 am

Tt

9queSt
Posts: 71
Joined: Thu Jan 03, 2013 9:10 pm

Re: Boost cut rev limit on when it shouldnt be

Post by 9queSt » Mon Mar 03, 2014 10:04 pm

Spunkster wrote:Fix the AIT sensor and see if that resolves the issue.

Sensor is fixed. But its still doing the same thing. All sensors are good.

User avatar
Spunkster
Site Admin
Posts: 17850
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Boost cut rev limit on when it shouldnt be

Post by Spunkster » Tue Mar 04, 2014 12:33 pm

post new datalogs that do not have error codes

9queSt
Posts: 71
Joined: Thu Jan 03, 2013 9:10 pm

Re: Boost cut rev limit on when it shouldnt be

Post by 9queSt » Sun Mar 09, 2014 6:55 pm

Didnt have the sensor fixed it was plugged in to the wrong connector.

AIT is now fixed and the 10psi boost cut went away.

Post Reply