S300 v2 solid cel car won't start

s300 and SManager software questions & answers
TeGgYBwOi
Posts: 15
Joined: Thu Mar 07, 2013 8:27 pm

Re: S300 v2 solid cel car won't start

Post by TeGgYBwOi »

Spunkster wrote:what is the actual version number?
2.5.4.0

User avatar
Spunkster
Site Admin
Posts: 18624
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: S300 v2 solid cel car won't start

Post by Spunkster »

Have you tried the s300 in a different ECU?

TeGgYBwOi
Posts: 15
Joined: Thu Mar 07, 2013 8:27 pm

Re: S300 v2 solid cel car won't start

Post by TeGgYBwOi »

Spunkster wrote:Have you tried the s300 in a different ECU?
Don't have the resources to do so

User avatar
Spunkster
Site Admin
Posts: 18624
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: S300 v2 solid cel car won't start

Post by Spunkster »

You should see if there is anyone local that you can try your s300 in their ECU, as this will tell you if it is an ECU or s300 problem very easily. You must remember that these ECUs are 25 years old or more. They do go bad and it could be something as simple as the capacitors that need to be replaced.

TeGgYBwOi
Posts: 15
Joined: Thu Mar 07, 2013 8:27 pm

Re: S300 v2 solid cel car won't start

Post by TeGgYBwOi »

Spunkster wrote:You should see if there is anyone local that you can try your s300 in their ECU, as this will tell you if it is an ECU or s300 problem very easily. You must remember that these ECUs are 25 years old or more. They do go bad and it could be something as simple as the capacitors that need to be replaced.
Actually just had the guys I bought it from take a look at it said it looks good nothing burnt or anything of that matter Is there a contact number to a direct tech ? Some one that can walk me thru a troubleshoot

User avatar
Spunkster
Site Admin
Posts: 18624
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: S300 v2 solid cel car won't start

Post by Spunkster »

Send an email to support <at> hondata.com with the following and I will issue an RMA and give you further
instructions:

Name:
Address:
Phone:
Email:
Serial#:
Description of problem:

include a link to this thread

dustin131
Posts: 7
Joined: Wed May 22, 2019 4:30 pm

Re: S300 v2 solid cel car won't start

Post by dustin131 »

I'm having the same issue fi I unplug the ecu then plug it in I can reload my tune but mine died as I was driving can't log live data ect says 302 so does the iat GPS is at like -40

User avatar
Spunkster
Site Admin
Posts: 18624
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: S300 v2 solid cel car won't start

Post by Spunkster »

dustin131 wrote:
Wed Feb 05, 2020 9:04 am
I'm having the same issue fi I unplug the ecu then plug it in I can reload my tune but mine died as I was driving can't log live data ect says 302 so does the iat GPS is at like -40
Please start your own thread and give complete details.

dustin131
Posts: 7
Joined: Wed May 22, 2019 4:30 pm

Re: S300 v2 solid cel car won't start

Post by dustin131 »

Done

Post Reply