finally got IT tuned!!!

s300 and SManager software questions & answers
Locked
tboostdsi
Posts: 80
Joined: Mon Mar 14, 2005 11:06 pm

finally got IT tuned!!!

Post by tboostdsi »

b18c5 dart block, type r head w skunk 2 valve train. 9:4:1 compression ration w rc440's jrsc 8lbs. went to TURBO TUNE in greensboro NC. 208 hp and 149 tq at the wheels. runs really good accept they think i have an ignition problem cause on my dyno chart graph, the bar or line goes up and down as it climps kinda like a polygraph. my af is perfectly straight though. ill have to post a picture on here so you can see what i'm talking about.
tommy

Nagata-San74
Posts: 18
Joined: Wed Mar 01, 2006 7:24 am
Location: France

Re: finally got IT tuned!!!

Post by Nagata-San74 »

tboostdsi wrote:skunk 2 valve train
:o be carreful with this ! don't get higher than 9500rpm !
'94 D16Z6 Hatch Civic from France

tboostdsi
Posts: 80
Joined: Mon Mar 14, 2005 11:06 pm

Post by tboostdsi »

yea, i have the redline set at 8900. still have to figure out the ignition problem.

picnic_george
Posts: 54
Joined: Tue Feb 14, 2006 1:33 am
Location: Sparks, NV

Post by picnic_george »

No 12psi pulley?

tboostdsi
Posts: 80
Joined: Mon Mar 14, 2005 11:06 pm

Post by tboostdsi »

type r crank, type r crank pully. was making 11 or 12 lbs before test pipe. after test pipe making 8 or 9

picnic_george
Posts: 54
Joined: Tue Feb 14, 2006 1:33 am
Location: Sparks, NV

Post by picnic_george »

Thats crazy. Cat clogged or what?

tboostdsi
Posts: 80
Joined: Mon Mar 14, 2005 11:06 pm

Post by tboostdsi »

no, i dont think it was clogged. you can see through it but cats are very restrictive on boosted motors. i gained 10 hp and 5 tq just from swaping out my cat and putting on the test pipe.

picnic_george
Posts: 54
Joined: Tue Feb 14, 2006 1:33 am
Location: Sparks, NV

Post by picnic_george »

10 hp seems reasonable on a boosted car over a stock cat. I was more confused about the 3-4 psi drop. Seems like a lot of backpressure built up. But hey that's cool, less boost, more power. Always a good thing.

tboostdsi
Posts: 80
Joined: Mon Mar 14, 2005 11:06 pm

Post by tboostdsi »

yea, definately good. i also figured out my ignition problem. the spring in my distributor was broke and not completing the fire.

picnic_george
Posts: 54
Joined: Tue Feb 14, 2006 1:33 am
Location: Sparks, NV

Post by picnic_george »

Does that mean back to the dyno?

tboostdsi
Posts: 80
Joined: Mon Mar 14, 2005 11:06 pm

Post by tboostdsi »

no, i dont think i need to because my a/f was tuned perfect. straight line right across the board on the dyno graph. i will contact my turbo tune and ask them. but when i was getting it dyno' ed, he said "just get the ignition problem fixed and you'll be fine". i will double check on that. he also said it might raise my hp and tq a little bit because it was missing badly. i need to post a pic on there of my dyno print out so you can see it. i'll go find a camera.

Locked