full throttle shift & launch control

s300 and SManager software questions & answers
Locked
ptredline
Posts: 9
Joined: Tue Oct 16, 2007 10:18 am
Location: arlington

full throttle shift & launch control

Post by ptredline »

right now i have launch control set to always on under 6mph at 8000rpm with anti lag. I've been wanting to wire up full throttle shift to my clutch switch via pin B8 and set it to 7000rpm for an example. I was wondering with the car standing still launching (clutch pedal depress) will the engine rev to 8000rpm or would the full throttle shift activate since the clutch pedal is depress?

deafy
Posts: 191
Joined: Mon Jul 10, 2006 6:22 pm
Contact:

Post by deafy »

set up launch control to the same input as full throttle shift. When under a certain speed (set speed in launch control tab) it'll be set to whatever launch control rpm is. After that speed has been exceeded, it'll be set as full throttle shift.
1997 Prelude - under the knife.
2000 Insight - k20z3 swap, pt6262, e85. 508whp@19psi.

underpressure
Posts: 3
Joined: Mon Jan 07, 2008 6:39 pm
Location: HI

Post by underpressure »

im new to using hondata and i just wanted to know if you put the launch control to " always on" does it just use the under 6 mph aka max speed to engage the launch or do i need to wire another switch. if i need another switch wired does the ecu need to see a ground signal or a 12v signal to engage the launch for example if i were to cut my a/c signal B5 wire to the ecu would i need to send a 12volt signal to the ecu or a ground signal. also if anyone car shed some light on this other question if wanted to use my cruise control switch disengage on my clutch pedal to engage full throttle shifting does it have to send 12volts to the ecu or just ground to the ecu any input would be nice thanx!

DOHCAccord
Posts: 78
Joined: Tue Apr 05, 2005 9:33 am

Post by DOHCAccord »

it follows the speed. i run it that way and when my speed sensor went out due to wiring i couldnt get it over the set rpm til my wiring was fixed since the ecu thought the car was always sitting still at 0 mph

Locked