Enable Lean Protections

s300 and SManager software questions & answers
Locked
hybridcivicls-t
Posts: 39
Joined: Sat Jun 14, 2008 9:45 am
Location: tx
Contact:

Enable Lean Protections

Post by hybridcivicls-t » Sun Mar 15, 2009 11:23 pm

I have read the help topics and understand what it's asking but im not sure exactly.

My leanest at cruising is in the neighborhood of 16.5 on E85

in boost it's around 11.5ish

Im not sure what would be the correct trigger times.

thanks

Martian
Posts: 169
Joined: Sun Aug 20, 2006 4:23 pm
Contact:

Post by Martian » Mon Mar 16, 2009 7:26 am

Lean 1
Max Lambda:14:1
load: 4psi
triger: 250ms

lean 2
Max Lambda :13:1L
Load: 15psi
Trigger: 100ms

That a good place to start, and can be adjusted if needed.
thank you, thank you, I'm here all week

hybridcivicls-t
Posts: 39
Joined: Sat Jun 14, 2008 9:45 am
Location: tx
Contact:

Post by hybridcivicls-t » Mon Mar 16, 2009 11:52 am

Is this setting at WOT?

is the "ms" milli seconds?

and my max boost is 20

User avatar
Spunkster
Site Admin
Posts: 17857
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster » Mon Mar 16, 2009 11:56 am

You control when it is activated via the settings and yes the ms means miliseconds.

hybridcivicls-t
Posts: 39
Joined: Sat Jun 14, 2008 9:45 am
Location: tx
Contact:

Post by hybridcivicls-t » Mon Mar 16, 2009 12:02 pm

ahh ok i get it.

the first lean protection is a fail safe for a lower going into boost and the 2nd is for already into boost and lean conditions take place.

Am I correct?

Locked