SManager V1.4.3 beta

s300 and SManager software questions & answers
Locked
User avatar
Hondata
Site Admin
Posts: 8774
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

SManager V1.4.3 beta

Post by Hondata » Tue Aug 25, 2009 3:34 pm

Download here

· Added maximum speed for radiator fan override.
This allows you to switch the radiator fan off at a certain vehicle speed. Normally by 30-40 mph the radiator fans stalls, so is not contributing to the airflow over the radiator.

· Added boost control solenoid frequency.
By default the old frequency (78 Hz) will be used, but it is possible to set the output frequency. Note that lower frequencies will generally give more boost.

· Added boost control direct duty cycle lookup.
This setting skips the target boost to duty cycle lookup, and reads the duty cycle straight from the 'Boost vs Rpm vs Gear' table.
Last edited by Hondata on Thu Dec 31, 2009 10:14 pm, edited 1 time in total.
Hondata

m_sasso
Posts: 17
Joined: Tue Oct 07, 2008 5:33 pm

Post by m_sasso » Wed Aug 26, 2009 8:08 pm

Once again thank you!

Martian
Posts: 169
Joined: Sun Aug 20, 2006 4:23 pm
Contact:

Post by Martian » Sun Aug 30, 2009 2:58 pm

Used the new version this weekend. Didn't notice any hiccups at all. Thanks guys.
thank you, thank you, I'm here all week

johnnyvtec
Posts: 4
Joined: Wed May 20, 2009 10:37 am
Contact:

Post by johnnyvtec » Fri Sep 25, 2009 8:56 am

having random stumble during crusing speeds started happening after update to 1.4.3 very random happens here and there and no lights or nothing justs hickups and then is fine.

User avatar
Spunkster
Site Admin
Posts: 18008
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster » Fri Sep 25, 2009 10:03 am

It is impossible for us to consider anything without the calibration and a datalog showing the problem.

johnnyvtec
Posts: 4
Joined: Wed May 20, 2009 10:37 am
Contact:

Post by johnnyvtec » Fri Sep 25, 2009 2:24 pm

i would love to datalog the problem but it is so random it is very hard to catch it may happen one day but not the other. going to try the 1.4.2 and see if problem still exists. also another problem i have is on start up sometimes it will throw a check engine light and will not let me datalog or access ecu at all till i turn off the key and turn it back on. then problem is gone. checked all possible causes for that problem and no problems found other than no connection to ecu no code either and if i start it it will start but then the car has to be throttled to keep alive.

albastiki
Posts: 25
Joined: Sat Mar 01, 2008 4:30 am
Location: kingdom of bahrain

Post by albastiki » Thu Oct 01, 2009 9:48 am

thanks allote
albastiki

dcloo
Posts: 22
Joined: Wed Aug 20, 2008 8:53 am

Post by dcloo » Tue Oct 13, 2009 8:43 am

testing and trying this version somethings was wired when try to datalog some ecu not show me ECT & IAT some ecu was show but with a little bit crazy ECT will from 0 jump to -22 c' IAT will 0-13 'c the rest was working fine and i have test in 4 pcs ECU

rschoener
Posts: 14
Joined: Tue Oct 14, 2008 9:33 am
Location: NJ
Contact:

Re: SManager V1.4.3 beta

Post by rschoener » Tue Oct 13, 2009 9:41 am

Hondata wrote:Download here

· Added maximum speed for radiator fan override.
This allows you to switch the radiator fan off at a certain vehicle speed. Normally by 30-40 mph the radiator fans stalls, so is not contributing to the airflow over the radiator.

· Added boost control solenoid frequency.
By default the old frequency (78 Hz) will be used, but it is possible to set the output frequency. Note that lower frequencies will generally give more boost.

· Added boost control direct duty cycle lookup.
This setting skips the target boost to duty cycle lookup, and reads the duty cycle straight from the 'Boost vs Rpm vs Gear' table.

Locked