Page 1 of 1

S200 hondata - P72 Ecu Socketing Trouble

Posted: Thu Nov 11, 2004 7:32 am
by mgags7
Ok, i have this p72 i bought, supposedly ready to go, just plug in the box and the rom and should be good to go. It wasnt.

Im in Raleigh, Nc, and turbo tune down in greensboro is an authorized dealer/installer/tuner. A friend of mine knows Mark at turbo tune and so i drove down there last night and we tried to figure out what was wrong for about 2 hrs.....

Heres the situation:

94 usdm p72 pre-socketed by a supposed good source, but id rather not get into that or it might get vulgar.... :x

When i got it i put in my rom and plugged up, tried to start and got limp mode with the s200 blinking.

So i called the company i bought the s200 from and they said they accidentally burned me a p28 basemap. So, i went down to greensboro to get mark to burn me a p72 basemap, it still went limp/s200 blinking with the new basemap.

Then we went over and resoldiered all the previous rom socket connections, and it still went limp/s200 blinking.

So then we looked over the 4 pin connector soldiers and they looked ok. Still limp/s200 blinking.

Then we figured to try it in stock format, so we burnt a stock p72 program to the rom and cut j1. Plugged it up and it worked fine. No cel, ran perfect.

Reconnected j1 and burned the hondata h22 basemap to the rom and it went limp/s200 blinking again.

Tried another s200 box that we know works....still limp/s200 blinking.

Desoldiered the old 74hc and put in a new one. Still limp/s200 blinking.

j12 is cut, j1 is connected, and all the soldiers look right now, we are stumped.

Anyone have any input?

Posted: Thu Nov 11, 2004 8:07 am
by Hondata
Sounds like the socketing on the P72. Look for lifted tracks around the ROM socket.

Call us if you want and arrange to send the ECU & S200 to us and we will diagnose what is wrong.


Posted: Thu Nov 11, 2004 8:37 am
by mgags7
sounds good, if the electrician doesnt find anything i will give you guys a call. Thanks

Posted: Mon Nov 22, 2004 12:53 pm
Same problem with a customer car today. The socketing was done by Hondata, and looks like all the rest of their jobs, good. The J12 was not cut though, and when I cut it it didnt make a difference. Im guessing the ECU is fried but I will call and send this one in to see if that is the case.

Posted: Mon Nov 22, 2004 4:26 pm
by Dariusz
I have the same problem with one of my ecus, I think the p72 is damage in the soldering process...

Posted: Mon Nov 22, 2004 9:07 pm
by Hondata
We actually test all the ECUs socketed at Hondata, but call us. J12 is only cut for the s100 (the s200 doesn't care).

Posted: Tue Nov 23, 2004 9:04 am
OK cool. Ill give you a call when the customer gets the unit back to me.
He tells me after I mess with it for an hour and a half that he had CELs on that ECU in the last car he had it in. Thanks a lot buddy :roll:

I havent tried this but will the ECU still deliver trouble codes when the SCS Is jumped? That is if the ECU isnt toast.

Posted: Fri Dec 03, 2004 4:52 pm
by Zoomie
I've been having the same problem with my P72J socketed by Payn Technologies: flashing light on blue box and car in limp mode. Runs fine when mechanicals set to stock and J1 cut (have a CEL for knock sensor only).
Sent it back to Payn and they had it for MONTHS! Supposedly they tested it and could find no problem. They burned another chip - still get flashing LED. Tom Payn says I'm on my own now. Thanks, Ass!
(P.S. I wouldn't advise anybody doing business with them: they send you the wrong parts when you order, follow up poorly or not at all, and then take no responsibility afterwards).
After years of waiting to buy Hondata, I'm very disappointed that it doesn't work now.

Posted: Mon Dec 06, 2004 11:12 am
Ok, when the customer installed his Blue box and wiring he pulled on the cable which disconnected two wires from the ribbon to the connector. After soldering them backon the car revs normally but does still have a Continuous CEL. And no codes. I still think the ECU is toast but I have a replacement that will be in to socket this week.

Posted: Mon Dec 06, 2004 2:50 pm
by Hondata
Solid CEL light but no codes - check that the knock sensor is disabled in RomEditor if the ECU does not have a knock sensor board.

Posted: Mon Dec 06, 2004 4:28 pm
It is disabled, but the ECU does have a Knock board. It is a 94 GSR box.