I need help with a tune that I recently got please

Calibrations for S-Manager - Use all calibrations at your own risk (dyno tuning recommended)
Post Reply
DTC92_EK
Posts: 6
Joined: Wed Jan 13, 2016 8:49 am

I need help with a tune that I recently got please

Post by DTC92_EK » Wed Jan 13, 2016 9:20 am

Hello, I have serious issues with my setup! Things do not add up at all!
-gsr stock bore block
-12.5 cp pistons
-eagle rods, acl race bearing
-arp head studs and rod bolts
-new oil pump and many other parts

-ctr head (ported)
-farerra valves
-replaced LMA's
-brian crower springs and retainers
-440cc injectors
-supertec valve seals
-skunk2 pro2 cams

-edit: the fuel system is upgraded- AEM 320LPH Fuel pump, AEM Fuel rail and fuel pressure regulator
exhaust system is 2.5 inch (from headers back going through res. and muffler)

Now when I drive the car it is pretty responsive but I know its lacking (feels slower than the b16 that I used to have with a gsr transmission). The car seems ready to let loose in the low end but once vtec is to engage, you can feel a mean dip and then you feel the car struggle( and this is after the tune, I never opened up the car before the tune. I drove the car roughly 70 miles to get it tuned after getting it started and I never went over 3k rpm).

I know the issue is not with the motor because I have have tried tune on three other s300 ecu's (two different ecu's on my motor setup and the same thing happens and one time on a friends car setup that is nearly identical to my setup and the dip near vtec was experienced on setup also.) I even tried multiple different distributors (obd1(with a jumper harness) and obd2) and the same thing occurs.

I looked over a few things on the tune that I got and I see a dip on the high speed ignition table (I will attach a file of the tune that I received). I don't know what to do and any help is greatly appreciated. Oh yeah I almost forgot to add that the setup only made 174 whp and 129 ft-lb torque (really really depressing numbers)

Thanks in advance!
Last edited by DTC92_EK on Wed Mar 29, 2017 8:16 am, edited 2 times in total.

throwdown
Posts: 6
Joined: Wed Oct 23, 2013 4:54 pm

Re: I need help with a tune that I recently got please

Post by throwdown » Thu Jan 14, 2016 10:03 am

have you double checked your mechanical timing?

DTC92_EK
Posts: 6
Joined: Wed Jan 13, 2016 8:49 am

Re: I need help with a tune that I recently got please

Post by DTC92_EK » Thu Jan 14, 2016 12:36 pm

throwdown wrote:have you double checked your mechanical timing?
Yeah, I check that multiple times and I had a mechanic look over the timing for me aswell.

If you download the map and look at in smanager, you'll see a dip in the 4k rpm range for the ignition timing. I don't know if that is alright (I'm 100% sure that's an issue, but idk what would cause that)

whoknows?
Posts: 16
Joined: Fri Oct 30, 2015 8:14 am

Re: I need help with a tune that I recently got please

Post by whoknows? » Fri Jan 22, 2016 10:54 am

i may be mistaken but i dont see the download for the tune.

DTC92_EK
Posts: 6
Joined: Wed Jan 13, 2016 8:49 am

Re: I need help with a tune that I recently got please

Post by DTC92_EK » Mon Jan 25, 2016 6:17 am

whoknows? wrote:i may be mistaken but i dont see the download for the tune.
I'm going to post a screenshot of where the concern is when I get to my computer with the file. I had the file up and it had quite a few downloads but no suggestions for what could be the cause.

whoknows?
Posts: 16
Joined: Fri Oct 30, 2015 8:14 am

Re: I need help with a tune that I recently got please

Post by whoknows? » Mon Jan 25, 2016 9:50 am

post the whole file if you can

DTC92_EK
Posts: 6
Joined: Wed Jan 13, 2016 8:49 am

Re: I need help with a tune that I recently got please

Post by DTC92_EK » Tue Mar 28, 2017 7:43 pm

Hello, I am still having issues with the setup I have stated above. If anyone could take a look and guide me in the right direction that would be great! Thank you. Here is my tune attached.
Attachments
Tune.skl
(42.03 KiB) Downloaded 60 times

Zperformance
Posts: 100
Joined: Thu Jul 14, 2016 12:32 pm
Location: Fresno,Ca

Re: I need help with a tune that I recently got please

Post by Zperformance » Sun Apr 02, 2017 10:23 pm

hmm... whoever your tuner is didn't even change your deadtime from 240cc to 440cc :/

Maybe someone with more experience can shine in but i prefer dialing in the deadtime of the injector in before even start tuning.

Not sure why but your low cam right before vtec hit timing is bit higher then your vtec map. From my experience timing gradually climb as rev climb but this one peaks out right before vtec engage then drop back down. That can be an reason of power loss as the timing is more conservative uptop.

DTC92_EK
Posts: 6
Joined: Wed Jan 13, 2016 8:49 am

Re: I need help with a tune that I recently got please

Post by DTC92_EK » Tue Apr 04, 2017 9:28 am

Zperformance wrote:hmm... whoever your tuner is didn't even change your deadtime from 240cc to 440cc :/

Maybe someone with more experience can shine in but i prefer dialing in the deadtime of the injector in before even start tuning.

Not sure why but your low cam right before vtec hit timing is bit higher then your vtec map. From my experience timing gradually climb as rev climb but this one peaks out right before vtec engage then drop back down. That can be an reason of power loss as the timing is more conservative uptop.
The car was dyno tuned on 93 pump gas multiply times with minor bolt on upgrades each time. And thank you for pointing out the injector deadtime. This is crazy. Thanks for the help and insight, its greatly appreciated!

Zperformance
Posts: 100
Joined: Thu Jul 14, 2016 12:32 pm
Location: Fresno,Ca

Re: I need help with a tune that I recently got please

Post by Zperformance » Wed Apr 05, 2017 3:04 pm

You can test this revised map of your tune out and see how it does. The only thing i did was lower timing and smooth the powerband out. Let me know how it drives. It would be best if you have a wideband and give me feedback of what your afr look like.
Attachments
Tune.skl
*I will not be responsible for any damage*
(42.11 KiB) Downloaded 55 times

DTC92_EK
Posts: 6
Joined: Wed Jan 13, 2016 8:49 am

Re: I need help with a tune that I recently got please

Post by DTC92_EK » Thu Apr 06, 2017 6:30 am

Zperformance wrote:You can test this revised map of your tune out and see how it does. The only thing i did was lower timing and smooth the powerband out. Let me know how it drives. It would be best if you have a wideband and give me feedback of what your afr look like.
Thanks, I'm gonna give it a shot and tell you how it goes later today

304_RO
Posts: 1
Joined: Sat Jan 23, 2016 4:39 am

Re: I need help with a tune that I recently got please

Post by 304_RO » Thu Jul 20, 2017 11:32 pm

Any update on this?

Post Reply