d16z6 supercharged weird behaviour at 1/4 throttle

Calibrations for S-Manager - Use all calibrations at your own risk (dyno tuning recommended)
zone_nord
Posts: 34
Joined: Thu Dec 12, 2013 3:27 pm

d16z6 supercharged weird behaviour at 1/4 throttle

Post by zone_nord » Wed Mar 30, 2016 2:21 am

hello, having some weird problems

setup:
93 del sol with d16z6
jackson racing supercharger 6psi pulley
rc440 injectors
hondata s300
innovate mtx-l wideband & gauge (powered with fused wire directly from the battery, grounded to the firewall, like the ecu, connected to hondata on D10 ELD)

after i get off the gas and keep the throttle at about 1/4 the gauge jumps up and down from full lean to rich and the car is all over the place
(the car runs on open loop, it seems to be still reading the wideband)
it only does this after i get off the gas and keep the throttle at 1/4
you can see this behavior straight away in the recorded log (attached)
i also attached the tune file

sorry for my bad English :D
thanks
alex
Attachments
hondata tune.rar
(575.48 KiB) Downloaded 107 times
d16z6 JRSC 6psi
rc440
innovate mtx-l
hondata s300

User avatar
Spunkster
Site Admin
Posts: 18059
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: d16z6 supercharged weird behaviour at 1/4 throttle

Post by Spunkster » Wed Mar 30, 2016 9:52 am

Has this been properly tuned on the dyno?

zone_nord
Posts: 34
Joined: Thu Dec 12, 2013 3:27 pm

Re: d16z6 supercharged weird behaviour at 1/4 throttle

Post by zone_nord » Wed Mar 30, 2016 9:54 am

not on the dyno, tuned by a pro
d16z6 JRSC 6psi
rc440
innovate mtx-l
hondata s300

zone_nord
Posts: 34
Joined: Thu Dec 12, 2013 3:27 pm

Re: d16z6 supercharged weird behaviour at 1/4 throttle

Post by zone_nord » Wed Mar 30, 2016 9:55 am

this behavior started about 2 weeks ago, worked fine for almost one year before
d16z6 JRSC 6psi
rc440
innovate mtx-l
hondata s300

User avatar
Spunkster
Site Admin
Posts: 18059
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: d16z6 supercharged weird behaviour at 1/4 throttle

Post by Spunkster » Wed Mar 30, 2016 11:43 am

Has anything recently been changed on the vehicle?

zone_nord
Posts: 34
Joined: Thu Dec 12, 2013 3:27 pm

Re: d16z6 supercharged weird behaviour at 1/4 throttle

Post by zone_nord » Wed Mar 30, 2016 11:47 am

no, nothing
just oil :D
d16z6 JRSC 6psi
rc440
innovate mtx-l
hondata s300

User avatar
Spunkster
Site Admin
Posts: 18059
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: d16z6 supercharged weird behaviour at 1/4 throttle

Post by Spunkster » Wed Mar 30, 2016 12:06 pm

It looks like it may be a problem with the wideband as it is jumping pretty much at all times. It could be the sensor or the controller itself.

zone_nord
Posts: 34
Joined: Thu Dec 12, 2013 3:27 pm

Re: d16z6 supercharged weird behaviour at 1/4 throttle

Post by zone_nord » Wed Mar 30, 2016 12:18 pm

hm, probably the controller as i changed the sensor already some time ago
should i remove the connection to hondata and use open loop?
d16z6 JRSC 6psi
rc440
innovate mtx-l
hondata s300

User avatar
Spunkster
Site Admin
Posts: 18059
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: d16z6 supercharged weird behaviour at 1/4 throttle

Post by Spunkster » Wed Mar 30, 2016 1:06 pm

You could try it.

zone_nord
Posts: 34
Joined: Thu Dec 12, 2013 3:27 pm

Re: d16z6 supercharged weird behaviour at 1/4 throttle

Post by zone_nord » Fri Apr 01, 2016 6:57 pm

you were right
in open loop with the wideband disconnected from hondata the car runs fine
any suggestions for a reliable wideband brand and model (i won t buy innovate again) for closed loop operation?
is it worth it or should i just leave it in open loop? (daily driven car)

thanks
d16z6 JRSC 6psi
rc440
innovate mtx-l
hondata s300

User avatar
Spunkster
Site Admin
Posts: 18059
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: d16z6 supercharged weird behaviour at 1/4 throttle

Post by Spunkster » Mon Apr 04, 2016 9:19 am

I would recommend the PLX Devices widebands as they are very reliable.

You will get better economy with it in closed loop.

zone_nord
Posts: 34
Joined: Thu Dec 12, 2013 3:27 pm

Re: d16z6 supercharged weird behaviour at 1/4 throttle

Post by zone_nord » Sat Oct 22, 2016 2:47 pm

PLX gauge and sensor installed, problem solved.

old issue still there though
i get an o2 cel (code 1) almost every day, most of the time during deceleration from 4000-5000 rpm, car goes into limp mode (4000 rpm limit)
if i turn off the engine and restart it cel remains off and does not come back on that day
it seems to happen only under closed loop operation
was the same with my old gauge and sensor from innovate
d16z6 JRSC 6psi
rc440
innovate mtx-l
hondata s300

User avatar
Spunkster
Site Admin
Posts: 18059
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: d16z6 supercharged weird behaviour at 1/4 throttle

Post by Spunkster » Mon Oct 24, 2016 9:48 am

How exactly do you have the wideband connected?

zone_nord
Posts: 34
Joined: Thu Dec 12, 2013 3:27 pm

Re: d16z6 supercharged weird behaviour at 1/4 throttle

Post by zone_nord » Mon Oct 24, 2016 11:27 am

power: fused wire directly from the battery, grounded to the firewall
D10 ELD connection to the ecu
d16z6 JRSC 6psi
rc440
innovate mtx-l
hondata s300

zone_nord
Posts: 34
Joined: Thu Dec 12, 2013 3:27 pm

Re: d16z6 supercharged weird behaviour at 1/4 throttle

Post by zone_nord » Mon Oct 24, 2016 12:11 pm

got it a couple of times during overtakes...
scary stuff
not safe
d16z6 JRSC 6psi
rc440
innovate mtx-l
hondata s300

Post Reply