finally remote tuned.lean cold start idle issue

Calibrations for S-Manager - Use all calibrations at your own risk (dyno tuning recommended)
Post Reply
Efreng35
Posts: 32
Joined: Fri May 25, 2018 8:52 pm

finally remote tuned.lean cold start idle issue

Post by Efreng35 »

Finally got car tuned runs great only issue im having is lean idle some days around 17.0 or so. tuned on e85. going to tag full throttle pull and idle maybe have someone take a look at it see what they think could be causing the lean idle
Attachments
full throttle.s3d
(105.08 KiB) Downloaded 44 times
idle.s3d
(55.21 KiB) Downloaded 37 times
eFREN-stock.skl
(46.06 KiB) Downloaded 49 times
User avatar
Spunkster
Site Admin
Posts: 19350
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: finally remote tuned.lean cold start idle issue

Post by Spunkster »

I do not see anywhere in the datalog where it is idling at that AF ratio.
Efreng35
Posts: 32
Joined: Fri May 25, 2018 8:52 pm

Re: finally remote tuned.lean cold start idle issue

Post by Efreng35 »

im having trouble uploading it. today it turned on then died right away. I think it has to do with the fuel compensation setting for e85
User avatar
Spunkster
Site Admin
Posts: 19350
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: finally remote tuned.lean cold start idle issue

Post by Spunkster »

Have you discussed this with your tuner?
Efreng35
Posts: 32
Joined: Fri May 25, 2018 8:52 pm

Re: finally remote tuned.lean cold start idle issue

Post by Efreng35 »

It’s remote tune and had to pay. I’m hoping it’s a quick fix before I pay For another session. The car runs great otherwise gained tons of power just the lean idle and having to crank more than once
Efreng35
Posts: 32
Joined: Fri May 25, 2018 8:52 pm

Re: finally remote tuned.lean cold start idle issue

Post by Efreng35 »

Having same issue still, could possibly be dead times for my injectors I’m running injector dynamics 1050cc part number -1050.60.11.14.4 or maybe ect or iac fuel competition for e85. Running stock fuel pressure regulator. Runs perfect at 100f weather lean at night
Efreng35
Posts: 32
Joined: Fri May 25, 2018 8:52 pm

Re: finally remote tuned.lean cold start idle issue

Post by Efreng35 »

Its idling very lean id really appreciate any help. sometimes it turns off after start up have to crank it again. sometimes turns off when I turn ac on and it also runs leaner when lights come on.
User avatar
Spunkster
Site Admin
Posts: 19350
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: finally remote tuned.lean cold start idle issue

Post by Spunkster »

It sounds like your dead times are not correct if turning on the lights causes it to run lean.
Efreng35
Posts: 32
Joined: Fri May 25, 2018 8:52 pm

Re: finally remote tuned.lean cold start idle issue

Post by Efreng35 »

What should I set them too. I have the map loaded on here does it seem right?
Efreng35
Posts: 32
Joined: Fri May 25, 2018 8:52 pm

Re: finally remote tuned.lean cold start idle issue

Post by Efreng35 »

I have stock fpr walbro 255 pump. I’ve searched to try and find the correct deadtimes and I tried playing with them but no use
User avatar
Spunkster
Site Admin
Posts: 19350
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: finally remote tuned.lean cold start idle issue

Post by Spunkster »

You will need to discuss these issues with your tuner as the dead times will need to be properly set before you tune everything else. You should be able to get the dead times form the manufacturer of the injectors.
Post Reply