Page 1 of 1

Windows 7, 64 bit, driver installation error code 10.

Posted: Sun Aug 01, 2010 2:33 pm
by sander
Hey Guys,

I've got a new copy of Windows 7 (64 Bit). I'm having an issue assigning the drivers to the RE4 cable.

The device does not install properly. What seems to be different about windows 7 as opposed to XP which I'm very familiar with, is that when you plug in a USB device for the first time it will not let you define where to look for the USB driver files.

So after the driver instal fails originally, I tried to "Update" the driver and tell it where to look for the proper driver file (e.g. program files/RomEditor4 etc...) where it promptly comes back and says that "The best driver software for your device is already installed"

After all of this stuff, the driver error code it is giving me is Code 10: The device cannot start.

Anything you guys could point me toward would be great. I even have a copy of 32 bit Windows 7, if you think that would assist this process some.


Sander Marques

Posted: Mon Aug 02, 2010 9:58 am
by Spunkster ... -error.htm

Try it on a diferent computer and see if it works there.

Posted: Tue Aug 03, 2010 8:20 am
by sander
The cable does work in any other computer with XP as I had used it that way for years.

I double checked, and plugged it in to my workstation computer today and the cable identifies the drivers and works properly (XP).

Is it worth the time to try and re-install on 32-bit Win 7?


Posted: Tue Aug 03, 2010 9:33 am
by Spunkster
You can trym but there appears to be an error in your 64bit version of Windows 7 that needs to be corrected.

Our software and drivers have been tested on all versions of windows from XP to 7 in both 32 and 64 bit.

Posted: Tue Aug 03, 2010 10:51 am
by sander
I will try and re-install 32 and report back.

Posted: Tue Aug 03, 2010 6:12 pm
by sander
Kmanager drivers, and the Smanager drivers both work and self installed perfectly.

Still no luck with the RE4 cable.

Posted: Tue Aug 03, 2010 6:14 pm
by sander

Posted: Tue Aug 03, 2010 6:21 pm
by sander
OK, update.

I used a friends RE4 cable #0052 (on my computer) and all of the drivers installed properly.

I then uninstalled his drivers, plugged my cable in #0195, and got the "Code 10: This device cannot start" again.

I think we can safely assume it is the cable's fault at this point, how do I proceed from here interms of getting the cable repaired?

Thanks for your help guys,


Posted: Wed Aug 04, 2010 10:29 am
by Spunkster
But the cable still works correctly on a different version of windows?

Posted: Wed Aug 04, 2010 2:22 pm
by sander
It worked on my XP workstation. (And by worked, I mean the drivers loaded up OK and it didn't have the code 10 fault).

Posted: Wed Aug 04, 2010 2:33 pm
by Spunkster
IF it works on another operating system, then it is not faulty. The only suggestion I have is to try the RE4 fix at:

Posted: Thu Aug 05, 2010 8:03 am
by sander
Can I send the cable to you just so you can see if it causes you guys any trouble?

IF not, Can I download RE3, it was a much more reliable platform to begin with anyway.

Posted: Thu Aug 05, 2010 9:49 am
by Spunkster
On the other operating system does it allow you to create and save calibrations when the RE4 cable is plugged in?

Posted: Mon Nov 08, 2010 9:12 pm
by nchatch
I have been having this problem for 6 months with RE4 and my new laptop. I have tried everything, I really hate having to pawn shop hop for older laptops just to find a decent XP laptop. contemplated having one built just for this reason.

Gonna give one more go at it at trying to undo and reinstall all the drivers again and see what happens