revlimit and launch control problem in flashpro pls help!

Calibrations for FlashPro Manager - Use all calibrations at your own risk (dyno tuning recommended)

Post Reply
urdaman
Posts: 12
Joined: Mon Jan 23, 2017 8:03 am

revlimit and launch control problem in flashpro pls help!

Post by urdaman » Mon Jan 23, 2017 8:20 am

I'm having problem in revlimit and launch control problem in flashpro calibration, when I set my revlimit at more than 8k rpm like 8100 onwards, the revlimit is always 8k, i can not pass more than 8k. It seems that the rpm is bouncy (its hard to describe but its weird in a sense that something is stopping/preventing the ECU, or its like slamming the brakes --like the ECU is protecting or in safe mode).
However, if i is set less than 8k revlimit it corresponds the correct revlimit, for example at 7.5k revlimit, it shows exactly at 7.5k. There is no problem and it is accurate. It is the same in my launch control, i can not pass more than 5k rpm but less than 5k rpm it set accurately. What is wrong with my car? is it related to vtc problem? i just suspect.. please help me!!!

User avatar
Spunkster
Site Admin
Posts: 18012
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: revlimit and launch control problem in flashpro pls help!

Post by Spunkster » Mon Jan 23, 2017 10:27 am

Without the calibration and a datalog showing the problem it is hard to say what it might be.

urdaman
Posts: 12
Joined: Mon Jan 23, 2017 8:03 am

Re: revlimit and launch control problem in flashpro pls help!

Post by urdaman » Mon Jan 23, 2017 7:52 pm

my race calibration in civic si 07: map based injen cai with skunk2 headers and exhaust
here is my datalog and calibration thank you
Attachments
injen cai skunk2 catback 70mm.fpcal
(20.3 KiB) Downloaded 63 times
injen cai 1stgear-2ndgear wot.fpdl
(34.25 KiB) Downloaded 51 times

urdaman
Posts: 12
Joined: Mon Jan 23, 2017 8:03 am

Re: revlimit and launch control problem in flashpro pls help!

Post by urdaman » Mon Jan 23, 2017 8:00 pm

as of now i set the revlimit to 8k, because if i reach the cutoff in 8k it is smooth, you can see in the calibration the revlimit is at 8k and recovery is 7800, cause if i set it at 8500 rpm revlimit something weird in the revlimit it will rev only 8k and there is something like it will slamming a brake when it trying to exceed to 8k its like in protecting mode, same in launch control i set it at 5k, notting pass at 5k rpm, so as of now my launch control is at 5k, if i fix the issue i will set it at 6k. thank you please need your help thank you again

User avatar
Spunkster
Site Admin
Posts: 18012
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: revlimit and launch control problem in flashpro pls help!

Post by Spunkster » Tue Jan 24, 2017 12:20 pm

According to your calibration you have the rev-limit set to 8000 and that appears to be the rev-limit shown in the datalog posted.

urdaman
Posts: 12
Joined: Mon Jan 23, 2017 8:03 am

Re: revlimit and launch control problem in flashpro pls help!

Post by urdaman » Tue Jan 24, 2017 12:37 pm

i dont really remember about my datalog but in my recollection i think i set to 8k revlimit for safety reason cuz its scary. but in my calibration, i set to 8k revlimit, because when i set to 8500 revlimit, its scary it prevent it on passing at 8k rpm its just like it will fuel cut or like slamming on brake
Last edited by urdaman on Tue Jan 24, 2017 12:48 pm, edited 1 time in total.

urdaman
Posts: 12
Joined: Mon Jan 23, 2017 8:03 am

Re: revlimit and launch control problem in flashpro pls help!

Post by urdaman » Tue Jan 24, 2017 12:41 pm

is there anything abnormal or weird shown in my datalog? thank you

User avatar
Spunkster
Site Admin
Posts: 18012
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: revlimit and launch control problem in flashpro pls help!

Post by Spunkster » Tue Jan 24, 2017 3:09 pm

No, because it matches what the calibration is set to.

urdaman
Posts: 12
Joined: Mon Jan 23, 2017 8:03 am

Re: revlimit and launch control problem in flashpro pls help!

Post by urdaman » Tue Jan 24, 2017 8:48 pm

What do you think is wrong in my car? By the way im using vtc oil control valve solenoid from a rsx k20z1 engine, is it related to my revlimit and launch control problem? Thanks

User avatar
Spunkster
Site Admin
Posts: 18012
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: revlimit and launch control problem in flashpro pls help!

Post by Spunkster » Wed Jan 25, 2017 11:36 am

I don't know what the issue is, as I cannot see a problem in the datalog.

urdaman
Posts: 12
Joined: Mon Jan 23, 2017 8:03 am

Re: revlimit and launch control problem in flashpro pls help!

Post by urdaman » Wed Jan 25, 2017 11:42 am

do i have a cam jitter in my datalog? thanks

Post Reply