fuel statues open error

FlashPro questions & answers specific to the 2006-2011 Americas Civic Si
Post Reply
all-black
Posts: 82
Joined: Mon Jul 06, 2009 1:43 pm
Location: san ramon
Contact:

fuel statues open error

Post by all-black »

recently within the last couple months i have had a fueling issues, the car will go into a fuel status, open error......the ecu seems to think the car is really rich then add huge amounts of fuel then start to pull fuel out add it then sees way to much fuel and will pull out to much fuel then swing lean. i have been told this is a oxygen sensor going bad. i have tried a different oxygen sensor and have had the same issue....any other possible causes for this?
User avatar
Spunkster
Site Admin
Posts: 19364
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: fuel statues open error

Post by Spunkster »

Post the calibrationa and a datalog showing the problem.
all-black
Posts: 82
Joined: Mon Jul 06, 2009 1:43 pm
Location: san ramon
Contact:

Re: fuel statues open error

Post by all-black »

heres the map and log
Attachments
current cal.fpcal
(20.17 KiB) Downloaded 198 times
fuel status error.fpdl
(14.4 KiB) Downloaded 228 times
User avatar
Spunkster
Site Admin
Posts: 19364
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: fuel statues open error

Post by Spunkster »

The engine isn't even warmed up fully in this datalog. You also have a misfire error code which you should resolved.
all-black
Posts: 82
Joined: Mon Jul 06, 2009 1:43 pm
Location: san ramon
Contact:

Re: fuel statues open error

Post by all-black »

Ya the car misfires when it goes into this error, cold or hot the error shouldn't be happening. So you need a log when it's hot?
User avatar
Spunkster
Site Admin
Posts: 19364
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: fuel statues open error

Post by Spunkster »

Have you followed the troubleshooting steps in the factory service manual for this error code?
all-black
Posts: 82
Joined: Mon Jul 06, 2009 1:43 pm
Location: san ramon
Contact:

Re: fuel statues open error

Post by all-black »

I can't seem to find much info on this.....it only seems to happen when cold not once the car is hot. I have tried replacing the primary oxygen sensor but I still have the same issue. Is there something else I should be checking.... Doesn't seem to make sense....
User avatar
Spunkster
Site Admin
Posts: 19364
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: fuel statues open error

Post by Spunkster »

But have you actually gone through all the troubleshooting steps that the manual says to do?

You can purchase a Factory service manual from www.helminc.com
Post Reply