Hondata 4bar map sensor

FlashPro questions & answers specific to the 2006-2011 Americas Civic Si
Post Reply
9k_Dre
Posts: 14
Joined: Fri Jul 13, 2018 1:07 pm

Hondata 4bar map sensor

Post by 9k_Dre »

Hello,

What is the map sensor supposed to read when the car is off? My car is turbo'd and I believe that the map sensor is faulty. Right now it is -.9 MAP when trying to crank but car will not start. Is this correct?

User avatar
Spunkster
Site Admin
Posts: 18128
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Hondata 4bar map sensor

Post by Spunkster »

And what does it read when cranking?

9k_Dre
Posts: 14
Joined: Fri Jul 13, 2018 1:07 pm

Re: Hondata 4bar map sensor

Post by 9k_Dre »

I will try and post the datalog of the issue tonight.

9k_Dre
Posts: 14
Joined: Fri Jul 13, 2018 1:07 pm

Re: Hondata 4bar map sensor

Post by 9k_Dre »

Also, before I actually try and crank the car with the key on ignII the wideband in flashpro manager is reading 29.40...

User avatar
Spunkster
Site Admin
Posts: 18128
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Hondata 4bar map sensor

Post by Spunkster »

Don't worry about that, as it is not running yet.

9k_Dre
Posts: 14
Joined: Fri Jul 13, 2018 1:07 pm

Re: Hondata 4bar map sensor

Post by 9k_Dre »

I attached the starting MAP from hondata as well as the 2 datalogs i took while trying to start the car. I tried reducing the cranking fuel trims because before I did this the car would crank then backfire very loud. Now it just cranks and cranks but wont start. I checked timing, I checked spark, and I am getting fuel. I am not sure what else it could be that is causing a no start. Car idled fine before I added coolant.
Attachments
STARTING MAP.fpcal
(19.02 KiB) Downloaded 30 times
stock map sensor.fpdl
(35.02 KiB) Downloaded 23 times
hondata 4bar map.fpdl
(44.33 KiB) Downloaded 29 times

User avatar
Spunkster
Site Admin
Posts: 18128
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Hondata 4bar map sensor

Post by Spunkster »

Will it start if you put the stock MAP sensor back in and change the settings back to stock MAP sensor?

9k_Dre
Posts: 14
Joined: Fri Jul 13, 2018 1:07 pm

Re: Hondata 4bar map sensor

Post by 9k_Dre »

i tried the stock map but no luck.

User avatar
Spunkster
Site Admin
Posts: 18128
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Hondata 4bar map sensor

Post by Spunkster »

If it does not start with the stock sensor then it is most likely not a problem with 4bar map sensor. How are you checking for fuel and spark?

9k_Dre
Posts: 14
Joined: Fri Jul 13, 2018 1:07 pm

Re: Hondata 4bar map sensor

Post by 9k_Dre »

I put a node light to each injector and the gauge is reading 60 psi at the rail. I pulled each spark plug and grounded them then cranked the motor each one fires. I not sure what else to do

User avatar
Spunkster
Site Admin
Posts: 18128
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Hondata 4bar map sensor

Post by Spunkster »

Is there evidence of the injectors actually spraying fuel when you pull the plugs?

9k_Dre
Posts: 14
Joined: Fri Jul 13, 2018 1:07 pm

Re: Hondata 4bar map sensor

Post by 9k_Dre »

Oh yeah, I pulled the plugs today and they were wet with fuel so I dried them and then reduced the cranking fuel trim by 10% but still no start

User avatar
Spunkster
Site Admin
Posts: 18128
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Hondata 4bar map sensor

Post by Spunkster »

If you put the stock injectors back in and return the ECU to stock will it start the vehicle?

9k_Dre
Posts: 14
Joined: Fri Jul 13, 2018 1:07 pm

Re: Hondata 4bar map sensor

Post by 9k_Dre »

Haven’t tried that yet. I will try it tomorrow.

Post Reply