Issue downloading tune

FlashPro questions & answers specific to the 2006-2011 Americas Civic Si
Post Reply
KyleL2011
Posts: 3
Joined: Mon Jun 24, 2019 7:26 pm

Issue downloading tune

Post by KyleL2011 »

I just recently updated it to the newest 3.4 software. Trying to connect and download my current tune to adjust a couple things and the download button is greyed out. Never had this issue before. Tried re downloading and disconnecting/reconnecting flashpro device and no luck. Also everything says it’s connected on bottom left. Any ideas ?

User avatar
Spunkster
Site Admin
Posts: 18400
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Issue downloading tune

Post by Spunkster »

Try uploading the saved calibration from your laptop.

KyleL2011
Posts: 3
Joined: Mon Jun 24, 2019 7:26 pm

Re: Issue downloading tune

Post by KyleL2011 »

Won’t let me upload either that’s also greyed out , issue with update ?

User avatar
Spunkster
Site Admin
Posts: 18400
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Issue downloading tune

Post by Spunkster »

When was the last time you rebooted the laptop?

KyleL2011
Posts: 3
Joined: Mon Jun 24, 2019 7:26 pm

Re: Issue downloading tune

Post by KyleL2011 »

Just tried that , didn’t work either

User avatar
Spunkster
Site Admin
Posts: 18400
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Issue downloading tune

Post by Spunkster »

With everything plugged in and the ignition on, what does it show in the lower left corner of the software?

Post Reply