Please delete this post thx

FlashPro questions & answers specific to the FD2 Japanese Civic Type R
Locked
accelguy
Posts: 8
Joined: Fri Jul 03, 2009 3:58 am

Please delete this post thx

Post by accelguy » Mon Jul 06, 2009 11:02 am

This post is done. Would mod please delete this post? Thank you.
Last edited by accelguy on Thu Jul 16, 2009 11:33 pm, edited 2 times in total.

nunoctr
Posts: 168
Joined: Tue May 16, 2006 12:29 pm

Post by nunoctr » Mon Jul 06, 2009 11:11 am

I think your car is running lean. You have to add fuel on hi cam col. 8 and 9.

accelguy
Posts: 8
Joined: Fri Jul 03, 2009 3:58 am

Post by accelguy » Mon Jul 06, 2009 11:16 am

Hi nunoctr,

Nice to meet you. Thanks for pointing it out, respect.

Sorry man, as a newbie, I really have no idea of what to do. I can see colm 8 and 9 of the high cam map. How many percent of fuel should I add there and at which particular rev range?

May I ask you if any damage has been done due to the knock showed in my logs?

Is there anyway that I can adjust to make my car run safer and faster?

Thanks again

nunoctr
Posts: 168
Joined: Tue May 16, 2006 12:29 pm

Post by nunoctr » Mon Jul 06, 2009 12:16 pm

i am not a pro, but I think you have to add, for start, about 5% from 5000 up and 8% or more from 2500 to 5000 rpm (in this part is very lean) on hi cam

Select "all" then col. 8/9 and add the % of fuel.

Your goal is on the AFR low 13 and now you have hi 13, 14 and more.

retard your ignition 2º on the same col, 8 and 9 on 5000 rpm and up because I think you have some knocks.
Last edited by nunoctr on Mon Jul 06, 2009 12:29 pm, edited 1 time in total.

accelguy
Posts: 8
Joined: Fri Jul 03, 2009 3:58 am

Post by accelguy » Mon Jul 06, 2009 12:25 pm

Right you are nunoctr. I will do that now and come back with logs later. Please come back and look at your convinence. Thanks ever so much for your inputs.

When you say retard your ignition 2º on the same col, 8 and 9 on 5000 rpm -> May I ask at which deg 0,15,30,40 or 50 deg and in the ignition low or high map?

nunoctr
Posts: 168
Joined: Tue May 16, 2006 12:29 pm

Post by nunoctr » Mon Jul 06, 2009 12:33 pm

I edit my post please see.

See in the datalog (knocks) and see were is above 80% and what cam is used in that area and retard. Probably 30, 40 and 50. On hi cam.

joel1188
Posts: 11
Joined: Wed Jul 27, 2005 9:52 am
Contact:

Post by joel1188 » Wed Jul 15, 2009 7:57 pm

please change out your IK20 plugs

factory are running 7s, i normally suggest 8s with the FD2 type R.

Locked