Last version problem when I try to do a datalog

FlashPro questions & answers specific to the FN2 European Civic Type R
Post Reply
_BoSS_
Posts: 33
Joined: Fri Aug 07, 2009 5:24 am

Last version problem when I try to do a datalog

Post by _BoSS_ » Sat May 29, 2010 3:11 am

Hi,

I uploaded the last new software to my laptop, and when I connected the hondata, the firmware was updated also.

The problem is that when I push the F9 botton to do datalogging, the car attemps to stop, and it displays a low oil presure warning. It doesn´t stop but I don´t want to push it once again. I have had this same problem when I installed the previous version of hondata software and still have the same problem every time I update. Hope you can solve this as soon as possible.

Regards,

BoSS

User avatar
Hondata
Site Admin
Posts: 8763
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Post by Hondata » Sat May 29, 2010 8:45 am

Can you tell us what ecu, calibration type and version number you are using?
Hondata

_BoSS_
Posts: 33
Joined: Fri Aug 07, 2009 5:24 am

Post by _BoSS_ » Sun May 30, 2010 3:47 am

Hondata wrote:Can you tell us what ecu, calibration type and version number you are using?
Hi Doug,

ECU is the Euro FN2 one (I don´t know the exact number right now), calibration type is MAF (Nuno did it for me) and version of the software... both v.1.1.5.5 full and v.1.1.4.7.

I had the same problem like the last time I upgraded the software (about two months ago), and also other users had the same problem (Nuno and some of his friends), two months ago also. Hope this can help.

Regards,

BoSS

User avatar
Spunkster
Site Admin
Posts: 17943
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster » Tue Jun 01, 2010 9:41 am

post the calibration you are having trouble with.

_BoSS_
Posts: 33
Joined: Fri Aug 07, 2009 5:24 am

Post by _BoSS_ » Tue Jun 01, 2010 4:08 pm

Here is my cal. I hope you can identify the issue soon because I would need to datalog this week :cry:

Regards,

BoSS
Attachments
boss v3.fpcal
(9.84 KiB) Downloaded 190 times

nunoctr
Posts: 170
Joined: Tue May 16, 2006 12:29 pm

Post by nunoctr » Wed Jun 02, 2010 9:42 am

Juan Luis,

Try to upload the cal to the ECU with the new version of the flaspro. Sometimes the newer version of Flashpro manager don't work well without uploading again the calibration.

_BoSS_
Posts: 33
Joined: Fri Aug 07, 2009 5:24 am

Post by _BoSS_ » Wed Jun 02, 2010 3:29 pm

nunoctr wrote:Juan Luis,

Try to upload the cal to the ECU with the new version of the flaspro. Sometimes the newer version of Flashpro manager don't work well without uploading again the calibration.
Great Nuno, I will do it as soon as possible (I hope tomorrow morning). Since I uploaded your last calibration, I didn´t do a datalog to see changes. One time more, MANY THANKS for everything.

Regards.

JuanLu

rikitaun
Posts: 93
Joined: Wed Mar 08, 2006 12:46 pm
Location: Spain

Post by rikitaun » Thu Jun 03, 2010 10:02 am

MARIKA, tuneando el Huevo para ganarme en ascari ¿no?

jajajaajajajaja....

_BoSS_
Posts: 33
Joined: Fri Aug 07, 2009 5:24 am

Post by _BoSS_ » Fri Jun 04, 2010 11:51 am

rikitaun wrote:MARIKA, tuneando el Huevo para ganarme en ascari ¿no?

jajajaajajajaja....

Jajajajaja, que pasa tío! A ver si éste año puedo seguir a la freidora y no te hago tapón sin querer como el pasado. Ya nos vemos mañana Roko ;D

Post Reply