frank starting issues

FlashPro questions & answers specific to the FN2 European Civic Type R
Post Reply
Fn02gavr
Posts: 6
Joined: Wed May 09, 2018 12:55 am

frank starting issues

Post by Fn02gavr » Wed May 09, 2018 1:08 am

Really hope some one can help with this car was running now wont fire
Will crank and sometimes splutters can smell fuel too
Attachments
Cranking.fpdl
(7.5 KiB) Downloaded 26 times

User avatar
Spunkster
Site Admin
Posts: 17856
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: frank starting issues

Post by Spunkster » Wed May 09, 2018 11:29 am

What changed since the last time it was running?

Fn02gavr
Posts: 6
Joined: Wed May 09, 2018 12:55 am

Re: frank starting issues

Post by Fn02gavr » Wed May 09, 2018 2:01 pm

Hi thanks for the reply

Originally the oil level sensor plug and map sensor plug were muddled up so replaced map sensor with another 4 bar sensor. She fired straight up. So I finished up all interior and roll cage came to start her and she just cranks and splutters.

I have just unclipped the map sensor and she will fire up and run really rich. Could I have damaged Ecu? With the original plug confusement

User avatar
Spunkster
Site Admin
Posts: 17856
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: frank starting issues

Post by Spunkster » Wed May 09, 2018 3:56 pm

Is your calibration set up to use a 4bar MAP sensor?

Fn02gavr
Posts: 6
Joined: Wed May 09, 2018 12:55 am

Re: frank starting issues

Post by Fn02gavr » Wed May 09, 2018 10:16 pm

Yes. It’s a bit calibration.

I can easily check though as still have the stock one

Fn02gavr
Posts: 6
Joined: Wed May 09, 2018 12:55 am

Re: frank starting issues

Post by Fn02gavr » Wed May 09, 2018 11:00 pm

Vit

Fn02gavr
Posts: 6
Joined: Wed May 09, 2018 12:55 am

Re: frank starting issues

Post by Fn02gavr » Thu May 10, 2018 3:31 am

When I put my stock sensor in I will have to run a standard k20 boost cal.
How much fuel should I add for the extra displacement.

Thanks for the help
Gav.

User avatar
Spunkster
Site Admin
Posts: 17856
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: frank starting issues

Post by Spunkster » Thu May 10, 2018 9:21 am

You should discuss this with your tuner.

Fn02gavr
Posts: 6
Joined: Wed May 09, 2018 12:55 am

Re: frank starting issues

Post by Fn02gavr » Thu May 10, 2018 2:51 pm

Luckily had a stock map sensor cal off vit. I know this sensor was good so we ran this. At idle the map sensor is reading 20psi so looks like eco is screwed.

My question is can you just kill the part of the eco that ready MAP

If i get a new ecu can they just be switched straight over or would i require key and barrel

Sorry about all the questions

typer86
Posts: 310
Joined: Sun Oct 28, 2012 3:17 pm

Re: frank starting issues

Post by typer86 » Mon May 21, 2018 8:10 am

Hi,
I will check it and tune it out if possible.

BR

User avatar
Spunkster
Site Admin
Posts: 17856
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: frank starting issues

Post by Spunkster » Mon May 21, 2018 10:33 am

You need to try your ECU in a known working vehicle to see if it can read the MAP sensor correctly.

typer86
Posts: 310
Joined: Sun Oct 28, 2012 3:17 pm

Re: frank starting issues

Post by typer86 » Mon May 21, 2018 9:23 pm

Attach your calibration via PM and I will check whats wrong...

Post Reply